Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


frogman

SuperAntiSpyware 4.21.0.1004

Recommended Posts

Some things to report.

Managed eventually to download 4, 56, 0, 1000.

Quick scan took just over an hour.

No right click available even though it is checked on preferences.

Some macromedia files that the scan caught disappeared from the vault just after removal, so in other words there were none to restore if I had wanted to, only files in vault were I.E cookies after removal.

FF cookies did scan.

Edited by frogman

Share this post


Link to post
Share on other sites

Now I've run many scans (Quick and Complete Scans) on four Win ME machines. There was one crash and all others finished successfully. I tested with versions 4.37, 4.43 and 4.56.

Note: High CPU usage of SAS during scan: 40 - 99%

If you like to try or use version 4.56 make sure, that you have copied all 23 files in your program folder and run SUPERAntiSpyware.exe in comp. mode XP. The start up time on my systems is very different.

Systems: Between 1GB and 1,8GB System Memory / CPU: Intel P4 630 and 640; Celeron 440; P4 Northwood 2,6 GHz

Win ME; KernelEX 4.51; RP9.72

Edited by schwups

Share this post


Link to post
Share on other sites

It isn't possible to run version 5.0 (tried to run like 4.56). There are a lot of changes between version 4.56 and the new version 5.0.

I get error messages:    "Error Starting Program         The SUPERANTISPYWARE.EXE file is linked to missing export SECUR32.dll:GetUserNameExW."

and

"A device attached to the system is not functioning."

Share this post


Link to post
Share on other sites

To update the definitions now I must download and execute the SASDEFINITIONS.EXE installer (www.superantispyware.com). The normal update check doesn't work anymore for version 4 (blocked). I get a wrong message that the database definitions are up to date. If I reinstall SAS, the normal update check works once only. The second update check fails again.

Edited by schwups

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...