Jump to content

[SOLVED]7 64bit - MSN 9 build.14.0.8089.726 is unable to log..80048820


Recommended Posts

Clean MSN, no crack no MSN Plus!

same error happens with 2009 build.14.0.8117.416 as well.

Restart Router/Modem, done many times since it's been weeks it happent suddently

Windows Firewall disabled, always

no proxy in both IE8 and MSN

removed anti-virus program

tried both wire and wireless internets

DMZ mode, On

softpub.dll, Registered

System time, Sync'd and Corrected

uninstall Windows Live Communications Platform+MSN, reboot, reinstall MSN

Control Panel->Programs and Features->Windows Live Communications Platform+MSN, Repair

MSN->Tools->Options->Connection->TroubleShooter, Key Ports failed, said I have improper proxy/firewall settings and repair is not helping.

This happens on our two Windows 7 64bit, but our WinXP SP2 works great, can log into any account perfectly and of course it's using the same router/modem as other two

Please do not tell me to install 2011, I want to stay way from this 155MB as long as possible...

Thank you in advance.

Edited by NiGHTsC
Link to comment
Share on other sites

Might not be the same BUT... my 2 versions of win7-64 ultimate had..had trouble until I reset address to static and .102 and the XP machine on .103 . SO long story short, it worked out, for a while till XP machine shut down (DHCP FROM ROUTER ON WHOLE TIME)and win 7 systems stopped logging...reset win 7 's to DHCP all good. I never did a study to find the trouble and a quick fix at home was all i needed but it might be a start, I tried home network no help tried self fix in windows no help...i never repaired the win XP machine :whistle: . Good Luck.... :thumbup:hello:

Link to comment
Share on other sites

I have read other forums about this... something about... clearing your cache of settings and old messages? It's a simple fix but you must keep looking online. I found the fix but it is late and I am so tired... It's some files that does not get uninstalled with an uninstall thats why reinstalling does not work... Anyway, you will get it fixed and have a good night. ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ

Link to comment
Share on other sites

Thanx for the reply

Check your IE Security settings -- open Internet Explorer, click the Tools menu, then

Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check

for server certificate revocation" is unchecked.

Restart MSN

omg omg omg omg x100

lol, it works!!, passed Key Ports as well!!

Appreciate for the helps guys :thumbup

Edited by NiGHTsC
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...