Jump to content

can't find wucltui.dll while doing fresh install XP


Recommended Posts

I use hfslip-1.7.10_beta_H.cmd and mimo's hfslipfc.cmd to prepare XP sp3 and all fixes.

I didn't use any other program.

Everything worked well until I did the fresh installation: While XP coppy files to my PC, it prompts can't find wucltui.dll, and asks for retry or skip this file. I retried, but it couldn't find it, so I have to skip it. and XP finished instal normally.

After installation, I checked my CD, the file wucltui.dl_ is there, just don't know why the installation program can't find it.

I re-burn another CD, tried the install again, and the samething happened.



Link to comment
Share on other sites


From your log files, there are a few things I can see that might give you a problem....

You may want to configure the settings for the hfslipfc.ini file, so you can better troubleshoot problems. (When you configure the settings, it will give you more information--like if there are obsolete updates & so on....) I would configure it better & run the checker again.

What operating system were you using when you ran HFSlip?

From your hfslip log, you have windows media player 11 in there, but it's not already extracted. The same goes for directx_feb2010_redist.exe. Consult Mim0's Updates List for the exact instructions. (There are other lists, but I use Mim0's. Thanks Mim0!) Once they are extracted with winrar or izarc or some other zipping utility to the proper folders, I remove the exe files themselves from the HF folder (or Mim0's checker will do it for you, if you configure it to do so.) Check Mimo's Updates List Page for more information--like how the folders should be named!

Your HFTools folder


bbie.lic--------> does not belong (as far as I saw)

CABARC.EXE--------> does not belong (as far as I saw)

CABINET.DLL--------> does not belong (as far as I saw)



MAKECAB.EXE--------> does not belong (as far as I saw)



wget.exe--------> does not belong (as far as I saw)I put it in the hfslip folder itself. I'm not sure if that makes a difference....

I also tend to have the 7za.exe in there just to have it. The file boot.bin seems to be missing?

That's about everything I saw....

Edited by keirkei
Link to comment
Share on other sites

Try re-downloading the WU cabs, or just not use them. Also, make sure your hard drive is OK (i.e. not full and no errors). Your "other" post about unexpected end of archive seems to point that there could be a hard drive error.

Edited by tommyp
Link to comment
Share on other sites

It might be a problem in my pc, becuase I downloaded FDV file set from another PC and it is fine.

I will redownload all the package and try again in other pc.

I used WinXP with all patches to do the hfslip.

I found another issue with my current hfslipped installation. I created two accounts while doing the installation: acctA, acctB, but when I start the system, and login in with any accoutn, there is no password needed. I have manually confige these two account to use password. Then I logged out, and click any of the account name, the passsword input edit box appeared, but couln't input anything in the box, there is no cursor in the box. then I pressed Ctrl-Alt-Del and get to classic login window, in where I can input password. and I logged in. Then I found out if I logout with switch user to other account, and Ctrl-Alt-Del and login, and logout with switch user, now I can input password in the password input box. after that the login window start working.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...