Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
sam1984

strange problem with nLite

Recommended Posts

Hi all,

I have Strange problem with nLite.

I use Windows XP+SP3 from msdn to create a new windows that integrated SATA drivers and also it includes some Addon like OnePiece 2.5.1, Adobe Acrobat 9.1, .Net 2,3,3.5.

i make iso without any problem but when i try to install it on Intel CPU i get blue screen when it loaded all drivers and before show harddisk partition.i get below error:

"STOP: 0x0000007B (0xF78D2524,0xC0000034,0x00000000,0x00000000)"

on AMD CPU there is no problem.

i guess that maybe happened because of SATA drivers but when i made another Windows that just include Drivers and with NO Addon, the problem solved.

so what you guess?

Share this post


Link to post
Share on other sites

What was your integration order? And did you use nLite or another method, like Driver Packs Base, to slipstream the driver?

Share this post


Link to post
Share on other sites

I use these AddOns :

OnePiece_Windows_XP_Post-SP3_UpdatePack_v2.5.1_Final.7z

5er_MSSignedThemes_Addon_v6.1_x86.7z

CppRuntimes2008_Addon_n7Epsilon_1.4-20080604.zip

DotNetFx_All_In_1_Addon_v2.4.7z

MicrosoftRuntimeLibraries-1.4.7-Addon.7z

ProgramAddons Adobe Reader 9.1.cab

ProgramAddons Java Runtime Environment 6 Update 14.cab

ProgramAddons K-Lite Codec Pack Mega 4.8.0.cab

ProgramAddons Real Alternative 1.9.0.cab

and these SATA driver.its include all sata drivers for every mobo and chipset.i get it from internet and add some final intel ICH to it.

its here: http://rapidshare.com/files/258649791/ICH_Final.rar

i use nLite 1.4.9.1 and Microsoft Windows XP - SP3-original msdn

thanks

Share this post


Link to post
Share on other sites

sam1984, we need to see your Last Session. You have a text mode driver problem. How are you adding the text mode (mass storage, F6) drivers and where are you getting them for the Intel? So, please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Please report when you have a solution, so others can benefit. Enjoy, John.

Share this post


Link to post
Share on other sites

sam1984, which hostsystem did you use as nLite-enviroment? Was it Intel or AMD?

I remember there where problems with Intel mashines, but I can`t find the thread.

Share this post


Link to post
Share on other sites

Thanks for reply.

1-I tested on both hostsytem AMD and Intel, no difference.

2-my windows is fresh.

3-I attached all drivers at post#3 and here Last Seesion

Last_Session.ini

Edited by sam1984

Share this post


Link to post
Share on other sites

This is way too much! Many drivers are 2 or more times included, maybe in different versions!

Some (SiS) are for W2K, not XP. Why are you including that holy crap?

[Drivers]

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_ESB2

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaStor_ESB2

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_10AHCI

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_10DDO

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_10R

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_7MMDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaStor_7MDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_7RDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaStor_7RDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_8AHCI

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaStor_8ME9MEPCHM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_8MEM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_8RDHDO

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaStor_8R9R10RDOPCH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_9AHCI

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_9MEM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_9RDODH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_PCH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_PCHM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_mod_by_Fernando\iaAHCI.inf,iaAHCI_PCHM_1

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_ESB2

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaStor_ESB2

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_10DDO

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_10R

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_7MMDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaStor_7MDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_7RDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaStor_7RDH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaStor_8ME9MEPCHM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_8MEM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_8RDHDO

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaStor_8R9R10RDOPCH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_9MEM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_9RDODH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_PCH

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_PCHM

H:\nLite\ICH_Final\32bit_Intel_textmode_driver_v8.9.0.1023_WHQL\iaAHCI.inf,iaAHCI_PCHM_1

H:\nLite\ICH_Final\AC97\WDM\Alcwdm.inf,0

H:\nLite\ICH_Final\ALi_ULi\ALi_IDE\ALIIDE.inf,0

H:\nLite\ICH_Final\ALi_ULi\ULi_M5228\m5228.INF,0

H:\nLite\ICH_Final\ALi_ULi\ULi_M5281\m5281.inf,0

H:\nLite\ICH_Final\ALi_ULi\ULi_M5287\ULISATA.INF,0

H:\nLite\ICH_Final\ATi_AMD\ATI_IDE\atiide.inf,0

H:\nLite\ICH_Final\ATi_AMD\ATI_IDEATA133\amdhdc.inf,0

H:\nLite\ICH_Final\ATi_AMD\ATI_SB4xx\Si3112r.inf,Si3112r_NT

H:\nLite\ICH_Final\ATi_AMD\ATI_SB4xx\Si3112r.inf,Si3112r_XP

H:\nLite\ICH_Final\ATi_AMD\ATI_SB4xx2\SI3112.inf,Si3112_2K

H:\nLite\ICH_Final\ATi_AMD\ATI_SB4xx2\SI3112.inf,Si3112_XP

H:\nLite\ICH_Final\ATi_AMD\ATI_SB600\ahci8086.inf,0

H:\nLite\ICH_Final\ATi_AMD\ATi_SB700\ahcix86.inf,0

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_360_AHCI

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_361_AHCI

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_363_AHCI

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_366_AHCI

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_360_RAID

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_361_RAID

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_363_RAID

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_W2K_366_RAID

H:\nLite\ICH_Final\JMicron\jraid_f.inf,J_I386

H:\nLite\ICH_Final\NVIDIA\NVIDIA_AHCI\nvgts.inf,BUSDRV

H:\nLite\ICH_Final\NVIDIA\NVIDIA_RAID\nvrd32.inf,BUSDRV

H:\nLite\ICH_Final\NVIDIA\NVIDIA_RAID\nvrd32.inf,RAIDCLASS

H:\nLite\ICH_Final\Realtek HD\WDM\HDA.inf,0

H:\nLite\ICH_Final\SiS\SiS964P_180_181\SISRaid.INF,0

H:\nLite\ICH_Final\SiS\SiS965_965L\SISRaid2.INF,0

H:\nLite\ICH_Final\SiS\SiS966_968\sisraid4.inf,0

H:\nLite\ICH_Final\SiS\SiS_IDE\SISIDE.INF,0

H:\nLite\ICH_Final\VIA\MiniIDE\vminiide.inf,0

H:\nLite\ICH_Final\VIA\SATAIDE\ViPrt.inf,0

H:\nLite\ICH_Final\VIA\VRAID\VIAMRAID.INF,0

Give a try to www.driverpacks.net > MassStorage

Share this post


Link to post
Share on other sites

I used DriverPack and still same result.

but when i add just drivers without addons and write it on CD there is no problem.

any other suggestion?

Share this post


Link to post
Share on other sites
Guest

Why don't you just install the driver you need from the manufacturers website?

Share this post


Link to post
Share on other sites
Why don't you just install the driver you need from the manufacturers website?

i want to try SATA driver and some ordinary driver like AC97.

Share this post


Link to post
Share on other sites

sam1984, the problem with text mode drivers (not normal drivers) there is no checking for exact hardware. The last text mode driver to be found for a device type (not exact device) is the one that gets used. So when you put a zillion text mode drivers for your SATA, only the last one gets used even if it is not for your particular SATA controller. Please do as g-force and -X- and instructed and use only the text mode driver(s) you need for your HW. Enjoy, John.

Share this post


Link to post
Share on other sites

This may not be of any help, but....

1st. credit where credit is due. JohnC was helpful to me

2nd. I was having the same problem as the OP. My problem turned out to be the setup I had in my BIOS.

I have 5 drives on my system and had 4 set (in sequence) as boot drives. I was attempting to install onto the 2nd SATA drive. Once I changed that drive to the 1st boot drive and disabled all of the other drives from being boot drives, the install worked.

However, as John explained, I didn't get the SATA drivers to install, my installation reverted back to the MS default drivers.

bobmiers

Share this post


Link to post
Share on other sites

the problem is still exist and i find another thing.

when I burn my untouched XP Iso on DVD the problem appear and when I burn on CD there is no problem.

i test with another XP iso and the problem still exist.

on two of my intel system it get error but on others no error.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...