Jump to content

can't finish nlite process


leinan
 Share

Recommended Posts

hi i don't know if this will be ask here :blushing: but i noticed that whenever i tried to use nlite and during compressing the cab files this error "nv4_disp" occur and nlite didn't finish at all. i tried this for 5x still same error :blink: . would anyone help me to figure this out. thanks in advance.

Link to comment
Share on other sites


nope that's not it. i haven't gone to integrate the drivers yet. i'm do'in a clean fresh start of nlite WinXP. i just integrate SP3 then hotfixes and add-ons after integrating then compress during that process nv4-disp.dll error occured. i really have no idea why this error occured. only when using nlite and during compression process.

Link to comment
Share on other sites

leinan, please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Enjoy, John.

Link to comment
Share on other sites

@johnhc

Maybe you should add to your signature:

please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP
:D

Cheers ;)

Edited by mara-
Link to comment
Share on other sites

leinan, I have two NV4_DISP files in my source files, a .dll and a .inf (.IN_). Is it one of these? If not, what is the extension? The .inf is an nVidia driver file - ltsnow was correct. They must be drivers that come with Windows. If the error is in the .inf, please attach it. You may need to change the extension to .txt. Also please post a screen shot of your error message. Your Last Session looks fine to me but I know nothing about the AddOns and Packs you are using. Try removing everything in the Hot Fix section and see if nLite works OK. If so, add about half back in and try again. Perhaps you can narrow down the problem. Hopefully someone with AddOn and Packs knowledge will comment. You also may want to specify Fully Automatic in Unattended if you want a completely silent install. Enjoy, John.

Link to comment
Share on other sites

Itsnow is correct that the nv4_disp is nvidia driver if i understand him correctly he was referring to the driver integration part but am not integrating any driver yet. i also tried to do a slipstreamed first of SP3 to my WinXP then exit/enter nLite then integrate the hotfix, add-ons, themes during compression process that is when the error occurs. the screen go black is what they called BSOD.

i already googled for nv4_disp.dll but most of the results are for Dell machine and am not using Dell. i also tried reinstalling nLite and upgrading my .Net to 3.0. reinstalling my display driver but still no good.

if this helps i did not only once but many times of making nLited CDs and its only now that i encounter this problem. am thinking if integrating the latest update of DirectX from my previous nLited CDs is causing this problem. unfortunately those that i nlited was burn to a CDRW disc meaning i just erase the CDRW then replace it with a new created nlited Windows. :(

my O.S is WinXP Pro SP3/FX5500 Nvidia Card/P4 2.8Ghz/1.5GB RAM/80GB HDD

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...