Jump to content

.MAG files and "Hide Extensions for Known File Types"


Recommended Posts

It appears that files with ".MAG" as their extension have their extensions hidden in Windows Explorer regardless of the state of the "Hide Extensions for Known File Types" preference in Folder Options.

These files are described as "Microsoft Office Access Diagram Shortcuts."

Why does this happen and how do I stop it happening?

(Honestly, after five years as a programmer, I have NEVER used an Office Access diagram and NEVER wanted to make a shortcut to one, either.)

Link to comment
Share on other sites

Just remove the NeverShowExt REG_SZ value located in the registry at HKEY_CLASSES_ROOT\Access.Shortcut.Diagram.1

Or run the following piece of script:

reg delete "HKCR\Access.Shortcut.Diagram.1" /v "NeverShowExt" /f

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...