Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Is it normal that one cannot integrate the following hotfixes?


ulysse34
 Share

Recommended Posts

Hi,

I got all the hotfixes that are included in Sereby's German XP SP3 Update Pack and tried to integrate them into a French XP Home OEM SP3.

I also included IE7 and first slipstreamed WMP11 with boooggy's slipstreamer

Anyway, the following KBs do not integrate :

IE7-WindowsXP-KB933873-x86-FRA

IE7-WindowsXP-KB938127-v2-x86-FRA

IE7-WindowsXP-KB941158-x86-ENU

IE7-WindowsXP-KB942171-x86-ENU

IE7-WindowsXP-KB942174-x86-ENU

IE7-WindowsXP-KB958215-x86-FRA

IE7-WindowsXP-KB960714-x86-FRA

Windows-fr-FR-KB943729

WindowsRightsManagementServicesSP2-KB917275-Client-FRA-x86

WindowsXP-KB898461-x86-FRA

WindowsXP-KB922120-v6-x86-FRA

WindowsXP-KB932716-v2-x86-FRA

WindowsXP-KB936059-v2-x86-FRA

WindowsXP-KB942288-v3-x86

WindowsXP-KB944043-v3-x86-FRA

WindowsXP-KB953979-x86-FRA

WindowsXP-KB955534-v2-x86-FRA

WindowsXP-KB956391-x86-FRA

WindowsXP-KB957282-v2-x86-FRA

Do you think this is normal?

Thank you,

Rgds,

ulysse

Link to comment
Share on other sites


Thanks for your answer.

Crossing languages should not be an issue here, as M$ sent them to me for my French XP (they told me that these three hotfixes exist in English only).

Also, nLite says that there is no direct integration support (so nothing language specific...)

Link to comment
Share on other sites

ulysse34, please attach (not paste) your Last Session.ini. Make sure you always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Enjoy, John.

Link to comment
Share on other sites

Well for a start, IE7 is at the bottom of your integration list. If you want to integrate hotfixes for IE7 they have to be integrated after IE7 has been integrated. Try manually moving IE7 to the top of the hotfix list in nLite and see how you go with that.

Link to comment
Share on other sites

Well for a start, IE7 is at the bottom of your integration list. If you want to integrate hotfixes for IE7 they have to be integrated after IE7 has been integrated. Try manually moving IE7 to the top of the hotfix list in nLite and see how you go with that.

That's exactly what I did before and the result was strictly the same (direct integration not possible)

The files that are in the folder called "manual integration" on my HDD are those that are impossible to integrate directly.

Edited by ulysse34
Link to comment
Share on other sites

ulysse34, what are these things?

HotfixingReports
HotCatCleanup
D:\DVD\Windows XP KBs\Post XP SP3 KBs\WindowsXP-MSCompPackV1-x86.exe
D:\DVD\Windows XP KBs\Post XP SP3 KBs\rootsupd.exe

I have not seen these before. Are all your hot fixes in date order? That is, are to oldest hot fixes first in the list and the newest last? Enjoy, John

Link to comment
Share on other sites

These are :

KB927374 - The Microsoft Compression Client Pack 1.0 for Windows XP

KB931125 - Update for Root Certificates

and they integrate flawlessly

This time, my hotfixes were in no specific order, but this does not really matter here as the problem is always the same (had them in increasing order before)

The hotfixes in my "Post XP SP3 KBs" do integrate without any issues.

Link to comment
Share on other sites

  • 4 weeks later...

Hola,

I have also problem with integration of some fixes :(

During the integration I always have error with KB938127. I've tried various orders of fixes.

KB960714, KB958215 and KB956396 are integrating well, but after installation of XP, i see again this fixes in Windows Update.

Some ideas?

PS.Apologize of my English :(

Link to comment
Share on other sites

cynik606, do you have this version (v2), IE7-WindowsXP-KB938127-v2-x86-ENU.exe? Please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Enjoy, John.

Link to comment
Share on other sites

cynik606, I think these hot fixes and possibly more are out of order. RyanVm has a list of post SP3 updates that might help. It looks like he has many hot fixes that might not be needed. I have not used Update Packs and am not familiar with them, but I was surprised that there were so many updates. I would suggest you use his list to get you hot fixes in order and see if that corrects you problem. Enjoy, John

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...