Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


The_Flying_Scot

Installing Office from WPI

Recommended Posts


Hi Kel,

are you sure ? I have no problem with IE7 when the reg keys are set manually before WPI starts.

Bye,

Alex

Share this post


Link to post
Share on other sites

OK that test went SUPER!!!

Here is a new runwpi file. It sets the New MS embedded theme and also the debug entries.

www.wpiw.net/downloads/$oem$-embedded.rar <-- copy and paste the link msfn hates the special characters.

Please try it on XP and 2003 with all updates in the updates folder. Using both IE7 & IE8.

Share this post


Link to post
Share on other sites

Hi Kel,

good to hear that you can confirm that those regkeys really work :-)

As for this "RunWPI_Embedded.exe" you posted. What does it do ? Start WPI or simply set the options ? If it starts WPI, you do know that this will never work on a 64bit OS ? Thats because the exe ist 32bit and on a 64bit OS you will need the 64bit mshta.exe (see my thread on WPI on a 64bit OS).

Bye,

Alex

Share this post


Link to post
Share on other sites

DAMNIT!!! :P (It sets the new Embedded theme, found today, and also sets the run entry for WPI)

I can however do a modified RunWPI.inf that will do the same thing.

I am just concentrating on testing the theory though.

OH wait I can modify the runwpi's to call on the 64 mshta too.

It's just going to make it so there is like 8 run files to choose from in all the different flavors. :P

Edited by Kelsenellenelvian

Share this post


Link to post
Share on other sites

This is great news, I have just tested the BETA I was emailed and can confirm that I had no problem installing all 5 instances of office 2003.

no breaks.

no code warnings.

nothing at all.

infact all of my softwear went like a charm.

GUYS YOU DESERVE A MEDAL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...