Jump to content

Can Not create new user


codeblue
 Share

Recommended Posts

Hello

Im having trouble creating a new user.

XP Pro SP3

Admin account trying to create a Limited account

I can create the account but when i try to log in to it, it hangs before desktop on a dialog box:

"Personalizing Settings: IE7 Uninstall Stub"

It goes no further than this.

I thought it might be some sort of restrictions to the hard drive so i've been trying to enable the Security Tab in Folder Options but changing the "Use Simple File Sharing" option does not show the Security Tab.

This is where im stuck. Any clue how i can fix this STUB issue and create a new user account?

Thanks

Edited by codeblue
Link to comment
Share on other sites


For the login problem, try putting the user in the administrators group and logging in. Once the first login is finished and the profile has been created, you should be able to remove the user from the administrators group and log back in.

Link to comment
Share on other sites

Thanks for the suggestion Flash, I did try that before without sucsess. Tried again but went to Admin tools/Comp management to look at the groups against the new user. The new account was a member of admin and user. Took out the User and was able to log into the new account :) Logged out and changed to limited account and everything was fine :)

Still dont know what the Personalizing Settings: IE7 Uninstall Stub thing was but i dont care now as it all works!

Edited by codeblue
Link to comment
Share on other sites

Thanks for the suggestion Flash, I did try that before without sucsess. Tried again but went to Admin tools/Comp management to look at the groups against the new user. The new account was a member of admin and user. Took out the User and was able to log into the new account :) Logged out and changed to limited account and everything was fine :)

Still dont know what the Personalizing Settings: IE7 Uninstall Stub thing was but i dont care now as it all works!

Hmmm...that's strange, the membership in the administrators group should supercede the membership in the users group unless there are specific "deny" permissions set in the group policy or ACLs preventing the creation of the new profile.

Glad to hear everything is working fine now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...