Jump to content

Univ Extractor Install failure on Vista Ultimate


Recommended Posts

I just downloaded and attempted to install the latest verson of Universal Extractor.

I received the following error message:

Error creating registry key:


RegCreateKeyEx failed, code 5

Access is denied

Click to retry, .......

I tried running it as administrator but got the same message.

I tried 'Ignore' but got repeated failures all different keys but connected to chm.file.

Any suggestions????

By the way, this is a really great utility. In the past I had been doing it the hard way. I would run the installation, wait until all the files were extracted, find the folder in the temp directory where they had been placed, make a copy, and then cancel the install. Once I can get your utility installed it should be soooooo much easier.

Thank you for a great utility.

Link to comment
Share on other sites

I tried to download the .rar file but it just sat there. Never did download.

I wen back and tried the installation again and ignored the errors. It installed and seems to work. At least it extracted the files from the Universal Extractor installer file.

All of the errors seemd to involve chm. Looking back at the installed folder I don't see a help file. Is there one???

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...