Jump to content

vista sp1 & vlite


Recommended Posts


today i tryed to integrate SP1 in Vista x64 Home Premium under x64 Vista but it failed. It started to integrate it but on the end it finished with message aborted and then failed, no changes where saved. anybody an idea ?


Link to comment
Share on other sites

I think you did not read that link.

I removed components with my vLite installation.

If you don't want to format and reinstall Vista from scratch, I solved this problem with previous SP1 RC, without need to reinstall all programs and settings as follows:

- uninstall old sp1 beta or rc, if any

- reinstall vista from Windows (insert the cd, go to Setup.exe - if autorun is disabled - and click it and choose "update")

- after restart, go to WU: SP1 should be available now

But in this way I will install all removed components?

Link to comment
Share on other sites

  • 4 weeks later...

I've tried to slipstream SP1 into my Medion Recovery Disc (Vista came on the PC) using vLite, but after about an hour, it aborted without further information - just 'Failed - no changes made'.

Should I be able to succeed with this approach?

Link to comment
Share on other sites

Second time lucky - I'm pleased to say that it has now worked fine with the Medion Recovery Disc, although I had to select the top folder WITHIN the Vista copy folder (called, in my case, MEDHOPRENU) for vLite - NOT the Vista copy folder itself.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...