Jump to content

Nlite in Vista x64


Jazz
 Share

Recommended Posts

Hi, i'm trying to customize xp with nlite but in Vista x64. Nlite starts like usual, but when it scans for the winxp root files it spits out the following error (attached in the post)

post-17137-1204863572_thumb.jpg

I'm using the latest version of nlite, and have Vista SP1 installed.

Kind Regards,

Jazz

Edited by Jazz
Link to comment
Share on other sites


i get similar errors every 3rd or 4th time i run nlite, the file in the message changes each time. Vista sp1 x64 here, with .net 3.5 installed.

it might be unrelated, but booogy's wmp11 slipstreamer hits a wall quite often as well. The source isn't hosed after it, as nothing had been modified yet, so i just exit and run the program again until i get a success.

both the nlite and wmp11 slipstreamer issues occur regardless of whether i'm using xp, server 2k3, or xp x64 as my source.

never had this problem before installing sp1. Perhaps a problem with .net? :whistle:

Link to comment
Share on other sites

BUMP ;)

This issue is really annoying as i have no idea as to what might be causing this ? Is this Vista x64 ?

Kind Regards

I can't help you with the problem, but I can tell that is not Vista related. I running nLite and vLite on VIsta x64 just fine, no any errors.

Cheers ;)

Link to comment
Share on other sites

@mara-

i beg to differ..the nlite issue and wmp11 issue didnt start until i installed sp1 on vista..

[rant]

as a side note, has anyone else noticed that 'search' is no longer in any context menu in vista sp1? and it's been removed from the start menu as well. Sure, the old quick search is still there, but where did the rest of it go? I find that i'm unable to search in a specific folder anymore, and it's missing whether sp1 is installed on top of rtm, or i use the sp1 pre-integrated iso from msdn.

i'm not looking for a way to add it back, i'm just wondering what msft was thinking. Now the only way to get that search window is window key+F..

[/rant]

Link to comment
Share on other sites

Hmm, i dont think i remember if nlite worked before i installed SP1 for vista, but the search function is still present..

In the start menu as well as the explorer.

Kind regards,

Jazz

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...