Jump to content

Help WPI 6.3 does not working with SP3 and ie7


 Share

Recommended Posts


OK ummm thats a lot of errors you shouldnt be getting AT ALL.

OK Q % A time.

How did you install IE7 and WMP11 or did you integrate them?

Did you modify any of the WPI files besides the config.js and useroptions.js (Also Please attach those 2 files in your next post)

Will you run WPI from a fresh download and tell me the result without adding any files?

What Laguage are you on?

What method of starting WPI are you using?

I have tested WPI with all of the previous builds of sp3 and WMP11 and IE7 and havent found an issue yet.

Thanks for all of the pictures (pretty good first post) and welcome to MSFN!

Link to comment
Share on other sites

And there is one more:

I have PC with Windows XP SP2

ie7 and wmp11

and the WPI working fine (100%)

when I Upgrade to SP3 with this file windowsxp-kb936929-sp3-x86-enu_a2ca583dedcd86837796111a632efa29a23f4cc0.exe

i have download it from Microsoft after installation the WPI fail to start and I see this massages.

and I tried to replace some files to check such as mshta.exe , jscript.dll and mshtml.dll but still not accept the WPI.

now temporally I use the RunOnceEx method until solve this problem.

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...