Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
PARTYBOY-XP

Error 0x8007007e installing SP1 BETA 1

Recommended Posts

well I just looked at the logs..I disabled everything and tried again..and got this in there

indows Servicing failed to complete the process of setting package Package_3_for_KB937954~31bf3856ad364e35~x86~~6.0.1.16659 () into Staged(Staged) state

thats on all 4 updates I saw in there...

<CbsPackageChangeState xmlns="http://manifests.microsoft.com/win/2004/08/windows/setup_provider">

<PackageIdentifier>Package_3_for_KB937954~31bf3856ad364e35~x86~~6.0.1.16659</PackageIdentifier>

<ReleaseType>

</ReleaseType>

<PackageState>Staged</PackageState>

<PackageAssembly>Package_3_for_KB937954~31bf3856ad364e35~x86~~6.0.1.16659</PackageAssembly>

<Operation>Installed</Operation>

<OperationCompleted>True</OperationCompleted>

<ErrorCode>0x800f0826</ErrorCode>

<RebootOption>False</RebootOption>

<MissingElements>

</MissingElements>

</CbsPackageChangeState>

</UserData>

</Event>

Edited by mgsfan

Share this post


Link to post
Share on other sites

Hi, just thought id give you a list of what IS safe to remove, remember im still looking at the rest of the components...

Accessories

All accessories

Drivers

All Drivers

Games

All Games

Languages

All languages

Hardware Support

Fax Support - BlakByte

Smartcards - BlakByte

Windows Mobile Device Center - BlakByte

Multimedia

Media Center - BlakByte

Movie and DVD Maker

Sample Pictures

Screensavers

SideShow

Sound Recorder

Windows Aero Theme

Windows Calendar

Windows Media Samples

System

Help - BlakByte

Microsoft Agent - BlakByte

Parental Controls - BlakByte

Security Center - BlakByte

Sync Center - BlakByte

Windows Defender - BlakByte

Natural Language

Tablet PC

Windows SAT

Still testing the rest

Thanks for the help BlakByte! :D

The picture below is abit of proof that it worked. Right is from my results, left is BlakBytes results...

So I can remove all these components and install the SP1? Works ok or have some problem? That list of components it's final or it's updating yet? Thanks

Edited by PARTYBOY-XP

Share this post


Link to post
Share on other sites

thats just the most updated, i havent tested any system/services, the list basically says whats safe to remove to complete SP1 installlation and not if its stable after SP1. I think im gonna wait for new vlite which hopefully nuhi will release soon.

P.S. I've stopped testing

Lego

Edited by legolash2o

Share this post


Link to post
Share on other sites

I finally got SP1 to install after following the "safe to remove" list. Before following the list, my last failed installs ended up with the 0x800f0826 error at the third reboot.

For anyone that is trying to pinpoint the item(s) when removed that cause the error, between my last failed install and my final successful install the items I UNremoved were:

Connect to a network projector

MSN Installer

Distributed Link Tracking Client

Bitlocker

Disk Defrag

Manual Install

Zip Folder

Windows Easy Transfer

Windows Backup

Share this post


Link to post
Share on other sites

Good Work, Can you please upload your preset so i can update the list please, anything new will have your name with it like BlakByte's discoveries :)

Thanks

Edited by legolash2o

Share this post


Link to post
Share on other sites

Completed :)

BitLocker was causing the 0x800f0826 error

Edited by legolash2o

Share this post


Link to post
Share on other sites
Completed :)

BitLocker was causing the 0x800f0826 error

I have a new one, I followed the instructions on this thread. Did not remove anything that was mentioned with vlite. Still I got a 0x80070002 error???

Anyone know what this one is??

Vista Ultimate x64 with Sp1Beta1 Build.6001.16659

Share this post


Link to post
Share on other sites
Completed :)

BitLocker was causing the 0x800f0826 error

I have a new one, I followed the instructions on this thread. Did not remove anything that was mentioned with vlite. Still I got a 0x80070002 error???

Anyone know what this one is??

Vista Ultimate x64 with Sp1Beta1 Build.6001.16659

moved here :) can you please attach your preset (last_session.ini) thanks, but also try here http://support.microsoft.com/kb/910336

Edited by legolash2o

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...