Jump to content

Inserting .cab updates...


kontini
 Share

Recommended Posts

I have inserted .cab files from SoftwareDistribution folder but they aren't showed in my Last Session.ini. So my question is is they result integrated or not. Reply, please.

Edited by kontini
Link to comment
Share on other sites


I have the similar problem. :wacko:

I integrated more than 20 updates, installed Vista. But the Update center shows, that there is only 3 updates integrated and asks me to download all updates, which I integrated already via vLite.

I did this process (Integration updates, creating bootable disk via Imgburn, installation changed Vista), but the result was the same. :ph34r:

nuhi or other guru, give your comments, please! :unsure:

Link to comment
Share on other sites

- some updates are not needed for your system even though they were integrated

- some updates are related to the components you remove using vLite

- some updates may have a newer versions (cumulative)

- check to see if the .cab does not contain an .exe file, if yes it will not be integrated

Link to comment
Share on other sites

- some updates are not needed for your system even though they were integrated

- some updates are related to the components you remove using vLite

After installing Vista, Update center asks to download and install updates, which I integrated. So, they are needed.

- some updates may have newer versions (cumulative)

Of course, I paid attention to it.

- check to see if the .cab does not contain an .exe file, if yes it will not be integrated

It seems to me that all successfully integrated cab updates doesnt have .exe files. But I'l check it once more.

Link to comment
Share on other sites

Hey MrGalaxy. have you .cab files listed in Last Session.ini?

My .cabs doesn't contain any .exe then they result integrated but not listed in Last Session.ini, is this right? Do you confirm?

Thank you ZeDMaN for support, but until documentation will be avaible I have to ask for theese doubts.

Edited by kontini
Link to comment
Share on other sites

  • 2 months later...

It seems to me I know, what's the matter! :hello: Updates, which have the word EXPRESS in their names, cannot be integrated in system. :wacko: Cannot be integrated via vLite and via command promt. :angry: Only full cabs without EXPRESS. :unsure:

Edited by MrGalaxy
Link to comment
Share on other sites

It seems to me I know, what's the matter! :hello: Updates, which have the word EXPRESS in their names, cannot be integrated in system. :wacko: Cannot be integrated via vLite and via command promt. :angry: Only full cabs without EXPRESS. :unsure:

Yep thats true, so just gonna confirm it :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...