Jump to content

[Release] XPize Darkside 2.0


zedox
 Share

Recommended Posts


Since installing 'Microsoft Windows Desktop Search 3.01 for Windows XP (KB917013)', I have the following problem (see screen grab, below) with the Taskbar:

http://www.users.freenetname.co.uk/~railwa...bay/snap010.png

Not sure whether it's an XPize Darkside or XPize problem... Might have something to do with me running a 1920 x 1200 desktop res, not sure...?

Many thanks!

Sorted, now... although not sure what caused rhe problem in the first place...

Used 'Taskbar Repair Tool Plus!', to fix the problem, which can be found here: CLICK!

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys, I have a problem with Xpize Darkside 2.0. I patched my xp source with it and ran some tests (a lot of them...)

After the installation of windows, windows fail to start during the first boot... No error messages, nothing, just a black blank screen about 2 seconds after the screen with windows logo and the loading progress bar... I've try to reboot but same black screen...

In the thinking this can be caused by and update or a addon I put in the cd image, I've tested with just the original cd image + xpize darkside 2.0... Same result... Checked the monitor, try with a more recent monitor just in case but no luck...

Without Xpize Darkside, the problem is not there... i'ts very weird...

The next test i'll do if retry but with xpize darkside 2.0 beta... It worked before... But i've upgraded to a X2 since...

Computer spec:

Amd Athlon X2 4200+

Asus A8V deluxe

2x 512 Mb pc 3200 Kingston Hyper X

Ati Radeon X800 256Mb Agp

Creative Audigy 2 Platinum EX

4 x 120Mb Western Digital HD (Raid 0+1)

Pioneer 16X DVD-RW

Microsoft Windows XP Pro SP2 OEM (English)

Anyone have an Idea what can cause the problem? I'll report my test result with Darkside 2.0 beta soon...

Link to comment
Share on other sites

Hi guys, I have a problem with Xpize Darkside 2.0. I patched my xp source with it and ran some tests (a lot of them...)

After the installation of windows, windows fail to start during the first boot... No error messages, nothing, just a black blank screen about 2 seconds after the screen with windows logo and the loading progress bar... I've try to reboot but same black screen...

In the thinking this can be caused by and update or a addon I put in the cd image, I've tested with just the original cd image + xpize darkside 2.0... Same result... Checked the monitor, try with a more recent monitor just in case but no luck...

Without Xpize Darkside, the problem is not there... i'ts very weird...

The next test i'll do if retry but with xpize darkside 2.0 beta... It worked before... But i've upgraded to a X2 since...

[cut hardware and Windows Specs...]

I think it matters a bit if your OEM made a little modication to the installation source. Can you make a new build from it with nLite, only with servicepack and latest updates (eventually also IE7/ WMP11) ?

Could also be a kernel issue (Darkside does patch ntoskrnl.exe/ ntkrnlmp.exe/ ntkrnlpa.exe)!

Edited by ChrisKuhli
Link to comment
Share on other sites

My Windows XP Pro SP2 OEM wasn't modified, i't directly the OEM CD from Microsoft I buyed with some parts of my PC.

The last test i've made way to put the windows, made no modification and patch the source with Xpize Darkside 2.0. Bang! Blackscreen at the first boot...

So I think of something else. I've installed wondows not xpized the tryed to install xipze DS after the installation... It worked fine :blink:

Then I've tried to install updated version of windows (Updatepacks, IE7, WMP11, Lot of addons) without patching the source. It install fine and not problem at the first boot... I installed Xpize Darkside 2.0 to this working Windows, It also work fine... :blink:

I dont know why the Cd patching is causing a crash at the first boot after installation? Very Weird :unsure:

Link to comment
Share on other sites

[...]

I dont know why the Cd patching is causing a crash at the first boot after installation? Very Weird :unsure:

It might be in conjunction with the doing of kernel patching while doing with the installation source...

In situations like that were a good idea having a debug (log) option for testing purposes like damian666 within his Vistapack!

Link to comment
Share on other sites

To fix the logon box color problem use this method...

Straight from How to convert your Windows Server 2003

You probably have noticed that the Startup and Shutdown windows are not skinned, even when you've enabled and are using themes. In here, we'll be showing you how to get them skinned with the theme of your choice! Be sure to enable your themes service before proceeding, if you haven't done so you can go here to find out how.

Before starting, make sure you have a favourite visual style in use.

Let's fire up the Registry Editor by going to Start -> Run -> and typing regedit followed by enter. The Registry Editor will open, browse to:

HKEY_CURRENT_USER\Software\Microsoft\

Windows\CurrentVersion\ThemeManager

Right click on ThemeManager and choose Export, and then save the reg file anywhere you like, with any name.

Edit your saved registy file in Notepad and edit the following line:

HKEY_CURRENT_USER\Software\Microsoft\

Windows\CurrentVersion\ThemeManager

so that it shows as:

HKEY_USERS\.DEFAULT\Software\Microsoft\

Windows\CurrentVersion\ThemeManager

Save the file, and then execute your registry file.

Reboot to see the changes made! If all went well, you should see your Startup and Shutdown windows themed with your choice of Visual Style.

You may have to repeat the steps outlined above if you change your visual style in future.

I just place these registry setting in my default registry hacks and it always come up dark. Hope this helps.

Zedox, maybe you can integrate this into XPize Darkside?

Edited by mc134
Link to comment
Share on other sites

Like this one, fits better to my Visual Style :)

Anyways, is there any chance that (perhaps with the next release?) there will be a Lite Version like the one that exists for Xpize?

BTW: Personally, I don't like the Bootscreen ^^ It looks like the original WinXP one.. The XPize one in Black would look great, wouldn't it?

Link to comment
Share on other sites

Anyways, is there any chance that (perhaps with the next release?) there will be a Lite Version like the one that exists for Xpize?

Unfortunately I will not be making a light version of XPize Darkside, its far too time consuming (of which I don't have much of)

BTW: Personally, I don't like the Bootscreen ^^ It looks like the original WinXP one.. The XPize one in Black would look great, wouldn't it?

I don't like the XPize one, if your computer crashes during boot up you will never know as you can't see the progress bar.

However, I am open to suggestions to a replacement of the current boot screen.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...