Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'directx'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 3 results

  1. I have been trying out the latest version of DOSBox 0.74-3 running on Windows NT 4.0 SP6 under VMware Workstation Player 16.1.2. When starting DOSBox, I get the following output in the Command Prompt window: SDL_Init: Starting up with SDL windib video driver. Try to update your video card and directx drivers! CONFIG: Generating default configuration Writing it to C:\WINNT\Profiles\ppgrainbow\Application Data\DOSBox\dosbox-0-74-3.conf CONFIG: Writing it to C:\WINNT\Profiles\ppgrainbow\Application Data\DOSBox\dosbox-0-74-3.conf MIXER: Got different values from SDL: freq 44100, blocksize 512 MIDI:Opened device:Win32 However, when I try to close the DOSBox window, DOSBox hangs hard and robs 100% of the CPU usage! Using Process Explorer, I tried to terminate DOSBox.exe, but instead I get an error message: Error terminating process: Access is denied. Here's a screenshot of this issue: https://imgur.com/a/74tilnb The only way to resolve the issue was to perform a hard reset of the guest OS. Since Windows NT 4.0 has limited DirectX support (up to version 3 officially), how can I get around this issue?
  2. I have a Dell Optiples GX620. Pentium D 3.0ghz, 4gb ram (3.2GB Readable), 128GBssd, Windows XP Pro 32bit. I stuck in a MSI nVidia 210 512mb pci-e video card. It is DirectX 10 ready. Anyway of getting DirectX 10 on Windows Xp? I have 9.0c right now. I did use the forum search and all I found was talk about it and dead links. If this is a dead horse, I'm sorry, I just recently began trying to go back to Windows XP. I'm a bit out of the know..... Thank You.
  3. Hi all. I'm confident this issue will stand out to anyone who's experienced it... I recently finished a nlite DVD with XP SP3 which worked well on another dekstop machine (but only until installing its video drivers). Problem starts on slower machine, a Dell Inspiron 1300.. It's strange because there were no problems before, e.g. I could easily play 1080p video and run the flurry 3D Screensaver, all with a different nlited SP2 CD I made. So obviously something in the workflow is different. Now when ever direct x is the renderer, it's real choppy, so I suspect it could it could be either; - Installation order of .NET framework and dell drivers or, - Old OpenGL? (I did not remove OpenGL from SP1 Home during nlite process of making DVD) So to summarise is direct X dependant on how .NET is installed? I am currently using .NET 3.5 All in One installer. Other information: I suspect a particular DLL in system32 folder; ialmdd5.dll: "Direct Draw Driver for Intel Graphics Technology" Any help would be greatly appreciated, from the heart because I've been working on this DVD for 6months in my spare time, and I thought I was on a home straight with getting it to work flawlessly on older machines but flipping little parameter-x screwed it up. All the best Edit: I re-tried the initial SP2 CD and it still lags, so I doubt it's anything to with nlite.

×
×
  • Create New...