Jump to content

Search the Community

Showing results for tags 'animations'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Hello! I've recently downgraded from Windows 10 to Windows 7 (Server 2008 R2) and one thing annoys me a little. Window animations are not super-smooth. Vista, 8, 8.1 and 10 have VERY smooth window-opening animation, but not 7 I've been looking through registry editor and didn't find anything related to it. Is it even possible to enable "super-smooth" animations in Windows 7? And I don't want to completely disable animations.
  2. Hi guys - I've already posted this in Classic Shell's forums and Ten Forums and after coming across this one, I'm hoping for some valuable feedback that may diagnose this issue. So far I haven't received any unfortunately and the issue is driving me nuts now lol. So copy pasting begins:
×
×
  • Create New...