Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'Winsetupfromusb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 3 results

  1. Trying to install 32bit XP using WinSetupfromUSB. The system will boot the USB as a USB-ZIP but WinSetupfromUSB won't get past the "start part 1 menu" so I have installed plop into the MBR on the HDD, and find the USB using UHCI on Host4, Port1. HDD is SATA but bios emulates it as IDE, I don't seem to have any control over this. WinSetupfromUSB freezes after shifthd.bat. Before shifthd.bat (hd0) 0x80 is the USB, (hd1) 0x81 is the HDD, but after shifthd.bat (hd0) is still the USB and (hd1) seems to be no longer mapped. I'm still trying to learn grub4dos, but got the above
  2. Oh kay-- here we go again, I have a (HP) Compaq 6710 with160gb HDD (Sata), Single Partition of 147gb, 8gb Ram, Intel Duo Core running (Or was running) XP-Pro sp3 (x86) Now the HDD Bootsector and MBR is totally corrupted. It boots to the Bios then stops proclaiming the Boot Manager is missing. Well this in tiself should'nt be to hard right??! Wrong! I have a Dell with Windows 7 "64 BIT" as an aide for searching and downloading solutions for the XP. And after all the claims and fan-fare about how good someones burner is and how "EASY" it is to use their programs, files, and ingenious bull...t
  3. Trying to put XP on hp mini 311 netbook ..choosing option 1 or 2...at least sata drive is recognized which is further than I got before... I choose the partition...all seems well...setup is starting... Then I am prompted to "insert the disk labeled dpms chennel etc...press enter or f3 to quit...pressing enter does nothing... I don't know why it's prompting for the drivers when they obviously were detected in the first step... I'm lost
×
×
  • Create New...