Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

ceez

Member
  • Posts

    579
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by ceez

  1. Hello everyone, Ok so here's my setup - Comcast cable modem -> WNR1000 netgear which provides me my wifi. Now I have a spare bellsouth/ATT Netopia 3347WG that I want to use as an access point so I can extend my wifi onto my backyard. I am at a complete loss as how to accomplish this. I've tried good ol' google but nothing that really helps me out. I obviously would disable dhcp on the netopia but wouldnt know how to make it communicate with my netgear wifi to extend the range. Thanks for the help! ceez
  2. Hello fellow msfn-ers! As the subject reads, I want to use RDC to connect to our end uers but instead of locking their machines out I want to them to see what I am doing, this way they 'learn' something instead of someone always doing the same procedure over-and-over-and-over again! I dont know if I am posting this in the correct section or if this should go under server 2003 which is what our domain is running, but maybe someone can help me here. thanks, ceez
  3. Tain what do you mean by hotspot solution? Are you talking about a wifi router or ap OR actually some device that's called a hotspot that provides additional security for environments like these? my idea is as follows cloud - cable modem - linksys wifi router with 2 vlans vlan1 - clients ip: 192.168.x.x dynamic ip vlan2 - store ip: 10.201.x.x. each store device with static ip.
  4. Hey everyone. I have a friend that has a small pizza shop, he has comcast internet and wants to share it via wifi for his clients. Security becomes a concern since his running his registers and cc equipment via the same comcast line. The only TRUE way to prevent any packet sniffing on his comcast is to order a 2nd line or a DSL line that runs separate from his comcast. I thought of segmenting his network via a VLAN so register/cc traffic is separate from free wifi. Do any of you have any options or expereince with this? Thanks, ceez
  5. @jinkazama, thanks for the reasurance. I'll try it out on a vm to see how it works out and then maybe send it their way. @jaclaz, that would be a good way to solve the issue.....learn a new language! I might just save that link for myself
  6. jinkazama, during my google searches I came upon a thread that mentioned that there was a 3rd party app that did that but they offered no name for it. Someone else posted that it messed up with their Windows activation and would make your version of Windows NOT GENUINE. Is this the same app? Is such thing possible? I dont want to mess up his legal version of Win7 Starter that came with his netbook. Thanks again!
  7. lol to the bike to fish comment and cloning pic! thank you jaclaz for the extensize information, I had seen http://www.startech.com/HDD/Duplicators/USB-to-IDE-SATA-Standalone-Hard-Drive-Duplicator-Dock~UNIDUPDOCK but the reviews were not so great. some people complained that it would take longer than theing a ghost clone. and yes, a duplicator without a screen is useless. @allen, I dont know if the copy the 'white space', I would hope not cause that would just be a waste of time of they enginered them like that. Let me see if I continue the good old ghost way or invest in one of these hd dups. thanks again guys.
  8. Hello everyone, I have a friend who purchased a netbook and during the oobe setup he selected Italian....cause well....he's Italian. Now everything is in Italian and his wife who doesnt speak the language cant use the netbook. I know that you need Ultimate (or Pro) to change the language settings by downloading the language packs, but is there a way of reverting the oobe option? The only option I can think of is to sysprep it and select English when it comes back up, but I am not sure if that would actually work. Any thoughts? Thanks, Ceez
  9. Hello everyone. I've been thinking about purchasing a HDD duplicator/dock to image customer drives onto new/larger ones without the need of using ghost. It can take ghost almost 5 hours to clone a hd with 50gigs of data (including OS & programs). So before I go and invest in one of these I wonder if anyone uses one and can either recommend or shoudl I stick with ghost. These are some of the ones I am looking at: http://www.tigerdirect.com/applications/searchtools/item-details.asp?EdpNo=725279&csid=_21 http://www.tigerdirect.com/applications/searchtools/item-details.asp?EdpNo=86785&csid=_21 http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=6419295&CatId=1264 Thanks
  10. ilko_t, thank you for the info. I'll look into those. take care
  11. Hey fellow MSFN'ers, long time no visit nor have I been following with the evolution of unattended nor USB boot disks for years now (I think as far back as xp sp3, so it's been a while!) As the subject reads, I want to have XPsp3, MediaCenter, Vista & 7 (heck even server 03/08 if possible) on a thumdrive and carry that around instead of my stash of CD's/DVD's. I also know that I'll need a fairly large thumb drive, right now I have an 8gigs available but will up to 16gigs if possible. I also know that there's a file in the Win7 that I can modify so that the version of 7 that's installed depends on the serial key, this way I dont have to find OEMs for each flavor, does the same work with Vista? If someone could guide me in the right direction it would be great. I found the following but donw know if that's still up to date or if there are better tools available to automate the entire process. Thanks, ceez
  12. what if i reserve a small pool of ip addreses from our dhcp server and make this lab a child domain within our root domain? would that cause any problems? I am so willing to just try it but dont want to cause havoc on our production environment...that would suck!
  13. thanks for the reply. I dont think it will work with our setup, we have an mpls network and just one drop that goes to our cisco router connected to our hp procurve. there would no way of feeding a second line with a diff ip address to a diff cisco router. the best scenario would be to get a DSL line dropped in and have it completely seperate.
  14. hello everyone. i would figure that I would know how to do this, but I dont want to create a new domain on a lab server and have it plugged into our production domain and cause havoc. what I am trying to accomplish is to setup 3 pc's on it's own lab domain (lab.local), yet I will still need network access to this lab domain. I do not want to plug it into our network because our dhcp server will begin to assign IP's and one of these lab pc's will be a server running dhcp with a complete different IP range. I am thinking about a vlan switch that I can plug into our network and assign those ports the an IP in the range of the lab server, yet how will they get out to the web. It's all fine and dandy that all 3 pc's can talk in their own vlan segregated from our production domain but there's no net access.. Would it work by assigning the lab pc's the dns address of our production DHCP server? thank you for the help.
  15. hello guys I am at my witts end with my never ending wifi disconnect at home! >[ It is no rocket science to setup and it does work....until it decides to disconnect me. this happens various times daily and it's frustrating. With bellsouth\att I've had a wifi router connected to the westel modem....2 different linksys and a netgear...I was disconnected and had to power off/on the routers. I've also had a bellsouth netopia router with built in wifi and STILL get disconnected. I know have comcast connected to a netgear and I STILL get booted off.....it's just so freaking annoying! I use WPA2-PSK [AES] on my netgear WNR1000 as well as my other 2 linksys and netopia device. this disconnecting or trouble connecting happens on a winxp & 7 laptop as well as an itouch, iphone and blkberry. WTFFFFFFF?!?!?!?!??!?! I am ranting so sorry for the messy writing..
  16. thanks for the link, i'll take a look at it. and I can handle computer repair (heck I am a net admin) but never had to delve into electronics. :oP
  17. hello everyone. I have a halloween costume project in mind which might constitute for some LED lights, a 9v(or any other batt) and an on/off switch. Does anyone here know about this stuff and willing to give a total n00b a hand? preferably stuff that can be purchased at a local radio shack! thank you!!!
  18. Yep, but still it is "negative evidence" (or a hint towards further testing) . I.e. IF no screen is seen on external VGA the probabilities of a failing video card/GPU is very high IF a screen is seen normally on external VGA the probabilities of a failing GPU for the internal display only is fairly low jaclaz that is my same experience when calling DELL support for their crappy laptop with bad lcd screen. the first thing they ask is "did you test with an external monitor"? 99.9% it fails and they send in a new mobo. @puntoMX, the toshiba is a satellite A135-S4527, do you know a good website to find one? I just googled the name of the company I ordered it from and they have extremely BAD reviews, give it a try, it's pelltechnology. considering they havent replied to an email 3 days old I decided to stop payment before they even attempt a charge....but that's another post. so now i am off to scramble for a new backlight with connections.
  19. PMX I found some of those cheap 8-10 dollar ones but they dont come with the cables or the connector to the inverter. but i found one for 59 bucks with the cable/connection. but this is not for me it's for a customer so i am good.
  20. ok another update.... I was connecting the video cable to the laptop using our kvm... earlier i didnt notice that the light on the kvm would power off after a few seconds when initially i looked at it and it was on (the light that shows the # of the kvm that's connected and active). I immediately felt dumb....connected DIRECTLY from laptop to lcd and I have perfect video and can boot successfully and there are no video problems at all. While connected to the lcd I also noticed a very-very faint display on the laptop screen and then it was gone. So now I am pretty sure that it's the backlight. I will place the order and replace! thanks a million
  21. another finding: when i first turn it on I am able to get to the bios screen but roughly for less than 10 seconds before the screen goes black, I ctrl-alt-del, see the post, press F2 and repeat the process. After about 5 times I was not able to see the bios screen and only the post. Does this lean more towards a backlight overheating or maybe just going bad and cant stay on after a few mins of use? i am just trying to prevent having to buy a backlight AND an inverter. thanks!
  22. this is why i love this forum....such professional and smart advice! thank you both, I will check out all the options given. if it's the onboard video then i guess it's time to recycle the laptop. THANKS AGAIN! ceez
  23. Hello everyone, I have a toshiba laptop that starts up the toshiba post screen with a pink hue and then goes black when it leaves the post. you can hear windows vista start up but there's nothing on the screen. I tried attaching an lcd to the vga out but didnt get any display no matter manny times I pressed the Fn+f# key to switch between laptop screen and external video. so I've read that if it goes black then it's the backlight, but that if it's pink-hue then it's the inverter....then i've read the opposite. I am going for the backlight since i am thinking the light doesnt have enough juice to light up the high graphics pass the post. what do you guys think? thanks for the help. Ceez
  24. Well that answers my questions. Thank you very much
  25. Hello everyone. I have someone that's interested in getting WinXP licenses for 3 computers. Does MS offer such licensing? Or do they need to purchase 3 individual licenses? I think I read somewhere that MS was probably introducing multi-lic for win7 since most families have more than 1 pc at home now. Can anyone confirm this? Thank you Ceez

×
×
  • Create New...