Jump to content

Taiga-chan

Member
  • Posts

    77
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Thailand

Posts posted by Taiga-chan

  1. On 6/5/2022 at 2:30 PM, Dietmar said:

    Because I want to understand, what is going on with the Biostar z690A board,

    I make a XP SP3 german real setup DVD with all SP3 updates until April 2014 and all Posready until May 2019 via Nlite 1.4.9.3 .

    Into this I integrate by hand the Intel 1006 driver but only with the entry for

    iaAHCI_600_6        = "Intel(R) SATA AHCI Controller DEV_7AE2 added by Dietmar"

    because I noticed, that the Setup routine always takes a wrong variant of this Intel driver during TXT setup, which gives Bsod.

    With UltraIso I put my laast acpi.sys V5 into the *.iso. The size of this *.iso is 836.354.048 Bytes.

    This is the minimal size of an original XP SP3 with all updates.

    And voila, XP installs via this modded Intel 1006 driver direct on the Biostar z690A board,

    very fast because it is via DVD

    Dietmar

    20220605-113115.jpg

     

     

    you are doing very well I have been following this topic for a long time. I'm trying to try it on my primary computer.

    CPU: Ryzen 5 3500 6-Core

    Motherboard : A320M-HDV R4.0 (ASRock)

    RAM: 16GB (Teamgroup) will use Patch PAE

    VGA : GTX 750 TI (I may switch to GT 210 soon) because the card has a problem

    BIOS : P7.20 (latest version) 04/27/2022

    Sorage : KINGSTON SA2000M 8250G 250GB 

    Which ACPI do I have to choose which is compatible?

  2. Hi, I would like to know if there is any way to get Windows Media Player 11 of XP to run in Windows Server 2003. Or is there any addon which is the best? That also includes the POSReady 2009 update. YumeYao's addon seems outdated. I'm trying to find the missing version of YumeYao version 3.5.1 update by adric can someone help me?

  3. 50 minutes ago, WinGlass said:

    Okay so I installed all of the POSReady 2009 updates on an old laptop of mine and now when I install certain software it gives me an error that it couldn't install because the windows installer something couldn't be accessed, and I'm guessing that a POSReady update did something to the windows installer.

    You are facing  problem. After installing Update POSReady 2009 Windows Installer Service not working Can you try this .Bat file ? 

     

     Cr Stormit (ryanvm.net)

    msifix.bat

    • Like 1
  4. 18 hours ago, whydoihavetosignupforattachments said:

    I would like to add my own observations regarding Service Pack 4 issues and possible fixes (in the unlikely case that somebody or harkaz ends up fixing them) in this post.

    While using the "Service Pack 4 Security Enhancements" (xpfixit.inf) in my own Windows XP build, I discovered that after installing Office 2007/2010 in German, the Explorer would crash upon right-clicking any file of unknown type. Upon further investigation, I found out that removing all lines responsible for changing anything in HKEY_CLASSES_ROOT from xpfixit.inf fixes that problem. (including a niche issue whereby installing SP4+MCE, then installing Office XP/2003 before applying a Office Service Pack would result in Media Center HTML-based apps (including MCE's integrated help pages) breaking) Perhaps this is related to the issue above.

    Slipstreaming SP4 into a Windows XP MCE installation source renders the installer unable to accept any product keys. I have no idea how to fix this.

    .NET Framework 4.0 will not be installed or displayed in the optional components menu when installing XP MCE with SP4 slipstreamed. I am aware that this was done deliberately to circumvent an issue whereby ehrec.exe would be pinned at 100% when updating the Electronic Programme Guide, described in the following thread on Microsoft Connect (archived) :
    https://web.archive.org/web/20110926114611/https://connect.microsoft.com/VisualStudio/feedback/details/594777/net-4-and-mce2005-epg-download

    (note: ehrec.exe probably uses up 100% of a processor core, so the users in the mentioned thread likely had dual core processors, resulting in a 50% processor load)

    A similar issue arose when I installed MCE 2005 and .NET Framework 4.0 before running the audio test in Media Center Setup that would also hang ehrec.exe and pin it at 100% processor load on one core/processor thread. Inspired by the following article I realised that placing a mscoree.dll (Microsoft .NET Framework Core Execution Engine Library?) with version 1.1.4322 from the .NET Framework 1.1 installer into the \Windows\ehome folder fixed that issue.

    Here is the mentioned article: https://kevinchalet.com/2018/10/07/highway-to-dll-hell/

    P.S.: The .NET problem of the person above looks like an incomplete or corrupted .NET Framework install to my eyes, but I cannot say what went wrong there. Perhaps you have to wait longer between SP4 installation and reboot?

    I've only uninstalled the .NET 4.0 where from  Windows XP SP4 and used of abbodi1406's instead. I have tried restarting, nothing has changed. ;(I installed SP4 and continued with Post-Update Pack) The file may not be complete.

     

    during installation the SP4 and Post-Update Packs file There are no install failed messages of any kind. Thanks

    Yes, after installing .NET 4.0 and I try to restart Windows again. After that .NET 4.0 will appear CMD. Need to read files from my tests to wait.

  5. @harkaz Today I tried to install your windows xp sp4 on Vmware, I found a bug in .net framework 4.0.
    It gives error of file. After restarting the system, I try to install microsoft visual studio 2010 tools for office runtime.
    It gives Error 1935 message.
    Even if it makes the system slow when turning on.
    And remember the bug from the predecessor that there is no NODOTNET between windows explorer and office 2010 version.
    When trying to control a large number of files, windows explorer restarts itself after installing Office.
     It's still in the current version as well. 

     

    bandicam 2022-03-22 12-32-42-086.jpg

  6. 1 hour ago, WinGlass said:

    So I installed XP on an old laptop of mine and ever since I installed Office 2010 on it Microsoft Update took about 10 minutes to check for updates, then I installed Office 2010 SP2 from MU/once it checked for updates and now Microsoft Update is taking a very long time to check for updates, it's been like 10 minutes now and it's still checking for updates, is this Office 2010's fault?

    I think maybe yes After installing office 2010 It has a problem. I have removed office 2010 and tried to install office 2007. Windows Update had no problem with 2007 version, but 2010 turned out to be a problem. I tested on my old Pentium computer.


  7. Hello MSFN Forum people, today I modified the OnePiece addon script, this is my first time.
    I have noticed that the installer of Flash player China has spyware and adware popups and will help test if there is a problem.

    Flash It is necessary for the screen saver (that uses SWF files).

    I've removed some things that the Chinese version doesn't have.

    activex.vch

    FlashPUS.exe (flash player update service)

    For those who want to experiment (edit scriptaddon by me) v34.0.0.201 https://drive.google.com/file/d/1l9_RDtVf3wcLZHKxEYcT1dcB-9QfIwwT/view?usp=sharing

    normal version did not modify the script (v32.0.0.465) https://drive.google.com/file/d/1T88Hz3NFePT_V5r12mficW11DlbwXwii/view?usp=sharing

    I'm still not good editing files, please advise.

    Thanks for the original script. 

    OnePiece's ( Flash Player ActiveX multiOS True Addon Maker)

    1742882844_bandicam2021-11-1500-24-57-492.thumb.jpg.9d53dd6258e648bda7c526fbec1446b2.jpg

     

  8. 10 minutes ago, Tripredacus said:

    If you do have to use RDP then there are some mitigations. First you have to know that this would be something that would happen in an attack on a high value target. Because the attacker would need to know this information:
    - the IP or identifier of your computer
    - the username and password

    If the computer is not connected directly to the internet or in DMZ, it is less likely to be found. What you can do if you want to use RDP (may need XP Pro or use other methods to do this on Home) :

    - ไม่ได้เปิดใช้งานบัญชี Guest ไว้ ถ้าคุณกําลังโฮสต์เครือข่ายที่ใช้ร่วมกัน คุณจะต้องตั้งค่าบัญชีผู้ใช้สําหรับการรับรองความถูกต้อง
    กลุ่มนี้ไม่ควรมีสิทธิ์การเข้าถึงระดับผู้ดูแลระบบ แต่มีการเข้าถึง RDP
    - สร้างผู้ใช้ใหม่ที่ไม่ใช่ผู้ดูแลระบบ ให้เพิ่มผู้ใช้นั้นลงในกลุ่มนั้น
    - ตั้งค่า RDP ให้อนุญาตเฉพาะล็อกอินจากกลุ่มผู้ใช้นั้นเท่านั้น

    มีวิธีอื่นในการจัดการ

    Thank you for helping me today.  I'm currently creating an account like you suggested. :worship:



×
×
  • Create New...