Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

msfntor

Member
  • Content Count

    94
  • Joined

  • Last visited

  • Donations

    $0.00 

Posts posted by msfntor

  1. Vikmin, if you like FTDeepDark v14.3 ...

    - In "about:config" search "browser.display.background_color" - now you have the value: #FFFFFF

    set the value to #202020 or #303030 or more if you wish - and you have the dark background to your dark wishes....

    I've set to #303030 in Dark Background and Light Text v 0.5.13 extension options... very pleasant.

  2. 10 hours ago, VistaLover said:

    You are kindly asked to check the validity of what you post :angry: ; the OP asked for a "theme" for his Serpent 52.9.0 copy and what you've linked to is a (lightweight) theme (previously known as persona) packaged in a Web Extension format, targeting at minimum Firefox 53.0; that WE persona won't even install in Serpent 55.0.0, because both UXP and Moebius do not support WE lightweight themes...

    Most unfortunately, there's currently a very limited choice for Personas compatible with Serpent 52.9.0:

    https://addons.basilisk-browser.org/personas/

    :)

    Yes thank you for opening my eyes more, but do you know that my Sepent / Basilsk 52.9.0 and Serpent 55 / Moebius they have this persona lightweight theme, that I had done the download a few years ago - surely legacy signed version. I've user set string (says version "0") in about:config: "lightweightThemes.usedThemes" item. So I hadn't paid attention to this link to Mozila, which presents "web extension" versions - a low blow from Mozilla.....so thanks for your correction and link to some Basilisk personas, VistaLover!

    For now, I've not downloaded this add-on/extension Lightweight Themes Manager 0.2.1-signed.1-let-fixed.1-signed: https://addons.thunderbird.net/en-us/firefox/addon/lwthemes/: https://addons.thunderbird.net/en-us/firefox/addon/lwthemes/

    Features: Backup/restore all themes to/from a JSON file. Save individual theme to a JSON file. Install individual theme from a JSON file. Personas Plus integration.

     

  3. On 12/10/2019 at 12:36 AM, VistaLover said:

    be extremely precise about your CPU/OS and browser; and in the case of browser, type/version/architecture/EXTENSIONS/user-modified prefs are of high importance!

    - sent to you from my Windows XP SP2, 3.15 GB of RAM, 2 Intel cores, 1.86 GHz. Very speedy. Some chromium browsers I don't more use, and some Firefox' forks thanks to RoyTam1. Each Firefox fork with 10 - 11 extensions....now

  4. Look on suche.org advices on about:config settings for better security: https://suche.org/page/mozillaHelp

    "Here are about:config settings that help to make mozilla more secure. They are only security related. This mean some pages can become broken by these settings"....

    Good example:

    network.http.sendRefererHeader - default set to 2 in Firefox.

    But, like me, if you like more and more security and privacy, then set it to 0....

     

    The consequences (of "0" setting) are visible on these four examples below:

     

    darklaunch.com test referer: https://www.darklaunch.com/tools/test-referer

    Click to test buttons: no referer was sent - in all four cases, green cause good for security.

     

    privacyscore.org site scan: https://privacyscore.org/site/scan/

    Forbidden (403): "You are seeing this message because this HTTPS site requires a 'Referer header' to be sent by your Web browser, but none was sent."....and More information is available with "0" set.

     

    security preview on zscaler.com: http://securitypreview.zscaler.com/

    Your free security scan "Test your network security now" by Zscaler is good, but with our "0" setting above, the test doesn't end very well: gives page Error at the end, if network.http.sendRefererHeader value is set on 0....

     

    And then our famous HTML5 Video Test Page by Tek Eye: https://tekeye.uk/html/html5-video-test-page

    - on all iframes "No video with supported format and MIME type found" inscription.

     

    So all these links are working very good, without problem, if network.http.sendRefererHeader is set on default 2.

     

     

     

     

  5. 3 hours ago, VistaLover said:

    The LIVE (i.e. non-archived) edition of the Tek Eye test page loads and works fine here (Serpent 52.9.0) :

    iWlI175.jpg

    So, whatever issues you're having must be at your end... ;)

    Hmm... so my question is: why direct Tek Eye tests doesn't work here, and by WaybackMachine are working?

    Maybe this same problem to me on Forbes link to test: NO pictures in all RoyTam1's browsers (but works on RoyTam1's Borealis only...): https://www.forbes.com/sites/startswithabang/2017/07/24/sorry-internet-some-of-your-favorite-space-pictures-are-fakes/

    Another test - this Twitter video: "The media could not be played" (but play on original website): https://twitter.com/metpoliceuk/status/1176527283563245569

    OpenH264 Video Codec provided by Cisco Systems, Inc - I've disabled in plugins here.

    My mistake somewhere in about:config is possible ...

    PS.

    Antutu HTML5 tests (click Test button): https://www.antutu.com/html5/ - I've little window: "parent.RankDataLists is undefined." My result: 12141 points ...(in Serpent 55).

    HTML5 Demos and Examples: https://bestvpn.org/html5demos/

  6. On 12/8/2019 at 3:45 PM, VistaLover said:

    - youtube (read Google) have themselves disabled the checking functionality on that page, in early autumn of this year :realmad:

    Thank you for these links! First link of HTML5 check (by YouTube on WaybackMachine)) works very good!:worship:

    - but direct Tek Eye video tests are dead: all videos have "No video with supported format and MIME type found" inscription.

    Here you have working Tek Eye tests - links on WaybackMachine:

    From Jul 27, 2018: http://web.archive.org/web/20180727134732/http://tekeye.uk/html/html5-video-test-page

    From Aug 07, 2018: http://web.archive.org/web/20180807035203/http://tekeye.uk/html/play-video-in-html5

     

    On 12/8/2019 at 4:20 PM, VistaLover said:

    last working web archive capture of the original page is from last May 5th 2019

    - it works sometimes on Ogg/Theora last video ... (it's not downloading here...)

    Good working on 3 videos quirksmode.org capture from Feb 08,2019 here:

    https://web.archive.org/web/20190208172243/http://www.quirksmode.org/html5/tests/video.html

    Edit:

    hmm no more problems with your link, sorry

     

  7. On 12/7/2019 at 1:27 PM, TechnoRelic said:

    You were asking about a PROXY SERVER related FF Browser Extension (LEGACY).
    RT has one residing with his BNAV Browser, located here:
    https://o.rths.ml/boc-uxp/
    File Name = foxyproxy_standard-4.6.5-pm.xpi

    Thanks, I've downloaded this foxyproxy in New Moon and see that this one is not free, so I'm not interested in this proxy extension... - removed it.

    Could you download Zenmate (or Browsec), that are free extensions, and get your impressions here, please? Thank you!

  8. 9 hours ago, dencorso said:

    After more than one month without updating Serpent 52, I decided it was time to do so... and, after installing the latest binaries (basilisk52-g4.4.win32-git-20191207-2529b2ede-xpmod) I found out CNN.com's videos weren't playing anymore. Then I went to the previous version and so on, until I got to basilisk52-g4.4.win32-git-20191116-3492ad652-xpmod, which works as expected. I'm astonished: hasn't anyone reported any issues till now?  I'm reporting an issue which prevents both videos at cnn.com (try: https://edition.cnn.com/2019/12/07/asia/beijing-pets-cat-dogs-intl-hnk/index.html) as well as most videos on twitter, and I found it out less than one hour ago! :unsure::dubbio:

    All videos play on your website - with JavaScript whitelisted (permitted) and in uMatrix permitted (green): all cnn.com and cnn.io, and pmd.cdn.turner.com.

    Twitter videos play here, but badly (very poor quality, in other browsers too). To play twitter videos, in uMatrix permitted all twitter.com and twimg.com, but I've these forbidden (=in red) in my uMatrix v1.0.0: analytics.twitter.com, syndication.twitter.com, cookie and other under twitter.com, image under abs.twimg.com. What do you think about?

     

    15 hours ago, TechnoRelic said:

    Besides, they know about you anyway!

    Yes of course, but it's for our good, it's against terrorists and other bad guys. I'm defending for the fun only.

    I don't care about proxies, have no need, but lack of this possibility here in RoyTam1's browsers troubles me somewhere... This is for me the technical problem to solve, maybe I made a bad choice in about:config and repeated it in all browsers.

    That is why I ask for help (to solve this problem) from other members in this famous community....

  9. On 12/7/2019 at 1:27 PM, TechnoRelic said:

    You were asking about a PROXY SERVER related FF Browser Extension (LEGACY).
    RT has one residing with his BNAV Browser, located here:
    https://o.rths.ml/boc-uxp/
    File Name = foxyproxy_standard-4.6.5-pm.xpi

    BNAV Browser (RT) does NOT have PROXY SERVER user defined settings.
    So, the FOXYPROXY Extension (LEGACY) does address that situation.
    Anyway, I figure no harm in mentioning it here.

    Added: BNAV Browser is ENGLISH Only, no Language Pack support.

    Yes thanks for your detailled response, TechnoRelic!

    foxyproxy in BNAV ... so why, on BNAV,  IP check websites show my true IP, please? Edit: ah residing with, I see now.

    WHOER extended: https://whoer.net/#extended

    JonDonym: http://ip-check.info/?lang=en

    Aaron Horlerhttps://aaronhorler.com/

    ... and Roytam1: https://o.rths.ml/test/ip.php

    Have you an proxy/vpn extension working on other RoyTam1's browsers, please?

    If not, test "legacy" Zenmate extension et get your impressions here, please...

    Link to download Zenmate: https://web.archive.org/web/20191029181657/https://legacycollector.org/firefox-addons/541038/index.html

    ... or download "legacy" Browsec, if you wish: https://web.archive.org/web/20191029180612/https://legacycollector.org/firefox-addons/603434/index.html

    Thank you!

    • Like 1
  10. What's meaning of RoyTam1's XHTML5 test: https://o.rths.ml/test/xhtml5test.xhtml

    I've, in my all RoyTam1's browsers (FF45, New Moon 28, Serpent 55 ...), this result:

    XML Parsing Error: undefined entity Location: https://o.rths.ml/test/xhtml5test.xhtml Line Number 9, Column 6:
      <p>&rsaquo;</p>
    -----^

     

    ...and why YouTube HTML5 test no more check ... but redirect to "Supported browsers list" page (in my all RoyTam1's browsers) here: https://www.youtube.com/html5

    Have you this same behavior of this link, please?

     

  11. 16 hours ago, Mathwiz said:

    As explained earlier, FF 45 doesn't have built-in support for h.264 video. You need to add something....

    Yes, look to about:support page in RoyTam1's Firefox 45, under Graphics setion: "Supports Hardware H264 Decoding    No; Failed to create H264 decoder" ...

    Maybe RoyTam1 would like to add, if the time would be convenient for him - add the necessary missing files, it would be nice for everyone! 

     

    16 hours ago, Mathwiz said:

    Facebook will nag you if it sees you're running FF 45. I recommend going into about:config, creating a new string preference called general.useragent.override.facebook.com, and setting it to Mozilla/5.0 (Windows NT 6.1; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0. @roytam1's FF 45 builds support SSUAOs of this kind, so this will tell Facebook you're running FF 57 on Win 7, and it won't nag you anymore.

    20 hours ago, msfntor said:

    After new override.facebook.com string in about:config I've made in Serpent 52, no more these creepy terrifying reads '("we don't support this browser soon ...").

    Sure (too in Serpent 55...), we could set all Firefox from 52 version, to ex. 99, like default value in New Moon: (string with Preference Name: general.useragent.override.facebook.com):

    Mozilla/5.0 (Windows NT 6.1; WOW64; rv:99.9) Gecko/20100101 Firefox/99.9 (Pale Moon)

    So sad! link from yesterday works no more to me (cause Facebook demand Sign Up ...- never here!), so this one maybe are good for your Wonderful Nature WOW clips:

     

  12. Here you have to watch (to test) WOW Animal Facebook video So sad!:

    All is OK by:

    RoyTam1's Borealis fork: Browser 0.9.0a1 (32-bit) Build 201911290. And latests New Moon 28 and Serpent (Basilisk) 55.

    But:

    RoyTam1's Firefox 45: video doesn't play.

    - read at the top of the page: "We won’t support this browser soon. For a better experience, we recommend using another browser" ... And on the video window: "Something went wrong. We're having trouble playing this video. To watch the video, please upgrade your browser." If click Learn More button: "Update Your Browser ... You’re using a web browser that isn’t supported by Facebook." and blah, blah ..

    Serpent 52: video play good.

    - read (after restarting browser sometimes I'don't see this): "We won’t support this browser soon. For a better experience, we recommend using another browser" - if click Learn More button: "Update Your Browser ... You’re using a web browser that isn’t supported by Facebook. To get a better experience, go to one of these sites and get the latest version of your preferred browser:" blah, blah.

    After new override.facebook.com string in about:config I've made in Serpent 52, no more these creepy terrifying reads '("we don't support this browser soon ...").

    So sad!

     

    PS.

    Remove Facebook's nag overlay pop-up with Behind The Overlay Revival (Serpent 55), or Dissmiss The Overlay (Firefox 45, New Moon, Serpent 52).

    And to remove Facebook's login page, restart the tab.

  13. 2 hours ago, siria said:

    msfntor said:
    > Ah, in Application Data , I see now, thank you Mathwiz for this screenshot!

    Ouch... Attention! Now you're confusing again something important:
    the screenshot (and further info) is great but was only meant to show you that "profiles.ini" exists, nothing else. It does NOT mean that all profiles of everyone else are always found in the same path too. Although it's the most usual and the default path, but still not 100% reliable: different users with different browser types or installation methods etc. can have different profile paths too. So if you don't verify your own path, you risk backing up the wrong folder.

    Borrowing VistaLover's screenshot from above again :-)
    Simply click on the marked BUTTON below!
    This is the ONLY 100% reliable way to open your real, current PROFILE folder.
    And when that folder is open, step 2 levels higher (provided you do do know how to step higher?)
    raT1Ccx.jpg

    YES siria, thank you, I've foud with your instructions, after stepping 2 levels higher, under \Application Data\Moonchild Productions\Basilisk

  14. 11 hours ago, Mathwiz said:

    I'm sorry too; profiles.ini does exist in my Serpent 55 installation:339078745_Serpent55.PNG.dc7d328a2bb8972ccc5a7dabd6f232b5.PNG

    You do need to create a second profile in order for changing the setting to 0 to work, though.

    Ah, in Application Data , I see now, thank you Mathwiz for this screenshot!

    PS.

    ...anyone here with Windows XP has a proxy/VPN extension working in Firefox forks, please?

  15. 11 hours ago, Mathwiz said:

    Slight mistake in that first quote: profiles.ini is 2 levels higher, in folder containing "profiles" folder, not in profiles folder itself.

    In Serpent/Basilisk 55.0 about:support , then under Application Basics - Profile Folder item - but with Open Folder don't have profiles.ini. Too Profiles item - with about:profiles under Root Directory and Local Directory I don't have "profiles" folder, profiles.ini, sorry.

    I think "profiles" folder are created automatically with user creating another profile ... I've never created another profile, that's why...

  16. 4 hours ago, siria said:

    msfntor said:
    > When sorting the new profile, I'm afraid of losing my bookmarks and extensions - I've never done this...

    Open page about:support, and look for the button or link to open the Profile folder.
    In normal Mozilla browsers this contains everything of the current user profile.
    All settings, bookmarks, history, extensions etc. (except in K-Meleon, which has more stuff shattered elsewhere)
    Then step 1 level higher, there should be a file "profiles.ini" - right?
    Make a backup copy of that whole folder and you're safe.
    To be 100% sure, you could even copy the whole browser folder.

    ... ...

    Hmm in Profile folder i don't have profiles.ini - I don't see it.

    Thank you very much, I will see all this tomorrow...

  17. 9 hours ago, siria said:

    msfntor said:
    > At the same time as I was logging in to MSFN via Serpent 55, I had an open Slimjet browser
    > avec Zenmate enabled (but not functionning - why?), maybe there was any influence on the behavior of Serpent 55...

    > If Zenmate extension enabled, I've this message page on all websites:
    > "Your connection is not secure. ..." Click Advanced --> "Peer's certificate has expired."
    > After disable my proxy extension, restart the page, website's content is here, OK.
    > This happens to me in all browsers where I've downloaded proxy extension:
    > Serpent 55, Serpent 52, New Moon 28, Firefox 45. For a long time.

    Sorry I know hardly anything about proxies, but your problem seems completely independant from browsers. My non-expert impression:
    the prob is only your systemwide, independant zenmate APP, which connects to its own server directly. Obviously your version is just too old, if it contains only outdated certs/ciphers. Or perhaps it uses the very old ciphers of the system.
    But the used browsers don't matter, since they get the data only afterwards. After the app has already downloaded them from its own server, using a direct connection and it's own outdated ciphers. Roytam's fresh builds certainly contain modern ciphers.

    You could try disabling that global app and connect with a normal browser proxy directly to the zenmate server, if knowing the necessary connection data, probably different for each fake country.
    Zenmate offers own browser addons, but only in WebExt type.
    For browsers using only 'legacy' power addons, a general proxy addon should work too, if IP etc is known.
    K-Meleon has a proxy function already built in, configuration in F2>Network/Performance>Proxy

    "For browsers using only 'legacy' power addons, a general proxy addon should work too, if IP etc is known." 

    - sure, I've UltraSurf u1504.exe that I've used some years ago, but now it's not working at all, contacting server... then some windows: "An error occured, please send following debug info etc..." - so deleted this systemwide, independent UltraSurf APP. You're right: "Obviously ... version is just too old. Or perhaps it uses the very old ciphers of the system." My Windows is XP SP2.

    My Zenmate addon I've downloaded from legacycollector, so surely legacy version well old, "too old ... uses very old ciphers".

    "Roytam's fresh builds certainly contain modern ciphers."

    - that's really reassuring, thanks!

     

    PS.

    I wonder, if anyone here has a proxy/VPN working in Windows XP?....

  18. 18 hours ago, roytam1 said:

    check your system time, and try with new profile

    Hello RoyTam1, thank you!

    "check your system time":

    My system time is good, exact. Without spoofing user agent (by uMatrix and IPFlood), my real time zone is OK (looked with WHOER extended link: https://whoer.net/#extended ).

    But with Zenmate extension - version 5.9.0 (so NOT webextension, from legacycollector.org by Wayback Machine)  enabled, have this "Insecure Connection" page (with yellow triangle with exclamation sign) on every website I would have attempted:

    "Your connection is not secure

    The owner of www. ... .com has configured their website improperly. To protect your information from being stolen, Serpent has not connected to this website.

    This site uses HTTP Strict Transport Security (HSTS) to specify that Serpent may only connect to it securely. As a result, it is not possible to add an exception for this certificate."

    If I click Advanced button: "Peer’s Certificate has expired."

    So I disable Zenmate, restart the page and website is displayed.

     

    With Browsec version 2.0.7 (not webext., from legacycollector.org by Wayback Machine) enabled, have another read:

    "Secure Connection Failed

    The connection to the server was reset while the page was loading.

        The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
        Please contact the website owners to inform them of this problem.
    "

     

    Maybe I made a bad change in about:config? I don't think so.

    Disabled Bitdefender TrafficLight - no change.

    KProxy extension doesn't connect to KProxy servers ... KProxy is waiting for your network proxy credentials ...(Connection Error). KProxy App not installed hmm, removed it quickly.

    I think it's a certificate problem somewhere.

    With CENT (Chrome) browser version 1.8.9.28 (portable, all my browsers are portable), the "UltraSurf Security, Privacy & Unblock VPN" v1.5.4 extension works flawlessly, Whoer states this. Then Zenmate Web Firewall v1.0.5 enabled - but doesn't work, says Whoer with my true IP ...

     

    "try with new profile":

    When sorting the new profile, I'm afraid of losing my bookmarks and extensions - I've never done this...

    what do you think about, please

     

  19. I'm without any proxy/VPN now ...

     

    If Zenmate extension enabled, I've this message page on all websites:

    "Your connection is not secure. ..." Click Advanced --> "Peer's certificate has expired."

    - so I'm not able to surf the web ... After disable my proxy extension, restart the page, website's content is here, OK.

    This happens to me in all browsers where I've downloaded proxy extension: Serpent 55, Serpent 52, New Moon 28, Firefox 45. For a long time.

    Can someone have an suggestion, a solution for this problem, please?...

  20. On Serpent 55 / Moebius latest build:

    After last click to sign in into MSFN board a few minutes ago, I've got this message page from msfn.org/board/login:

    "Secure Connection Failed.

    The connection to the server was reset while the page was loading.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

    Please contact the website owners to inform them of this problem."

     

    - but after "Click again" button, all is OK, I'm logged.

    ...

    At the same time as I was logging in to MSFN via Serpent 55, I had an open Slimjet browser avec Zenmate enabled (but not functionning - why?), maybe there was any influence on the behavior of Serpent 55...

  21. grey_rat wrote:

    "It works, but slowly."

    _______________

    On my Windows -

    No changes here between these two latest versions of Serpent 52, they are identical and behave identically.
    With 15 extensions I have for now, and scripts disabled, Performance (best result):
    Google page loaded after: 0.88 s.,
    Nightly Start Page loaded: 0.30 s.

    To compare with Roytam1's latest Firefox 45 performance (10 extensions here) - best result:
    Google page loaded after: 0.35 s.
    Nightly Start Page loaded: 0.20 s.

    Measured with "App. telemetry Page Speed Monitor" extension.

    Edit:

    It's true that I'm running the modern Windows XP Professional 32 Bit, so that's why I don't see any differences between these two builds of Serpent/Basilisk 52.
    And Roytam1's Firefox 45 is really nice, indeed, I keep it because of its great responsiveness.
    Seriously think about getting rid of Borealis Roytam1's build, which is useless to me, cause it's without extensions.

  22. tekkaman wrote:

    "The problem with Newmoon and Serpent is that some sites it says the video isn't found."

    ______________

    If video error ... look on uMatrix settings on these sites, and too in your other defenses set to Allow all:

    Image

    Media (audio and video)

    Script (JavaScript)

    Stylesheet (CSS)

    Sub Document (iframes and frames)

    XML HttpRequest

    - and Other Resources in my extension I've set to "Block third-party". Edit: no, too Allow all, to not block comments section.

    But maybe really the video is not found sometimes?

    _______________________

    Problem with twitter videos very poor quality resolution I have:

    Watching videos on Twitter, WHY while Twitter video is being played, shortly after starting Twitter restart this video during playing (in some videos turns blue play button) and from that moment video becomes with resolution in (big) decrease? So video blinks, flashes and the image become of very poor quality. And sometimes no synchronization between audio and video ... out of sync, lagging, stuttering ...
    How could we prevent this restart during the play? By changing some preferences in about:config maybe?.. Downloading appropriate extension?
    Have you seen the same behavior playing Twitter videos, please?

    During play, I've CPU usage of 60% (to 90 or sometimes 100%).

×
×
  • Create New...