Jump to content

<3DPRSNOW

Member
  • Posts

    36
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by <3DPRSNOW

  1. Your instructions were to follow the video, in number #7, that is the "only reason" I did it. The folder itself, was what I extrated the files from, it is in the photo, to show you what I did, it was not left there to make the usb. Unless completly by accident, I did right click on it to delete it after extracting it, maybe it didn't delete, and then was "copied over in the process" of making the usb, I guess it's possible, but that was unknown to me at the time. "Screen #11 (Main Boot Screen, ignoring extraneous) - 1 - PXE Boot To LAN (disabled) 2 - USB Boot (enabled) <- Mine has that option BUT I have NO "REMOVABLE DEV." (you keep using that exact word)" I keep using that excact word, because if you look at the screen shot of the blue screen in the previous post, you will see highlighted in white, those words. After getting the wired keyboard yesterday, I went into the bios and choose the HDD, then I highlighted hdd and pressed enter in order to get into the hdd sub menu, there was no usb, or any other choices. That is whatI was trying to explain yesterday after doing it. From my last post. I choose the HDD in my bios & click enter to go to the sub menu, there is no usb choice, I choose the cd/dvd and click enter to go to the sub menu, there is no usb choice. There is no choice of any kind. Yes I changed the HDD and used the sony disc, to do a standard reformat. So one could call that autopilot. I have no experiance with the inner workings of computers, I know what a few parts are called, my small amount of experiance is in using graphic design software, not computer hardware, or system software. "NOW, as for USB - Have you TRIED that USB Stick in ALL OF THE PORTS? Why do I ask? -SOMETIMES- a BIOS will NOT recognize a Bootable USB Device in CERTAIN PORTS! INdedd, -SOME- BIOS won't recognize a USB Keyboard -except- in CERTAIN PORTS and will -ignore- it if in -any other-." Yes, all 3 ports. I would not presume to tell you how the bios or anything elso on a computer works, I am only telling you what I see, I tried to include photos taken with a camera to helpful, but I ran out of disk space. After I place the zipped folder into the make usb folder, and then extracted it, I thought that I had deleted the zipped folder. I somehow missed it, so when it copied the folder to the flash drive, it copied the zipped folder with it from C:\MakeUSB. I didn't notice that I missed that, my appologies. Again, I was only trying to follow your instructions and they included watch the video, see your #7, the reason for mentioning tut#32, is becuse that is what is used in the video, and I just wanted you to be aware that I did not follow that portion of the video, because you said use #43, and everything was getting so convoluted with incorrect info, I was attempting to clarify that's all. I said it here, I may have also said it somewhere else, I know I said it on other boards, that microsoft sent me to because as I said before, they had me try hirens, and a few others first, before ending up here. What you are missing is that the screen I'm referening to is the one that's part of the reboot loop, not the F8 screen, I couldn't access the f8 screen. I may not have typed out exactly what that text said, in this forum, but I did mention the screen. I may not have been asked by anyone here exactly what it said, but it was not from the f8 screen stricktly the reboot loop screen, now when looking at the f8 screen I see many of the choices are the same as the reboot loop screen. See this quote from my 3rd post back. In F8 the list below are my choices, However some of these exist, in the black and white menu when I turn on the computer including the first 3 choices and start windows normally, and "last best known" however when I fist boot up, none of those choices do anything. I have tried each one, from there. safe mode safe mode with networking safe mode with command prompt enable boot logging enable VGA mode Last best known configuration Directory Services Restore mode Debugging mode Disable Automatic restart on system failure Start Windows Normally Reboot Return to OS choices menu Yes, of course I made them with a camera, no not for microsoft, I could only make them by accessing the screen from f8, and couldn't do that until I bought the wired keyboard, yesterday. BTW, I don't do BS, so please don't acuse me of it. This is twice now last quote and the one before that. it's not in my nature, if you read it that way, that's on you. "Beyond all of the above, I no longer want to play this game. Play by OUR rules or go play in someone else' yard... :crazy:" I can understand if you don't want to help anylonger and I appreciate what you have tried to do, but please don't suggest that I am playing a game, or am intentionally breaking someone's rules, because that couldn't be farther from the truth. Will Upload after save and screen refresh, since this page still says I have no alloted disk space, even after deleting the images as instructed. This was already done yesterday, and the response posted yesterday. Here it is again, not only was there no usb choice, there was no choices period, only hdd, highlight, click enter, no sub menu, no list no items, no nothing. "I choose the HDD in my bios & click enter to go to the sub menu, there is no usb choice, I choose the cd/dvd and click enter to go to the sub menu, there is no usb choice. So from what I read on your link, there is no usb boot choice, so I guess I need to buy larger capacity cd's and burn another disc. "I also made screen shots of the safe mode attempt, and the safe mode with command prompt attempt, (no more space to upload screen shots) got sent to the same screen both ways, I talked about this screen when I first posted in the begining, it is the screen, that is a black background, with a whole bunch of lines of text, most of which say, multi(0)disk(0)rdisk(0)partition(2)\windows\system32\drivers\ then after that portion above, each line changes at the end, the last one being mup.sys" I talked about it becasue when I boot the computer, I see a black screen that says safe mode, safe mode with networking, safe mode with command prompt, and last best known, or start normally. If I choose safe mode or safe mode with command prompt, I get sent to the screen with all the text. If I choose lbk, or sn, then I get hung on the logo screen. Now from yesterday, using f8 I get that long list menu above, this is the first time I've seen this due to the bad keyboard, the list is similar but longer. When I try the choices from f8, I get the same results, as the black reboot loop screen. All microsoft board new about was the reboot loop black screen with text. It is a reboot loop becuse just below the list is a 25 sec timer, if you don't choose in those 25 seconds, the computer reboots. I couldn't access f8 when speaking to their board, and I told them so. I can no longer redo the usb, I had to give back the loaned windows 7 laptop today. "Bet you didn't even hover over them to see the descriptions, did you? ;)" Hover over what exactly, to see the descriptions? I have tried to upload more photos, but still can't after deleting the images, and refreshing the screen, I even tried making them extra small, but they still failed. I have an image of the reboot loop, and it's 4 choices, the f8 screen all choices listed above, the bios sub menu under hdd, that shows nothing and the bios sub menu under the cd/dvd. I think my best option, is to just get another Ms xp home disk, the one I ordered from ebay, was supposed to be genuine, but it turned out to be a home made copy so I sent it back for a refund. I'll order another from a different seller and hope for the best.
  2. well out of disk space, wanted to show you the bios screen shot, with no usb. I did say that I had to return the borrowed key board, & would have to buy a corded keyboard before being able to try safe mode. Yes, there is only 1 drive listed from esc, see screen shot. The 11th bios screen shot from your link looks like mine, minus the floppy choice. I choose the HDD in my bios & click enter to go to the sub menu, there is no usb choice, I choose the cd/dvd and click enter to go to the sub menu, there is no usb choice. So from what I read on your link, there is no usb boot choice, so I guess I need to buy larger capacity cd's and burn another disc. I also made screen shots of the safe mode attempt, and the safe mode with command prompt attempt, (no more space to upload screen shots) got sent to the same screen both ways, I talked about this screen when I first posted in the begining, it is the screen, that is a black background, with a whole bunch of lines of text, most of which say, multi(0)disk(0)rdisk(0)partition(2)\windows\system32\drivers\ then after that portion above, each line changes at the end, the last one being mup.sys I had back then, also told this to the microsoft board, they replied with, "When the last thing you see on the screen in Safe mode is mup.sys, lots of folks think the problem is with mup.sys and go to great lengths to try to replace it but that is not the problem at all - mup.sys has already loaded and the problem is what comes after mup.sys. In Safe Mode after mup.sys loads, that is when XP checks the dirty bit on the volume and if a chkdsk needs to run, it is going to run and you will not see anything else on your screen - probably for a long time. The system will appear that it is hung or stuck on mup.sys (but XP has already gone past that) and the chkdsk is probably running." Where I struck through the post, is because I made a typo, I meant to type command prompt, but accidentally typed networking, it was strictly a typo. The other error, was because I was typing my question *Also, I followed all of your instructions 1-9 and including watching the video under #7, but of course I replaced their tutorial #32 with your instructions from your #1 to "Download The Tutorial package ZIP file ("Tut43_FiraIso.zip" near bottom", this is why I beleived my screen shot of the test environment, looked different from the video, because I used the files from tut#43 & not tut#32.
  3. I hope these pictures speak for themselves. From the esc key will post the rest in a new post out of image space
  4. First, the question about how I know the USB is fine, in the picture there is a button in the interface that says, QEMU emulator, the video instructions say that if you click the button, and it runs, then the USB was properly made. I took a screen shot after running the emulator I don't think the keyboard is flat out no good, because all the keys seem to work, except for the f keys, before the issue, I had no probs with the keyboard, although I had no occasion to use the f keys, however esc and the arrows keys are working now fine, after pressing esc and getting to choosing the media to boot, and using the arrows, to choose removable dev. I have my wireless mouse working fine and keyboard both came together and work with one usb device plugged into the back, one laptop fan plugged into the back, usb stick in the side, and tried it the back also, after removing fan, didn't work there so put it back in the side. I did try to install a few years ago with microsoft support inside my computer windows xp pro, but had major issues, and had to go back to xp home. So windows vista, and windows 7 I don't think they would work. HDD replaced 3 years ago now a 500gb sata, also expanded to 2gb ram 1. Yes for every attempt! 2. Yes, I only had the choice of HDD being first, and cd/dvd being 2nd. I highlighted cd/dvd, because there was no choice of USB. I'm afraid I don't understand this portion of #2, "is there -any- options when selecting HDD to "change" it? " to change it to what for example, cd/dvd? 3. Yes I tried esc twice only removable dev, no usb. 4.Yes I tried last best known, and it went to the xp logo screen and just ran there like when choosing to stop the auto restart. 5. That was my next question can I choose safe mde w/networking command prompt might it work even though it doesn't when I have chosen it after turning on the power and reaching the black and white menu, if so, what do I do? I see your instructions now. In F8 the list below are my choices, However some of these exist, in the black and white menu when I turn on the computer including the first 3 choices and start windows normally, and "last best known" however when I fist boot up, none of those choices do anything. I have tried each one, from there. safe mode safe mode with networking safe mode with command prompt enable boot logging enable VGA mode Last best known configuration Directory Services Restore mode Debugging mode Disable Automatic restart on system failure Start Windows Normally Reboot Return to OS choices menu I did mention prior actions/conditions there was a power failure 2 days prior, and a hard shut down 1 day prior. I will try the rest of your #5, #6 the link and your instructions, will have to get a keyboard tomorrow, can't use the other one borrowed, after tonight.
  5. made usb, borrowed wired keyboard, was able to access the bios, choices were hdd or cd/dvd, choose cd/dvd, no usb. Since usb wasn't a choice, I decided to try f8, and that worked too. So I was able to select, disable auto restart on system failure. But that doesn't seem to do anything, after choosing it, I am asked to choose an operating system from the list, there is only 1, so I choose windows xp and then the computer goes to the xp logo screen, but nothing after that, I let it run for five minutes, then shut it down, then restart the machine and then get the same black screen with the choice of safemode, safemode with networking, last best known, etc. I have done this 3 times with no change.
  6. Need to verify part of your instructions. I believe your first #2 is the 2nd item in the list from your link and Not in the middle, if I am correct it is the one I downloaded and installed yesterday. I can't find an installer in the middle of the page. This is the closest in the middle of the page, but of course it's not a zip file, so this can't be it. _Make_RMPrepUSB_Full.nsi Download NSI installer script for full install of RMPrepUSB v2.1.638 - See Tutorial #19 12k v. 5 15 Feb 2012 01:20 Steve Si I think it must be the one that is 2nd from the top. This is the one I already have installed. Install_RMPrepUSB_Full_2.1.722.zip Download New WinContig and HashMyFiles versions. Right-click on drive or Refresh button to run WinContig. Double-click on a drive to open it in Explorer. 8148k v. 1 8 Jun 2014 02:28 Steve Si
  7. I am now doing the firadsk method, there is an extra step here, editing the menu.lyst file & removing title 4 & 5 = windows 8 Just for my clarification on the 2nd instructions for editing the menu.lyst file, I am to delete? the text on the 1st line and replace with the name of the iso file? So here is a copy of that line title 1 INSTALL Windows 7 32-bit\nThis will install any edition of Windows 32-bit to your hard disk delete this text and replace it with X15-65804.ISO correct? then the 3rd line I also delete the portion that says win7.iso, set MYISO=win7.iso and again replace with X15-65804.ISO ?
  8. I'm sorry, let me clarify. The USB works fine and is bootable, the proof is that it boot the windows 7 pc! I Don't recall saying anything is outdated, nor would I do so, in fact I said the complete opposite, it's just not working on my laptop, not that it doesn't work in general, as proof that it works on the win 7 laptop. I'll try to clarify what doesn't make sense to you. After I formatted the flash drive, and tested it, on the win7 laptop because that was part of the instructions, to verify that it burned correctly by booting on the laptop that made the usb, I stopped watching the video, because it continued with the process of using the flash drive to "reformat" ones hard drive, I didn't watch that "portion" of the video, towards the end of the video, since I don't want to reformat my hard drive. I have tried f2 many times and pushing the key rapidly. But as I stated when I first posted my issue, I am using a wireless keyboard, since the tape on my laptop's keyboard was torn many years ago. This wireless keyboard has an "F lock key" the keyboard is a microsoft wireless keyboard and there is no light on the keyboard to indicate as to weather or not the F lock key is engaged. So I have to try it both ways, first with the F lock one way, then push that key and try f2 again, this has been tried at least 10 times each way, as far as the F lock key and F2 and f8 for that matter. I am not intentionally ignoring any instructions, as that would defeat the purpose of asking for help. The only instruction, that I was unable to follow came from clicking your link that said "main One", that took me to a page that said, this is below (copied from there) ATTENTION: This Tutorial is now outdatedPlease use Easy2Boot for Windows Install ISOs - it is much easier and better!So that is what I did, I assumed you were unaware of this, and that that using easy2boot, was now the preferred method, because it worked best with RMPrepUSB, I didn't know if they were having issues, with the other method. If I understood your instructions, I am to format my 4gb sandisk usb drive with a win7 iso, by using RMPrep USB and now easy2boot, to burn the iso on my flash drive in order to boot my computer from the usb drive port, and run a chkdsk on the windows xp home laptop? If the USB is seen as a hard disk, then maybe I shouldn't have chosen "Removable Dev." from the esc menu?
  9. also haven't been able to access the bios through f2, but can press escape key and choose bootable device from there, and I have the choice, of PM-WD5000BEVT-22A0RT0, SM Sony DVD RW DW-D56A, Network, or "Removable Dev" the last one is correct choice for usb, right? When I choose Removable Dev. I get sent back to the black screen with the menu of safe mode, safe mode with networking, last best known, etc. Same thing that happened with Rufus, and Hirens usb bootable, before that. I am positive the usb works, because when burning it, it ran a test environment on the win7 lap, and all was perfect, just as the video instructions showed, but after that portion of the video, it did continue with instructions for formatting your hdd, which I didn't listen to, because I don't want to reformat it. Oh, btw, was told tonight I can keep using the win7 for a couple more days...
  10. The link marked "main one", takes you to a page that says it is "out of date" and to now use easy2boot, redirects you to their site easy2boot.com, I will attempt to follow directions for this software and see what happens. Question, should it be formatted as NTFS or Fat32, for windows7? thank you edit= used ntfs
  11. yes I used a dvd, didn't know that I couldn't, I tried a cd first, but it wasn't big enough, so I used a dvd. I have tried to use my usb, I used rufus as suggested from the MS forums, it didn't work, don't know why, before I overwrote it, the usb was a sandisk cruzer U3 with launch pad, & vault, and I had booted from it when my old hardrive died, using ubuntu. I will read your links, before taking back this laptop this eve. it is 4gb, but now that it has been reformated with rufus, can I still burn the image to it?
  12. Everyone from ms-forums, suggested imgburn originally, but instead of listening (didn't want to download to this computer) I used the native software burner. When the Hiren's disk, burned ok, & booted ok, but didn't have any desktop except a background picture, I thought maybe they were correct about the native software. So this time after burning the 64 bit, and it went ok with imgburn, I thought all was fine with it. I asked the question on the imgburn forum, they told me never use that type of disc. I don't think it ever finished burning, The pop up came right after shutting the dvd player the 2nd time. I did try to boot it, but all I got was the same black screen that I get with no disk, in the drive.
  13. I'm assuming it's not defective, I've had nothing to suggest it, but I did have a power outage 2 days before the issue, and I did do a hard shut down, the night before the issue. So I have my fingers crossed that, that is the cause and not HDD failure. The original HDD showed some signs of something going wrong, I guess I was thinking this one would also.
  14. I tried to burn the win7 32 bit, using imgburn on 4x instead of max, but it failed, reason- illegal mode for this track, and now I have no more disks. Here are the errors, the disk is still in the drive and I have not closed imgburn, is there a way to reburn using max speed since that worked the rest of the burns that I did? After 2nd retry I clicked cancel for a third, can I bring that dialog box back up choose max and retry again, since I have not closed the app yet and I've still got the disk in, and have not ended the session?
  15. oh boy, I'm really confused now. I have to return the Win 7 computer tomorrow eve, at least for a few days. The ebay CD hasn't been mailed yet, from seller. Will go out monday, so they say,& comes with sp3 already installed on it. I don't understand about 4 special files, and what is an internal key, is it what came on the sticker on the bottom of my laptop? I don't think my HDD is failing, it's only 3 years old. Imgburn was set to max just changed it to 4x Not sure how I would "tweak" nLite? Both of the above links send me to error page, and then many many articles, don't see anything like what is refereed to in above post. I have a dvd now, should I try to burn it with win7 32 bit on imgburn at 4x speed and see if I can now get to the error by Run "CHKDSK C: /R" ?
  16. I had a feeling that, "anyone" wasn't going to work, that it had to match what the xp home computer was. I will have to ask about using the last disk, each one that I've burned is a 3 hour dvd, and I've already tried 5 using different methods. May take a day to get to it.
  17. ok, the alt+F10 were part of the instructions by Submix8c, but what about this part... Info: Attempting to load a 64-bit application, however this CPU is not compatible with 64-bit mode. should I be pressing continue, even with the above sentence? I chose the dvd from the menu, that I accessed, from the ESC button, before installing the disk.
  18. I had to take care of a personal matter and was unable to do this until now. I downloaded this version, thought it best since downloading to a win7 64 bit http://msft.digitalr...n/X17-59186.iso X17-59186.iso Windows 7 Professional x64 English Burned with imgburn, placed in xp computer, booted waited for first window tapped alt+F10 tried twice window didn't change. 1st window said... Windows Boot Manager Windows Failed to Start. A recent hardware or software problem might be the cause. to fix the problem: Insert your windows installation disk, and restart your computer. Choose your language settings and then click "Next". Click "Repair your computer".If you do not have this disk, contact your systems admin or comp manufacturer for further assistance. File: \windows\system32\boot\winload.exe status:0xc000035a Info: Attempting to load a 64-bit application, however this CPU is not compatible with 64-bit mode. Enter=Continue ESC=Exit I have tried so many different things now and burnt many discs trying them, that I think I should probably wait for the xp home cd I got from ebay to arrive in the mail.
  19. Something is wrong with those specs, the computer is too old to have come with if I am correct sp2, but even it did, I replaced the hdd with a WD scorpio Blue sata 500GB approximately 3 years ago and did a factory install on it.
  20. I hope I haven't caused alot of confusion. I'm finding out from the MS forum, from someone trying to help me there also, that they also had an issue with a Hirens download, and after re downloading it and burning it on a windows 7 computer that it did indeed create a bootable disk for an xp home system. I may have been using the wrong terminology when I said repair. I am trying, they informed me, to do a chkdsk, because I have an error somewhere. I can't say for sure that my F8 key worked before this problem, because I had no occasion to use it. I do not have a cd/dvd set it's only a single disk. I am going to upload the file print.txt again, this time it has no Hirens or nLite integration attempts on it. The person helping me on the MS forum, says to just use my bootable usb for the hirens disk, because it will be burnable on windows 7, in order to run the chkdsk on windows xp. If anyone knows of some way, or a better way to do this, other than buy a new disk, which I am about to do, if I can't find a way to do the chkdsk. I'm not trying to overwrite my files and software by doing a fresh/clean instal. Just trying to repair the error that is causing the reboot loop. Again here is print.txt xp home i386 file, from my single sony disk. xphome.zip
  21. Scroll to top of topic page click reply to this topic Screenshot: https://onedrive.live.com/redir?resid=6A00070A32ABEBF5!258&authkey=!AJUCujehCaIE0Bs&v=3&ithint=photo%2cPNG ok, last time I promise, I thought replying to each person seperatly, meant hitting the quotes, so when I click on the big button, it replies to each person separately, then? thanks
  22. Yes. The idea is that a copy of the "source" files (pre-SP) are in C:\XPSP3. The SP file is in C:\SP3\, youfirst extract it's contents that will go in C:\SP3\i386\. Then change current directory to C:\SP3\i386\ and run the update.exe with the /integrate switch pointing to the source files, i.e. C:\XPSP3\. The update program will replace some of the files with the corresponding SP3 updated version (and change some other setting files. After the procedure ends successfully, the files in C:\XPSP3 will be "current". As said the procedure may not work for two reasons mainly: the "source" is not "valid" (i.e. the CD does not contain a "plain", "normal" XP SP1 - thank th egood Sony guys for making a mess of an otherwise simple thing) the "environment" is not suitable (i.e. the Windows 7 - thank the good MS guys for this - has some incompatibilities with update.exe).In your particular case the two reason may even happen at the same time. We *somehow* managed to "fix" similar situations in the past, see here: http://www.msfn.org/board/topic/120423-how-do-i-make-a-bootable-xp-cd-out-of-the-i386-folder/ (but in that case the files on the hard disk were used as "base") and here (from a recovery CD): http://www.msfn.org/board/topic/91907-cannot-access-cd-containing-windows-xp-installation-files/ A thread where a similar procedure (in painstakingly detail) is represented is here: http://www.911cd.net/forums//index.php?showtopic=24161&hl= It is of course "a lot of work" and there is no real guarantee of success... If you can afford to buy )or however procure yourself a "standard" CD it would surely be easier. In any case, you will need (to be on the safe side) to use a "real" XP or get this "Virtual Machine" for 7 and run the tools in it: http://www.microsoft.com/en-us/download/details.aspx?id=8002 jaclaz I'm sorry I keep clicking the quote button to respond, but I haven't seen another way or button to click. I have found a disk on ebay with sp3 installed on it, so I will try it, just waiting to hear back from seller to make sure it's not a manufacture disk like dell or something, to make things work the easiest, I hope I can find the error and replace the file, so I can boot normally after that. By the way, does jaclaz stand for Jaclas as in the native american santo domingo necklace? Just curious because I have a pair of Jaclas
  23. This is bad. There might be more problems than just a botched XP. from a few other responses I am reading this is standard, the disk sony made contains xp home & xp pro, this is why nothing is working, I need an xp home retail version, the original disk doesn't work, because sp3 is what is installed, no other problems, hard drive is only 2.5 years old, and I am stuck in a reboot loop
  24. Thank you so much, for offering such a kind thing to do, and appreciated more than can possibly know!!! I will get back to you as soon as I get them
  25. Thank you! From what your saying am i doing the right thing? My system is stuck in a reboot loop, I think from a power surge. I can't use F8 for some unknown reason. The key just doesn't work. I can't therefore get to the bsod screen to read my error. I don't think at least after talking to a few posters that I am doing a reformat, I thought I was just trying to get to the bsod(by using the bootable disk) screen to read the error, and then what I understood was to replace the necessary file to fix it and be able to boot up properly. Do I understand correctly?


×
×
  • Create New...