Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Hadden

Member
  • Content Count

    62
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Hadden

  1. Pretty much similar to previous one, but dark. - Win10 10240 RTM (1507). I had alot of problems with 1511 (TH2) no related to Aeroglass, so I'll stay with "conservative" branch - Aeroglass 1.4.6 in c:\Aero (\Aeroglass path never worked to me xD) + injected Moderframe.dll via Appinit. - Theme set: Windows Black Edition Mix 1 (Mr. Grim) + Clsharp 4.2 (atlas)+ BecClouds (reflection). - Classic explorer, old new explorer, hacked shell32.dll (suppress command bar), uxtheme patch (unsigned themes driver) - This set supports also black glass enhanced (blur explorer windows),
  2. After WinUpdates, obviously. However Aeroglass still works, but it says symbols are old (march '16). I updated them with my usual script which worked REM # INSTALL WINDOWS 10 SDK KIT BEFORE # REM cd C:\Aero\symbols REM md symbols cd C:\Program Files (x86)\Windows Kits\10\Debuggers\x64 symchk /r c:\windows\system32\ApplicationFrame.dll /s SRV*c:\Aero\symbols\*http://msdl.microsoft.com/download/symbols symchk /r c:\windows\system32\dwm.exe /s SRV*c:\Aero\symbols\*http://msdl.microsoft.com/download/symbols symchk /r c:\windows\system32\dwmcore.dll /s SRV*c:\Aero\symbols\*http://msdl
  3. Blur deviation is an hex or dec value? However in reg is 0x000000020 (32) I haven't any hideblur value in registry. Used cmd+vbs method explained somewhere in threads However, taskbar blur partially works, only it's really different colour (eg. red instead blue) Doesn't follow the colour used by classic shell start (disabled control from there) and windows frames colorizations (colour picked from sliding wallpapers). I saw to disable accent color (what I've to edit?) but I don't lost windows frame/start colourization editing in this way?
  4. I managed in past, but now, after reinstalling windows 10, I've lost all the hard-made changes I did. (They sees but without connecting) What's the best manner to proceed for networking these too? (Probably looking around I mixed several modes or editing soo much things, which is not good). Editing policies (LSA reg edits on 98/10) doesn't lower the general network security? (However set to Level 1) Is NetBIOS necessary? (Actually I don't see it on windows10, maybe it was removed?) There's an updated browser for Win98? (I use Opera 12.04, but obviously it's outdated. I'd avoid to use K
  5. updated to b491.. no problems only modernframe seems not to work (I disabled metro apps dark theme, probably not supported by frame yet)
  6. Anyone knows if uxtheme bypass works on 10586? (as I use a shellstyle.dll hack to remove folderband, but still shows and I don't see "loading" when I start the hacked theme).
  7. *EDIT* With new symbols from SDK and Win8rp (clsharp 4.x works well too), build 460 on 10586 is nice Thanks a lot, for this experimental but cool release
  8. "Old" 1.4.1 partially works here on 10.0.10586, so I'll try these new builds. Thanks BM
  9. Build 10586 has side effect for Aero for now: 1) kill blur effect (flat trasparency); 2) Only the upper part of the window frame follow the colorizations; 3) Double text in modern apps (a new modernframe.dll will fix that); 4) aero worked only after manually putting dwmcore.pdb in symbols folder (the only one symbol server found)
  10. Modernframe hook stopped to work some days ago Aero works fine, however (secure boot disabled).
  11. There's an option in ONE to use default buttons layout. I used alternate for a while (buttons with round style) then seems to stopped work (missing buttons). With default ones (only arrow) are correctly displayed (on 10 x64). I use it with classic shell too, and with an hack for remove folder band without problems. Probably you should try to remove and re-install classic shell and/or oldnewexplorer (expecially if update 8.1 to 10, it'd broken something-somewhere)
  12. I'm using OldNewExplorer to (re)nable glass on navigation bar and to fix caption text in titlebar but I want to hide/disable command bar as I prefer Classic Shell toolbar. It's possible? (On win7-win10TP I used a dll hack, but I'd prefer to hook, expecially as the hack will be broken by windows update XD)
  13. I'll try this uxtheme64 and this aero theme (could you link me?) that seems to solve the problem in inactive windows text (barely readable gray). *EDIT* Firefox seems not have particular issues (excluding the known limitation of windows 10 said at first post) What atlas/layout do you use? (I found a 7aero theme, but probably is "outdated") In explorer.exe, white caption (how did you do?) isn't respected (other windows does).
  14. It's possible to have blur and/or colorization on alt-tab (it's semitrasparent black) with SetWindowCompositionAttribute? Could you link me also the tool for round corners? (I've lost in sea of the dev thread XD) However thanks alot for 1.4 ! Installed just now
  15. I've no particular issues with FF 40.0.2. However I don't use default theme, but Brushed Metal XP. It simply uses "gray" on tabs/sidebar/controls. On GlassMyFox, I've aero for address bar, bookmark bar and status bar (some other glass could or not lead to problems with extensions - no a dwm problem after all). Sometimes it slows down, but it is an issue related to scripts; no dwm problem Streaming videos works better with hardware acceleration disabled (on options) and webgl on false (about:config)
  16. I'm pretty sure taskbar and windows border "takes wallpaper color" from different areas. (However, it's not so bad) Tried also with classic shell closed, same thing (new updates?).
  17. Happen twice time after CS installation. Then started to work correctly (probably as I tweaked its settings/themes). And only one time, the taskbar colour was different from window border (it used the previous wallpaper colorization). Then, everything worked correctly. Strangely, on windows 7, the slow start was more frequent...
  18. PICS or Never Happened! Lol, I posted here: http://www.msfn.org/board/topic/173164-display-your-desktop-with-aero-glass-8/
  19. Similar to what I'd in Windows 7 Now is a sort of xp-seven-ten remix.. I keep metro minimized as now I use the toolbar. (But I use "file", so I keep there) Don't look icons in explorer titlebar, they'll be removed XD Windows is "Wow!" again XD (If someone stil has "glitches" - due uxtheme/atlas in explorer - inject ONLY uxtheme32. Or inject both, but rename uxtheme64.dl_ so It won't loaded and everything will work correctly on 10 x64) *REDIT* Stranginess of Windows XD ... Text color is respected on "legacy" explorer windows with command bar (reason why "oldnewexplorer" resolve
  20. Now seem to works everything I wanted to My glitch with modernframe was solved injecting also uxthemebypass32 in its registry path (on x64 it's strongly recommended). Atlas and .layout files works perfectly, reflection too, modernframe also. I also used classic shell for replacement (start - explorer): glass works better with metro/aero theme - in others was "too flat").
  21. Thanks for tips! I'm using the same inject config.. Could you link MrGrim atlas? I'll try it.. I'll also try to "skip" .layout scheme I'll look at the oldnewexplorer too (it'll disable ribbon, it is?). I used it a long time ago - on win 8, but then I rollback to 7. (But honestly I never liked the command bar) At the time I also used a .dll hack (with resource hacker) to hide/disable (not recommended) the command bar WITH classic shell enabled, resembling the explorer look of xp (but with more customizations). The titlebar issue in explorer I posted above, seems be caused by ribbon: while I wa
  22. Ok. Thank you for the patience and thanks for your work =)
  23. I suspected that.. Now this happened when the injection of metro glass was loaded: Seems to happen only on explorer.exe windows and metro apps. Dialog boxes and other windows are not affected
  24. I suspected that.. So I've try to reinstall aero in c:\aero (like I had before XD) The path has to be injected as c:\\aero\\modernframe.dll or c:\aero\modernframe.dll ? (I'll inject the uxthemebypasser also)
  25. Mostly working with no issues, expect no glass on modern apps (still have the white/grey on metro apps after using all tips suggested in the topic) Powershell says I haven't [support for] secure boot (I've the old school bios) Can be the issue caused by the path I've stored aeroglass? (c:\portable programs\aero\modernframe.dll). Or as I use win8cp.png with his .layout file? A little "issue" I also noticed: sometimes, at the boot, aeroglass starts without the atlas theme loaded (but with glass and reflection).
×
×
  • Create New...