Jump to content

siria

Member
  • Posts

    517
  • Joined

  • Days Won

    10
  • Donations

    $0.00 

Posts posted by siria

  1. Mathwiz wrote:
    >I second that motion. The change log is usually quite long and very technical;
    > hard to understand even for those of us who dabble in programming.
    > Putting it in a spoiler tag would let us refer to it if need be but save our scroll wheels if not...

    No, please not SPOILER!
    That tends to be hidden completely for old browsers, and not sure if also hindering page-search or archiving.
    Perhaps something else - "code"? But that increases the size yet more, using ultrawide Courier-fonts.
    Another...?
    (That said, I'd be surprised if RT changes anything at all only for reading convenience)

    But being a selfhelper, couldn't resist playing a bit now ;-)

    Tweak-1:
    This CSS filters all comments written by RT, then limits all single P-elements to a max height and if too long, shows a scrollbar:
    body.ipsApp article.ipsComment div[data-quotedata*='roytam1'] div.cPost_contentWrap p{
    max-height: 400px !important;
    overflow-y: auto !important;
    }
    CSS-variations for example: remove author-requirement, or limit complete-comment height instead of single P-elements

    Tweak-2:
    This JAVASCRIPT (bookmarklet?) filters all comments written by RT, but (unlike above) takes the complete comment text. Then checks if the TEXT "- Bug " is contained more often than 8x. Only THOSE comments get limited with a scrollbar:
    var c="body.ipsApp article.ipsComment div[data-quotedata*='roytam1']";
    var j, el, lg0, lg2, x, LIST=document.querySelectorAll(c);
    for (j=0; j < LIST.length; j++){
    el=LIST[ j].querySelector("div[data-role='commentContent']");
    lg0=el.textContent.length;
    lg2=el.textContent.replace(/- Bug /gi, '').length;
    x =(lg0 - lg2)/6;
    if (x > 8) {
    el.style.maxHeight='400px';
    void(el.style.overflow='auto');
    /* just for TESTING! Remove line: */
    void(el.style.backgroundColor='yellow');
    }}
    JS-variations: remove author requirement, choose another max-height, choose another TEXT, choose another hits-limit
    .
    • Like 4
    • Upvote 1
  2. (howto waybackmachine url parameters)

    soggi wrote:
    > When visiting https://web.archive.org/web/*/www.cmd.com on NM27/28 it looks
    > like on the screenshots below. I think I have to move on and make NM28 to my
    > daily driver, the Way Back Machine is really important to my soggi.org work

    Yeah, sadly it stopped working for me many years ago already (old OS), real killer prob.
    Until finally (!!!) discovering it can alternatively be used by typing URL parameters :-)
    This works even with the most ancient browsers (if no fallback available):

    1) If URL is known, this gets the LAST version:
    https://web.archive.org/web/https://www.example.com

    2) If URL is known, a CROPPED DATE (any length) gets the CLOSEST version, e.g.:
    https://web.archive.org/web/19990401/https://www.example.com

    3) Therefore, this gets the OLDEST version at all, first one after Jan 1 1000 ;-)
    https://web.archive.org/web/1/https://www.example.com

    4) This creates a NEW archive of the current page:
    https://web.archive.org/save/https://www.example.com

    (And if a URL is not known exactly, there are also strings to get a plain txt list, but more complicated)
    • Like 3
    • Upvote 1
  3. Wanted to post this since ages, but never enough time, sigh...
    For downloading youtube with old browsers, love genyoutube:
    Link+youtube-ID: video.genyt.xyz/xxxx
    This offers the TINIEST size by far, in 3gp format :-)
    Yeah the image is kinda fuzzy, but recognizable and a whole lot better as nothing at all (am on a whopping 22kbps connection since they dropped umts/h4, argh) and sound is normal.

    For reading comments kinda like ruclip:
    Link+youtube-ID: ruclip.com/video/xxxxxx/

    And finally here's my brandnew tiny little bookmarklet to download videos directly from ori youtube (but depending on browser settings, see below)
    javascript:/* itag: 18=360p, 22=720p, ...*/ var x=document.body.innerHTML.toString().match(/\"itag.:18,.url.:\"([^\"]+?)\"/i); if (x){var lk=x[1].replace(/\\u0026/g, '&'); document.location=lk;} else alert('not found:\n\"itag\":18,\"url:...\"');


    (code is less than 256 chars, hopefully works in FF2 but haven't tested yet, only FF3.5-KM):
    VIDEO SIZE:
    Default above is itag 18 = 360p = 640 x 360 px
    Alternatively change in code 18 to itag 22 = 720p = 1280 x 720 px
    SADLY no tiny 3gp-format available directly from YT anymore, only with genyt :-((

    EDIT:
    Improved code above, now version3. Removed unnecessary character replacements and added a bit help text instead.
    What I'm not sure about due to lack of expert skills:
    how to fire a direct "download" command by JS??
    Especially in such ancient browsers as Firefox2 for Win98.
    As a workaround, am simply opening the mp4-link like a normal page. This makes that very old browsers (like mine), or which are set to ask "Open or Save" for mp4-files, will not really flip the current page but instead just show the SAVE dialogue - perfect! The prob are younger browsers or if set to PLAY mp4 directly inside, those will start playing of course instead of downloading. Can't help that for now, sorry. One tiny improvement may be to open the link at least in a NEW page instead of the same, but this requires POPUP permission for JS-scripts. Alternative code for this, instead of "document.location":
    window.open(lk, '_blank');
    .
  4. (youtube 23min-bug video hickup)

    mixit said:
    > Let me give you a rough rundown of the process I went through with this

    INCREDIBLE!!
    Amazing. Although I can *imagine* such mysterious bug researching is an awful lot of work, outlining the single steps and weeks in detail makes it really - WHOA....

    Am I reading this right? In older browser versions just flipping this pref would fix it too??
    media.use_cubeb = false

    IMO a potential sabotaging Moz or Google coder wouldn't have to examine the issue up to the last dot, like you. All they'd need is to get the big picture, after finding which little edit wreaks havoc with other browsers, regardless if the exact reasons are fully known. From what Firefox devs mentioned, such "glitches" seemed to happen a bit too regularly and incidentally always to harm other browsers.
  5. wunderbar98 said:
    > AIDA64 Extreme software wasn't trialed, download too big just for this purpose

    Yeah over 40MB for x64, but the old AIDA32 was a really cute litte freeware proggie.
    Highly recommend to try :)
    Aida32 was portable and only 3MB (unzipped 5MB), and runs very nicely on my 98SE. A joy to use, and no KernelEx needed.
    Sadly the homepage aida32.hu was deleted when the project was sold in 2004.
    The last Aida32 version was v3.94.2 from 2004-03-23, got it 2008 probably from softpedia when that site was still clean.

    Nowadays this last version 3.94.2 seems harder to find, wayback preserved only 3.93 and as exe:
    web.archive.org/web/200404/http://www.aida32.hu/download/aida32pe_393.exe

    snapfiles preserved a zip, but also only outdated 3.93:
    https://www.snapfiles.com/get/aida32.html

    oldversion.com has the last one, but downloads are too complicated for me now
    http://www.oldversion.com.de/windows/aida32-3-94-2

    But this site still works great on 98, no stupid barriers :)
    https://aida32.en.uptodown.com/windows/download
    Have compared its MD5 value with my own old zip (using TotalCommander) and it's identic, so should be clean.
    .
  6. > So no thanks, I'm fine with my ~15 year old Huawei U1220s (WCDMA, not GSM)
    > and for a while I also had a Nokia 2630 with a different operator. A few older phones
    > are in a box somewhere in the house but their batteries are most likely dead,
    > and would probably blow up if recharge were attempted

    15 years, still working, very cool :-)

    Regarding old batteries, I was hopeless too when I recently stumbled across a few spare batteries (for a LG and Huawei phone) bought back in *2015*. Never used, only as reserve, stashed away and forgotten.... Now to my GIANT surprise, those spare batteries were still 1/3 charged! After almost 6 years untouched, couldn't believe it.
    Measured 3.8 - 3.9V (IIRC the usage range is roughly 3.7 - 4V), then put them in the phones and they started and confirmed it: the LG even showed 2 of 3 bars yet, that means 30-60%! Was highly impressed.
    While on the other hand, my Li-batteries for an ancient Sony camera hardly survive a single year and I keep forgetting to charge.

    Guess it depends on quality. And additionally, although they are "only" 6 years old now, they still aren't empty and will probably survive even longer without charging. And not sure, but perhaps yet more years to add when considering they most likely weren't even 100% full when I got them, being brandnew. Manufacturers charge them only partly in the factories.

    So, if your "older" phones happen to be a bit younger as this one with 15 years, there may still be hope. Just for curiosity and without any risk I'd simply try if those phones still start, without trying to load first.
    If Li-batteries are fully charged before storage, and are stored separately outside the device, amazing things seem possible.
  7. > imagine in the 1970s if someone told you to use a phone that could track your movements,
    > purchases and habits, record phone conversations, take unintentional pictures or video
    > and potentially access your financial and health records. Almost everyone back then would
    > have said this is craziness, 1984 type stuff.

    Absolutely! It will always be beyond me that the big majority of users seem to have ZERO worries about that today. Can't get it, never will. And much worse, it becomes more and more impossible to escape the obligation, no alternatives anymore. And just the last weeks DE+EU made new laws which completely break all privacy rights again, demanding that even private chats etc. must all be monitored and filtered by providers, and people risk getting canceled or worse, without having a clue of a possible crime of theirs. Any public outcry, for weeks? Of course not, as usual such news are nowadays hidden so well that hardly anyone has a chance to even notice - and if they do, people still don't care :-( And the few who do care, can do nothing either. Frankly, those times are getting scarier and scarier, the decline so accelerated it's rather free fall now. No hope anymore :-(
  8. The minitool drivecopy download page only shows an ancient version of PartitionWizard?

    Just in case it was only renamed: I've checked out MiniTool PartitionWizard some weeks back, needed something for partitioning new USB-disks, and remembered "MiniTool" as quite popular and recommended (here and perhaps elsewhere too). "Mini" always sounds good to me ;-) The only prob, it wasn't available anymore for my old browser, and the web says that after version9 there were less and less features FREE, and each later version allowed yet less. Additionally there was (is?) meanwhile a prob with bundled malware.

    Finally found this solution, thanks wayback: last free version 9.1 still contained all features free, and the download link was still local not some shady 3rd-party hoster, so hopefully clean. Mighty glad someone had archived it! :-)
    Acc page last UPDATE from 2015-01-14.

    https://web.archive.org/web/20161102215857/http://www.partitionwizard.com/download.html
    .
  9. RainyShadow said:
    it works, yay! I have wondered before why so many bookmarklets were written as functions, so that must be it.
    Is there an easy way to also vertically shrink the wrapped topics? Like, minimize the white space and/or reduce the fonts?

    Great, thanks for confirming! :-)
    If the forum shows up for you with completely messy vertical whitespace and huge font, nearly unusable, that sounds like you use a slightly older browser too? Yeah I had struggled ENDLESSLY with that mess too after the last forum-downgrade, with mine being especially ancient. But had finally figured a few css-tricks, posted here:
    https://msfn.org/board/topic/182251-old-browsers-ips-forum-layout-bugs-self-help-tweaks-css/

    Have a look, there are solutions for several crucial msfn layout probs since the last layout downgrade desaster.

    Especially the HUGE FONT prob can probably most easily be fixed by our site admin, by simply replacing a font size defined in REM unit with a normal PX size, which can hardly be a prob considering all other fontsizes are px anyway (he added it at end of xxx_custom.css)
    Luckily this can also be fixed in a user CSS, details in link above.
    .
    • Upvote 1
  10. @RainyShadow
    Thanks for testing!

    Ah yes, if merged into a 1-line-BOOKMARKLET, the usual commentline sign // breaks the scripts. So as usual it helps to either delete all comments, or put them between starlets at begin and end /* xxxx */
    As for the clearing prob, good hint, could reproduce and fix. By placing the code into a function wrap, another usual fix that often works:
    javascript:(function(){...code....})()

    BOOKMARKLET:

    javascript:(function(){if (document.location.href.toString().substr(0,29) == 'https://msfn.org/board/forum/'){ if (document.getElementById('idPinnedTopics') == null) { var LIST=document.querySelectorAll('i.fa-thumb-tack'); if (LIST && LIST.length > 0){ var wrapPins=document.createElement('ol'); wrapPins.id='idPinnedTopics'; wrapPins.style.overflow='scroll'; wrapPins.style.maxHeight='400px'; wrapPins.style.border='4px solid gold'; /* (Add or not?) wrapPins.className='ipsClear ipsDataList cForumTopicTable cTopicList'; */ var pin1=LIST[0].parentNode.parentNode.parentNode.parentNode.parentNode; var pinsOL=pin1.parentNode; pinsOL.parentNode.insertBefore(wrapPins, pinsOL); var i, pinX; for (i=0; i < LIST.length; i++){ pinX=LIST[i].parentNode.parentNode.parentNode.parentNode.parentNode; wrapPins.appendChild(pinX); }}}}})()

    • Like 1
  11. Couldn't resist.... If anyone is curious and can handle userscripts (JS), this wraps up the Pinned-Topics in a smaller box with scrollbars.
    The CSS values can alternatively be defined in a user CSS file (#idPinnedTopics{max-height: 400px;} etc)

    if (document.location.href.toString().substr(0,29) == 'https://msfn.org/board/forum/'){
    if (document.getElementById('idPinnedTopics') == null) {
    var LIST=document.querySelectorAll('i.fa-thumb-tack');
    if (LIST && LIST.length > 0){
    var wrapPins=document.createElement('ol');
    wrapPins.id='idPinnedTopics';
    wrapPins.style.overflow='scroll';
    wrapPins.style.maxHeight='400px';
    wrapPins.style.border='4px solid gold';
    // (Add or not?) wrapPins.className='ipsClear ipsDataList cForumTopicTable cTopicList';

    var pin1=LIST[0].parentNode.parentNode.parentNode.parentNode.parentNode;
    var pinsOL=pin1.parentNode;
    pinsOL.parentNode.insertBefore(wrapPins, pinsOL);
    var i, pinX; for (i=0; i < LIST.length; i++){
    pinX=LIST[i].parentNode.parentNode.parentNode.parentNode.parentNode;
    wrapPins.appendChild(pinX);
    }}}}


    But so far only tested in my old K-Meleon, hope it works in other browsers too.
    Will probably wrap it in a macro when getting around.
  12. It's really a prob, either way. Don't want to lose anything, while at the same time readability is a pain, especially in old browsers, where it's very hard to even see where the normal topics begin.
    What would be by far best:
    if the whole pinned-topics-block could be placed inside a common html-element, with a limited max-height by CSS. Then only the first few topics remain permanently visible, but the rest is easily found too by just scrolling down, with a vertical scrollbar.

    Catch: how get them inside a common block??

    Actually had tried to get that look about 2-3 years ago already (forever fiddling with improving my user css), but couldn't get past that barrier of a missing common html-wrapper element.
    In the end could only help myself a bit by giving all pinned topics a glaring title background color and custom made glaring icons, using CSS. That way it's at least easier to see where that block ends - in my ancient browser at least (suppose no prob in younger ones)

    Even just that workaround with the title back color in ancient browser was already a major struggle, or perhaps it was just me?!

    body.ipsApp span .fa-thumb-tack::before { content: url(resource:///icons/pin16.png) !important;}

    body.ipsApp h4 i.fa-thumb-tack {
    margin-right: -600px !important;
    border-right-width: 600px !important;
    background-color: gold !important;
    border-color: gold !important;
    border-right-style: solid !important;
    opacity: 0.6 !important;
    padding-bottom: 12px !important;
    }

    Hmm, if javascript is active, could imagine a little script which inserts a new wrapper element (div) into the page, then collects all "i.fa-thumb-tack", loops through them to collect their great-great-grandparent nodes (li elem), and moves those inside the new wrapper...

  13. My 7zip v15.11 on 98SE has no probs with the archived file above..
    What I often see is people telling 7z wouldn't work, and never getting the idea their 7z might just be too extremely old. In such cases an update quickly helps (if you have access to updates...)

  14. Dave-H said:
    I don't think it's just that moved posts can't be edited.
    Some of the uneditable posts haven't actually been moved, and I've moved quite a few posts recently and have subsequently edited them with no problem.

    Yes of course, but that's not what I meant.

    The URL for editing must match the NEW topic URL too, or it can choke.
    Actually I think I had that case just recently, but can't remember details anymore.... And not quite sure if it was here in this forum, or elsewhere... But I think it was also a case of a split+moved topic "while" I was still busy editing, and when sending it, the topic didn't match anymore.... There was also an error message about editing being forbidden, and some text about "perhaps moved"...

    And yeah, sadly that reason only applies to the first case with the screenshot, the other cases must be due to some real new bugs :-(
  15. Weird and scary...
    Due to own past experiences in various forums I usually try to remember to write longer posts in a text editor first, but not always succeed.. *whistle* And did a bit simple testing earlier, was glad to see at least editing is not time restricted to a few minutes now, and 3 edits of same post caused no probs either.

    But just noticed in the initial screenshot:

    "This comment can no longer be edited. It may have been moved or deleted, or too much time may have passed since it was posted for it to be edited."

    "Moved"...? Uhm yes, the topic was moved, by splitting... That explains at least the "forbidden" editing, as the screenshot shows the URL was still the original topic :) And later, when editing was tried from the new URL, it was allowed again - makes sense.

    Except for prob-1 of course, the cropped length prob remains. If it's intentional, it should at least WARN users before losing all their text!

    And still prob-3, the empty editor field you guys report, sigh...

    Oh great:
    VistaLover said:
    Still, my post here:
    https://msfn.org/board/topic/180462-my-browser-builds-part-2/?do=findComment&comment=1195308
    remains, to this point, non-editable, and nothing steps out as a possible culprit...

    AARGH... there goes my nice theory about prob-2....
  16. WARNING @ all:
    better not write or edit longer posts currently, like the FIRST one in such great support topics:

    Since 1-2 days the forum is reported to have a killer bug, it simply DELETES the rest of "longer" posts without warning! And no restore possible (the definition of "long" is also debatable)
    And when trying to edit and add the rest again, the first attempt may look successful - BUT afterwards further edits are impossible:

    https://msfn.org/board/topic/182381-long-posts-truncated-new-annoying-bug/
    .

  17. VistaLover said:
    the best thing to do is use external image/media/text hosters and use here just the "Forum share" links

    I've come to the opposite conclusion over the years. Sadly most files at external hosters tend to get lost very soon, while forum attachments survive as long as the forums. Unless of course, if some users exchange them all the time for lack of space.
    Perhaps a mixed strategy would be best, external hosters for only temporarily interesting stuff, and forum hosting for longterm important screenshots. And of course, I keep seeing tons of giant full-screen shots which could easily be cropped to the relevant parts.

    (Little plea: everyone using those &%$ embedded iframes for crossposting, I mean linking between 2 msfn posts, please consider adding additionally a plain normal link. Otherwise such links are completely invisible and inaccessible for lots of users, especially with older versions)

    (bugtest edit-4)
    .
    • Like 1
    • Upvote 1
  18. schwups said:
    try to update KernelEX to 24. I don't recommend to use update 16 and definitely not 17. The profile can be buggy! You don't need Kstub for Firefox 31. See first post.
    You can download the improved versions in the my first post. The url bar will work (search.json is set to read only).

    Whow!! I had no clue you're so diligently updating the first post here, really wiki-like! Thank you :thumbup
    Still hope to some day find enough time and backup diskspace to try that other Kex-stuff again too. When I had tried it last time awhile back, it had caused some major trouble, can't afford such gimmicks currently (and having zero clue how it works and how to repair manually is deadly)
    .
  19. ICON fonts / Awesome font:
    There's already detailed information here about that prob and solutions, just quite shattered across various topics. Too shattered... Most detailed info in this topic:
    https://msfn.org/board/topic/176837-disable-web-fonts-in-google-chromemozilla-firefox/?do=findComment&comment=1193887
    incl. a simple download link for FontAwesome.ttf from MSFN domain directly.

    ==============
    Additional tip for users with old systems/browsers:
    Do you often see broken letters inside postings all across the web, in forums, blogs and comments? Usually just emoticons / emoji, but also for lots of other symbols? For example, do you see little images here?
    😻 💕 😴 🌠 🍀
    If yes, great, you can stop reading.
    But if you only see broken letters, little rectangles with numbers inside, or "?" or whatever, you also need to get a unicode font like SYMBOLA. More info incl. download links from wayback archive (now the only chance to get the old TrueType version) can also be found in the topic linked above.
    Important to know: those are just normal "letters", like A B C, not bound to a specific font. So such little images will look extremely different for different readers, depending on which unicode FONTS they have installed.
    There exist a bunch of such fonts, but can only cover a fraction of all letters, the rest is still broken. The prob is, there exist hundreds of thousands possible letters, far too many, and font authors must focus on just some sections, like e.g. emojis. Symbola is just one of those fonts, and it looks extremely basic and black-white only, not pretty. Some other fonts can look far nicer. But Symbola covers a lot more signs as most other fonts, and it runs on old systems too :)

  20. RainyShadow said:
    Is there a change i can do in the NM27 program folder so it uses the older settings folder?

    Probably not... except if hardcoding a full path to a specific profile in the commandline. But mixing up those default folders is probably a very bad idea.
    1) What I'm doing with any Mozilla browsers if possible, is to use portable versions, with profiles inside program folder.
    2) If not portable, am using the Profile Manager, to juggle multiple profile folders inside the same settings folder. So far I just let it ask me at every startup which of the profiles shall be used, but it has preselected the "last used" profile, and occasionally I click blindly too quickly, after having used a different browser version last time, and oops... ;-) Luckily no fatal disaster yet, my non-portable browsers seem all too old anyway.
    3) A safe way, after having created multiple profiles with Profile Manager, is to hardcode a specific profile subfolder in the commandline for the browser start.
    4) Another tricky way roytam1 has included in his special fx36 fork (firefox 3.6 with TLS1.2): the program folder contains a bat-file with a hardcoded path to profile folder in this same (program) folder. If starting the browser with this bat-file, it's like being portable :-)
    .
    • Upvote 2
  21. Thanks for confirmation! I often wonder if it's just me if no one else ever mentions bugs which are IMO killer probs (usually in KM) ;-)
    So, just for getting to see posted images, latest update for all IPS-forums now demands not only JS, but even min Firefox44? Whow, pretty hefty IMHO....
    And worry a bit what that may mean for storing images in wayback archive, no idea....

    workaround: e.g. a little bookmarklet for loading images in older browsers.
    Short test in Retrozilla seems ok:

    javascript:(function(){var img, i, LIST=document.images; if (document.querySelectorAll) LIST=document.querySelectorAll('img[data-src]'); for (i=0; i < LIST.length; i++){img=LIST[i]; if (img.getAttribute('data-src')) {img.src=img.getAttribute('data-src'); img.style.height='auto'; img.style.width='auto';}}})()


    example testpage, with 8 screenshots etc. in lower half of page:
    https://msfn.org/board/topic/174085-newest-adobe-flash-and-shockwave-and-java-too/page/41/
    .

  22. At least smilies seem to have returned :-)

    Tried again to load invisible posted images the intended way WITH javascript, but didn't help. In old browsers the original ips-JS does nothing at all. Images remain completely invisible and unnoticable (transparent 1x1px spacer.png) Suspecting IPS may insist on modern-only javascript functions for this too, even for a simple attribute loop?
    Without user css tweak no chance to even notice, and without a data-src userscript/addon/macro/bookmarklet no chance to load the real images in older browsers.
    (Tested with fallback K-Meleon74 / engine PM26/FF24+):

    Found this original code in xxxx_frameworks.css (ca 75%)

    .ipsImage{max-width:100%;height:auto;}
    .ipsImage[data-src]:not([data-loaded]){
    background:rgb( var(--theme-area_background_light) );
    min-width:50px;
    height:1px;
    }


    This is an example image (borrowed one by schwups, no chance to upload anything myself anymore):

    Reply.png

    And this is my attempt to post an image visible for old browsers too (or if JS disabled in modern ones):

    IMAGE: Reply.png
    .
    - with a hint text
    - with a hint border
    - and wrapped in a normal download link
    .
    • Like 1
  23. MSFN update Jan.2021, very important:
    All IMAGES vanished: (and smilies too?)
    Users with modern browsers and using JS please be aware those are now completely HIDDEN for all readers without javascript! And there is not even an empty border or broken image icon or ANY hint, readers will not even realize they are missing something! This also affects all old posts, all images now vanished (using data-src instead of src).
    At the moment SMILIES are invisible too, but yesterday some worked and some not, so hopefully those are still in work and just need more admin tweaks (?)

    PLEASE consider to add a hint yourself, e.g. adding "IMAGE:" before it or whatever, or yet better, include a normal link to the image URL. Something like this might be best:
    IMAGE: (a href=URL...)(img + src=URL)(end a)
    Lousy selfhelp: My user css to see at least a border as hint:
    https://msfn.org/board/topic/182274-now-all-images-some-smilies-have-vanished-without-js/



×
×
  • Create New...