Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


ExTruckie

Member
  • Content Count

    79
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by ExTruckie

  1. Hello I am looking for a way to image my windows install due to having 2 windows crashes within a week. I know what the causes of both were. Is it possible and how? I have a server I can store the image on. Thanks
  2. Found the problem. My antivirus suite was causing the problem. I found it after I could not update the security definitions. I had to uninstall the antivirus software, rebooted and reinstalled. All is normal now. Admins Please mark Solved
  3. Hello all I recently did a clean install of windows 10 during the New Year weekend. Sometime this weekend I have to right click the start button to bring up a menu so I can shut down my machine. Anyone else run in to this and how do I fix it? Thanks
  4. Hardware Upgrade not= Sotware Upgrade. I -assume- you ran an OS Upgrade per the link inside above post#8 on two machines that "qualified". If the third does NOT qualify, then it won't work. You can NOT Upgrade an XPx86 to Win7x64. What does the above hilited mean anyway? Please revisit this - http://technet.microsoft.com/en-us/library/dd772579%28v=ws.10%29.aspx Thanks again. Sometimes my brain wont absorb things. I got it now. Well I at least know what someone is getting for Xmas
  5. This may sort of be off topic but I can't find an answer. I have a 3 computer upgrade pack of Win7 home. I only used it on 2 machines. when I went to activate the third machine, activation was denied. I did upgrade my one machine from a P4 dual core 32bit to a AM3 64 bit machine. Does this count as a third computer?
  6. Ty. That's what I think I did. I made custom Xp ISOs before upgrading to 7 and only have 7 on 2 machines. Could going from 32 to 64 bit count as a upgrade? Sent from my iPhone using Tapatalk
  7. I downloaded the current eng ver of 7 home but when I tried to create a bootable disk I end up with a coaster. I an using image burn to burn the disk. Any ideas? Thanks One other thing I don't know what product key to use. The only valid one I have is for a 3 pack upgrade. Sent from my iPhone using Tapatalk
  8. Just finished installing the newly created iso on VMWare Player. It installed without any errors and exactly as I set it up. My next step is to play with removing some stuff and seeing how that goes. It worked as well as nlite does for XP.
  9. No, you don't need! You can download the full Windows 7 SP1 MSDN (SP1 already integrated) using the link given above! But, I don't think the upgraded Windows 7 key will match an original Windows 7 SP1 Home Premium! Thanks to let us know. This is a win7 pro version. I don't thimk it will work with my home premium key but I will try. It is possible but if I do recall correctly the version you get is determined by the key anyway. all flavors of win7 are on the disk. I know that is the way Vista was setup. DLing both ver of it now. I can still manually slipstream if this doesn't work.
  10. ok now that I got the program setup I cannot slipstream SP1 into it. I DL all 3 versions of SP1 as i do need to create an x386 version for a laptop. I DLed the .exe files but something tells me that is incorrect.
  11. I got it I had the wrong location for the imagex file also i did have a bit of trouble locating the dism file but I got it
  12. Hello Oh learned ones My source copy of Win7 is Home Premium x386 and x64. It is also the upgrade version not the full version. When I try to run 7 customizer, I can add all the files required until I try to add the Windows installation source. When I browse to the location it is at on my disk and insert the path, the utility crashes and you get the following error which I have attached. I also cannot locate the log file. Any help would be appreciated
  13. What version of 7 are you using? Different things are not accessible depending on the version.
  14. You could do that if you didn't forget about it. For people who do this a lot it is the best way to get SP1 but most home users don't know about the download center. Mark Minnich Sent from my BlackBerry 9800 using Tapatalk
  15. My biggest gripe with SP1 is when you do a new install Windows loads all the preceding updates before SP1. This probably is not an SP1 issue per se but annoying at the least. I don't know how the updates are sent out but now, in my opinion, SP1 should be the first thing sent out by the update server. Then subsequent update sent. I had one of the updates prior to SP1 crash during an install this morning and had to redo a whole days worth of software installs. If anyone from MS is out there, PLEASE make it so that SP1 is sent first to all new installs looking for updates. Enough of my rant.
  16. When I tried to run the command in the tutorial to convert the efl file to a xml get an error message. I can't remember exactly what it is right now. Mark Minnich MCITP Server Administrator Sent from my BlackBerry 9800 using Tapatalk
  17. After reading the Trace Windows7 boot tutorial I determined that the SMSinit subphase was the issue, the symptoms are exactly as described. I deleted the video card drivers and rebooted. I then reinstalled the drivers and rebooted again. The problem is gone as of now I will keep an eye on it. I was having trouble converting the efl file to a xml one to post or send. We shall see Thanks
  18. I have had win7 64bit installed and running for 2 weeks now. So much nicer than the 32bit flavor. I have run into an issue I haven't tracked down yet. After installing the last two graphics driver versions I get a very long boot time, almost 5 min. haven't timed it. I boot normally to the windows screen the the monitor goes dark for approx 5 min, then it continues to boot normally. I have tried to roll back the drivers without any success. Any ideas? I can't tell what is occurring due to the blank screen. Thanks Edit: I rebooted my machine and when it rebooted I noticed that the video card shuts down during the boot process. then after appox. 2 min the video returns and things proceed normally.
  19. Hello all I am in the process of upgrading my machine from that is 32 bit to one that is 64bit. I have a few questions about it. 1, I should be able to use the backup/restore feature to save all my data, correct? 2, Since I am just replacing the mobo/cpu/ram, Can I just put the 64bit dvd in and just reinstall windows? Thanks
  20. I agree. I have installed XP on several vms using both virtuial pc and vmware. I have never gotten this error. You need to create an iso file without the suspect file. Then would should be able to install XP without trouble. Mark Minnich Sent from my BlackBerry 9800 using Tapatalk
  21. I did a bit of searching on Google and found this, http://windows.micro...USB-flash-drive Microsoft created this utility, I followed the instructions, and as I am write this windows is installing. Thanks for the suggestions, but this is a far simpler solution to this problem than everything else I have read since this occurred. Edit: I did have a small issue with activation but that is resolved.
  22. Well I got the HD today and installed it and I could not boot from the usb drive so I could not load the iso of Win7. Now I will try WAIK. This will be fun!! Since I have to go that route, I will use the recovery disk I got with the netbook, then upgrade to Home Premium. I will report back on my progress.
  23. I haven't had to do this yet so I am a bit unsure on how to proceed. I'm not using WAIK I guess I could. I do have a server that is running Linux with a Samba share. There is a copy of the win7 disk on the server also. I happened to find the converter drive for my camera's compact flash drive. It is 4G and I created an iso of the win7 disk and loaded it onto the compact flash card. I still have room for 193 pictures too I will try that first, if not I'll be back to try something else. I was waiting to post the iso creation until the drive arrives. I have not gotten an shipping notice yet. but eta is Thursday. the 15th.
×
×
  • Create New...