Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


RamGuy

Member
  • Content Count

    47
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by RamGuy

  1. Only that Nuhi did the job well and his applications were in good and useful state This indian crap is a huge fail. Care to explain what you find wrong with this application?
  2. The site is back up and running again now! I would prefer the old fashion way as well. Once the Windows installation is completed and it boots into desktop, the video card driver is fully installed and no further tinkering is required. The current method used by RT 7 Lite to integrate drivers do not work quite well for me. This problem happens in both of my computers, one with nvidia video card; the other with AMD video card. Once the Windows installation is completed and it boots into desktop, the video card driver is not yet installed. If I restart the computers, the integrated video card driver seems to "disappear" from it, as if no video card driver has been integrated. To solve this problem, once the Windows installation is completed and it boots into desktop, I have to immediately open the Device Manager to access the video card. A prompt to restart Windows pops out. Only then, I shall restart the computer. Upon restart, only then the video card driver is fully installed. It is quite frustrating for me. After all, the reason of using RT 7 Lite to slim down Windows, is to have everything (drivers, Windows Update and etc.) fully installed upon first bootup into desktop. For now, I have to perform extra steps of accessing Device Manager and restart the computer. These extra steps provide unnecessary inconvenience for me. Guys, is there any way to solve my problem? Thanks for the advice given. I haven't really figured the difference between the three types of drivers integration we've currently got. You can go with: #1: Integrate drivers without doing anything about them, just locate them and let them be. #2: Integrate drivers and then select them afterwards and chose the option "Boot WIM Image Only". #3: Integrate drivers and then select them afterwards and chose the option "Install WIM Image Only". What difference does this really make? I figure that the SATA / RAID drivers should be boot integrated otherwise you might not see your hard drives at all. At least if you have chosen to remove the already included drivers that are within the Windows 7 / Server 2008 R2 installation. Other than that I don't really know whether to select Boot or Install WIM? If I don't chose either of them does that mean they get integrated in BOTH the boot and install WIM? That seems like the optimal way to do things? Secondly does anyone have some decent presents they could provide? Especially when trying to trim down Server 2008 R2 Enterprise things tend to get messy.. Windows7 is a bit easier but suddenly things like Windows Live Essentials 2011 refuses to install.
  3. I've tried to google it. But it doesn't seem like there are any mirrors for the RT Server Customizer at all, it's not like Server 2008 R2 is a common thing.
  4. Have anyone else noticed that the RT Seven Lite and RT Server Customizer sites are currently down? Was going to customize a Server 2008 R2 installation but there is no where to download either the 1.7 or 2.6.0 BETA version ..
  5. Hi, Myself and a friend is about to setup a dedicated World of Warcraft / FreeNAS server! We'll be using Windows Server 2003 R2 x64 (with Service Pack 2) as operating system, I'll be integrated all of the latest drivers for the server hardware but I have a bad time figuring what I should, and should not remove from the installation by using nLite! Basicly we want the tiniest and lightest possible version of Server 2003 R2 64bit, while it still keeps compatibility with .NET Framework, World of Warcraft (DirectX9?), as well as it should be able to run VMWare Workstation for the FreeNAS firmware that will be hosting a NAS solution for my friend. So the machine will be all about stability, 24/7 usage and only be running VMWare Workstation (with FreeNAS image), two port link aggregation over the on-board Marvell LAN controller as it will require full speed Internet and network connection in order to get both the FreeNas (VMWare) and multiply World of Warcraft gaming going. And that's about it.. What to remove, and what not to remove to not break the compatibility with those application we'll be running? We can also use Windows XP 64bit Service Pack 2 instead of Server 2003 R2 64bit if you'll recommend that instead, I've just got better overall experience with Server 2003 R2. If anyone could toss up an pre-configured INI file we could be using, I would absolutely love that! We've tried lots of different things, but it either breaks the possibility to run Microsoft Update, install / update DirectX Runtimes, install .NET Framework 2.0 + 3.0 or we aren't able to get World of Warcraft and it's downloader up and running at all, so obviously I keep removing things that I shouldn't remove! So it's all about: - Network speed and stability over 2x Marvell LAN port aggregation - VMWare (with FreeNas image) compatible - Teamviewer (Remote desktop application) compatibility (for remote troubleshooting etc..) - .NET Framework 2.0 and 3.0 is required - Able to play multiply World of Warcraft accounts - Update DirectX Other than that we just want the operating system to be as efficient as possible, using as little system resources as possible!
  6. Copy of the log from my last attempt (didn't even touch the unattended part this time) ---- ---- === 7Customizer Started=== 7Customizer verion: 0.2.0 OS: Microsoft Windows NT 6.1.7600.0 OS architecture: AMD64 Work folder found: True Mount folder found: True Extract utility found: True Configuration file found: True Getting drive info Free space: 185,632129669189 GB Getting drive info: Done Saved Imagex path: C:\Program Files\Windows AIK\Tools\amd64\imagex.exe Saved DISM path: C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe Windows source path selected Sources folder found install.wim found install.wim size: 2632 MB Testing imagex Imagex result begin: ImageX Tool for Windows Copyright © Microsoft Corp. All rights reserved. Version: 6.1.7600.16385 Imagex result end. Testing dism dism result begin: Deployment Image Servicing and Management tool Version: 6.1.7600.16385 dism result end. added: "C:\Program Files\Windows AIK\Tools\amd64\imagex.exe" /XML /info "C:\TakeTwo\sources\install.wim">work\imagesinfo.xml Starting imagex Imagex created imagesinfo.xml Successfully Reading images information from imagesinfo.xml First 5 lines of imagesinfo.xml <WIM> <TOTALBYTES>2760246810</TOTALBYTES> <IMAGE INDEX="1"> <DIRCOUNT>13655</DIRCOUNT> <FILECOUNT>64636</FILECOUNT> Number of Available Images: 1 Available Images: Begin Windows 7 Ultimate Available Images: End Reading info finished Start button pressed added: "C:\Program Files\Windows AIK\Tools\amd64\imagex.exe" /XML /info "C:\TakeTwo\sources\install.wim" 1 >work\imagesinfo.xml Starting ImageX Imagex created imagesinfo.xml Successfully Reading selected image information from imagesinfo.xml First 5 lines of imagesinfo.xml <IMAGE INDEX="1"> <DIRCOUNT>13655</DIRCOUNT> <FILECOUNT>64636</FILECOUNT> <TOTALBYTES>12070211908</TOTALBYTES> <CREATIONTIME> Installed Language: Begin en-US Installed Language: End Image Architecture: amd64 Finished Reading selected image information Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Floppy\iaAHCI.inf" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Floppy\iaStor.inf" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\GeForce\NV_DISP.INF" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\JMicron\Driver\amd64\jraid_i.inf" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\JMicron\Floppy64\jraid_f.inf" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\SoundMax Lydkort\Driver\Win7\amd64\Vista\ADIHdAud.inf" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\LaserJet 1022NW Win7\HPLJ1020.INF" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\DX6050 Vista 64bit\E_GF1BIE.INF" /ForceUnsigned Drivers Selected Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\DX6050 Vista 64bit\E_GF1BVE.INF" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Brikkesett\All" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Brikkesett\WIN7" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Realtek HD Audio 236\Vista64" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Pro LAN 148\PRO1000\Win64\NDIS5x" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Pro LAN 148\PRO1000\Win64\NDIS61" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Pro LAN 148\PRO1000\Win64\NDIS62" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Pro LAN 148\PRO1000\Winx64\NDIS5x" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Pro LAN 148\PRO1000\Winx64\NDIS61" /ForceUnsigned Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /Image:"work\mount" /Add-Driver /driver:"C:\drivers\Server\Intel Pro LAN 148\PRO1000\Winx64\NDIS62" /ForceUnsigned Apply button pressed Prepearing instructions to execute Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /mount-wim /wimfile:"C:\TakeTwo\sources\install.wim" /index:1 /mountdir:"work\mount" Added: "C:\Program Files\Windows AIK\Tools\amd64\Servicing\Dism.exe" /unmount-wim /mountdir:"work\mount" /commit Starting Starting Integration Finished Execution Done. Exiting 7Customizer --- ---
  7. Well, here are both the ProcessMonitor and WinIntegration log files from my last attempt. So if you could take a look at it, you might figure what's wrong? Seems like it's unable to mount the install.wmi or something? It seems to remove stuff, as my Windows installation folder decreases, but as I'm trying to integrate quite a few drivers as well you should expect some increase in files size and numbers as well, but that's simply not happening? Doesn't seem to be integrating anything at all?
  8. Still the same "cannot mount image" message after I hit apply with v1.0.2.0
  9. link? My temp folder is the default C:\tmp
  10. I keep getting this "cannot mount image" failure? Any workaround?
  11. Don't really know how to get this app to work? I've got the official Windows7 WAIK, I have the framework and I point to AMD64 on both image and dism, I run the exe as admin, and I then try to integrate my drivers, tried with point to the exact inf files, tried using entire maps, tried entire maps with subfolders, but no matter what I do the app seems to be finishing way to fast? It's complete within 3sec, and after what I can see, not much have been done with my Win7 install files? Is there something more I have to do, or does it simply not work?
  12. RamGuy

    [nuhi] 7Lite we have?

    An update from nuhi himself would be nice, but he has done an amazing job so far and if he got other things to do right now and his motivation for developing vLite and a new 7lite is lacking that is understandable and we can't really expect more from him! A HUGE THANKS TO NUHI FOR HIS FANTASTIC JOB AND EFFORT WITH NLITE AND VLITE. What he could do though is getting more people into the developing process? There is no need to be alone, having other people developing while he is busy would just benefit us all? Or even give out the source code if he is certain that he wouldn't be doing this any more for a very long time
  13. Hi, I'm making my Dell Latitude D531 laptop into a "World of Warcraft only" computer, the aim is make WinXP 32bit as slim, light and fast as possible while the WoW compatibility still exists? As there really aren't that many new WinXP 32bit updates coming, I don't really need either internet browser, windows time, windows update or any of that stuff.. I just need the stuff that makes the operative system boot and work, along with the stuff required for making World of Warcraft and .NET FrameWork to work! Do any of you have a *.inf file that I can use? Or some tips and tweaks for me?
  14. We don't really need any new version of nLite, as nLite is by far the most advanced and best working xLite tool to date. What we need is getting vLite becoming better, it's nowhere near the current state of nLite yet! Nuhi should also consider starting to work on a 7Lite for Win7! I don't really see the point of working on nLite as it's more or less complete as it is (at least compared to vLite) as well as WinXP getting old! Unless there are some really critical bugs with nLite I don't see any point of wasting any more time on this tool
  15. So it does work with Build 7000 and 7004? But not the unattended part, nor integrating drivers part? All I really want is vLite to do so that my user is the built in administrator user out-of-the-box, can't stand all this "owner restriction" stuff!
  16. I installed Windows7 Pre-BETA (6801) on my Lenovo ThinkPad SL-300.. And the operative system itself seems to be incredibly stable for a Pre-BETA (aka Alpha) version! Only downside is I've got some huge problems with getting all my drivers installed Is not that the drivers don't work, as we all know 95% of the current Vista drivers should actually work perfectly with Windows7, the main issue it how to get the in there?! My Webcam, GeForce, Realtek LAN NIC and some other drivers installs without any issues! But the Intel chipset, Intel Wireless NIC, Intel Matrix and some Lenovo system drivers refuse to install on Windows7?! It's not the drivers being the problem, it's just the install that has be created in a way so it wont install on anything other than Vista 64bit It wasn't that hard to get the wireless running though, first of all there was a default driver loaded, second all I had to do was doing the "Device Manager - Update Driver" thing, which worked for both the Intel SATA and Wireless driver.. The chipset driver on the other hand isn't going so well, as the Intel chipset driver isn't "downloadable", you just have this tool that identifies your chipset and then get you the drivers from Intel, and this utility refuse to run on Windows7 so I don't get those bloody *.inf files at all? Same problem with some of the Lenovo drivers, I made some of the work with that "Device Manager - Update driver" thing, but not all of them worked as some of their drivers are located within som data.cab files, and the extraction of those only stars during the installation, which of course wont start on Windows7! The ATK0110 won't install either.. It's not always that easy to do "Device Manager - Update Driver" either, as some of the hardware listed in Device Manager just says "Unknown Device", which isn't telling me a lot.. Anyone got some tips / workarounds on how to get the Intel Chipset (I'm running GM45 / PM45), Lenovo ATK0110 and the Lenovo system drivers installed? Would be much appreciated
  17. Windows7 seems to might get the much wanted MinWin after all! That should make things a lot easier and better for nuhi to make one of the best nLite / vLite we've ever seen!
  18. Hi, I've been trying to resize the pagefile size in WinXP. I want it to be min 6mb, max 12mb, but that seems impossible? In fact it seems impossible to modify it manually at all? No matter what I do, the pagefile file keeps getting the same size? You know when pagefile is activated you can find a pagefile.sys in the hard drive root, for me it's always like 4gb large? Even when I've manually configured it to be max 12mb? Is there no way to fix this? What's the point with having the manual option if it doesn't work? I can try with different numbers, like min 512mb, max 1024mb, still the pagefile.sys keeps being 4gb+ large?
  19. Hi, I received my new MSI Wind notebook two weeks ago, and the first thing I did was making a nLited WinXP SP3 for it, with all the latest drivers integrated and all s*** removed. But stupid me was stupid enough to remove the UPS service which resulted in the battery icon never showing up. Not that much of a big deal, but that wasn't the only issue that occurred. Upon installation I had to manually select what type of computer the Wind is? Have never needed to do that before? Not even when using a original WinXP disc? And as there was only one option to select, so I didn't have much choice and that seemed to really mess my config up. I had set it to auto install (as always) but when it was installed the computer name and things like that was completely wrong etc.. I even had to manually push down the power button to shut down the computer? It just said "it's now safe to turn of the computer" Is there something special I need to do for it to work as it should on the MSI Wind?
  20. I suddenly got this "wbemprox.dll bad image" error on every boot, I've tried to expand the wbemprox.dl_ from my WinXP 64bit disk but all it results in is that I get the same exact file?? I've tried with both DOS-promt and Msconfig but when expanding the bloody file I just get the same exact dl_ and not dll file? Is anyone else running WinXP 64bit? Could anyone please send me the wbemprox.dll file located in C:\WINDOWS\System32\wbem\ That would be awesome!
  21. RamGuy

    What I miss in vLite

    This wasn't meant as some sort of whining, it's more me sharing want I want to see in the next updates
  22. RamGuy

    What I miss in vLite

    http://www.imagebam.com/image/9786675364575
  23. RamGuy

    What I miss in vLite

    No it doesn't. I've tried my own "extreme" light Vista and compared it up against a Server 2008 not tweaked at all, and still Server 2008 performs better. Why? I have no idea. Might have something to do with Server 2008 not having any DRM of any sort, while Vista got lot if it. Microsoft might also have done something "underneath" the hood, which makes it faster. No matter what the reason is, Server 2008 is definitely faster and superior to Windows Vista no matter how much you tweak Vista. And you might also tweak Server 2008, and then it gets even better. Try to use vLite on Vista and make a somewhat identical Server 2008 and Windows Vista installation, you will notice that Server 2008 is still faster
  24. I'm just writing a few things I really miss in vLite. 1#: The thing I miss the most is better support for Windows Server 2008. nLite had extremely good support for Windows Server 2003, and as it's been proven that Server 2008 simply is superior to Vista is quite sad that vLite isn't working that well with Server 2008. And as Windows Server 2008 is literary free (I re-install before 240days anyway), and simply better than Vista I'm not even considering using Vista instead of Server 2008. Why would I? About anything that works in Vista works perfectly in Server 2008 as well, I've got no DRM which even vLite can't remove from Vista. And it's faster, no matter how much I tweak Vista? But Server 2008 isn't perfect, there are lots of stuff I can remove from it. There are also a few tweaks I can do, the problem is that vLite isn't really optimized for Server 2008 so all I end up with is being able to get rid of like 10% of the stuff I want, or else I break the add feature function, which I need. 2#: The second thing I really miss is a TCPIP.sys tweak option. That was one of my favourite features in nLite. Being limited to 5-10 connections is really killing my torrent speeds, which is a real shame and almost a good enough reason for me to not use Vista in the first place, luckily I've got Server 2008 which supports a few more connections, but not enough. 3#: Different tweaks. With nLite you can really tweak and setup your entire Windows before you have installed it. You can change the settings of Windows Media Player, Internet Explorer, you can change the Start Menu settings, desktop icon size, you name it! Currently we've got none options like that in vLite. I really miss the option where I could select that Windows remember what windows I had up before restart, so when starting again the windows pop back up. Really neat! What about the option for specifying the USB Port Polling Frequency?
  25. Thanks, but it didn't help.. The issues is that am not able to click play at all, on the site the entire player is completely gone?
×
×
  • Create New...