Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Drizzt_Kueh

Member
  • Posts

    26
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Drizzt_Kueh

  1. Hi tommyp. Microsoft Update and the Microsoft baseline security analyzer (didn't know this tool, very useful, thanks for the tip) don't detect problems at all. Thanks for your quick answer.
  2. Hi again, guys. First of all. Thanks to tommyp and Muppet Hunter for the latest HFSLIP test version, and the updated WinXP Hotfix list. I've slipstreamed win xp sp3, and when i was checking if all updates were installed ok, i've obtained these two results: QFECHECK - XPTEST.txtHFNETCHK - WU2.TXT The source is a spanish clean XP SP3 with the i386 folder untouched. I'm using the Muppet Hunter's hotfix list. As you can see, QFECHECK returns all ok, but HFNETCHK indicates problems with the 972260 update. I'm posting also: The hfslip log: HFSLIP.txtThe list of new files added to the source: NEWBIN.TXT Can anybody tell me if i have a real problem with that update? How can i resolve it? Thank you people.
  3. Hi again, tommyp Here is the updated list of updates for wmp11 and ie7: wmp11 - 939683 wmp11 - 941569 wmp11 - 936782 ie7 - 938127 ie7 - 958215
  4. Hi willydejoe1234. If you're deleting the cat files, try without removing them. Can you attach your HFSLIP.LOG and your HFTOOLS\HFANSWER.INI (if you have one)?
  5. Wish to be useful this time... IE7 Updates: KB938127 (Security Update) KB956390 (Cumulative Security Update) WMP11 Updates: KB936782 (Security Update) KB939683 (Windows Validation Required) KB954154 (Security Update)
  6. You're welcome. Please tell us if it works.
  7. Keep the update 956391 (only the version of ie you're slipstreaming) in the hf folder and solve the problem by this way: HF956391
  8. Hi again TommyP! Can i abuse of your patience again? The XP list could be better if you add the ie6 and ie7 hf. This could be possible? Generally, i forget to thanks you TommyP, and all the other guys working for free for proyects like this. I'm so sorry for that. Thank you! All of you!
  9. I understand your point tommyp... but the system is working ok (at least, until now ) and that's the only way that the hfnetchk tool seems to be happy. Can you help me to understand why the hfnetchk keep me telling versions problem (WU3.txt) if i don't slipstreaming the hf956390, ie6 version? By other side, you 're saying that the ie7 hf is not being slipstreamed after the ie6 hf? Can I ask you how is the depelopment of the hfslip 2.0 final version?
  10. Thanks ricktendo64. But, still missing the new version of the muctlui.cab and muctlui_xx.cab files. Can someone change the topic description to the new version (7.2.6001.788)? Thx.
  11. New version available (7.2.6001.788). Can you post the new file links, please? Thx U all.
  12. The problem of the hf 956390 (see the first post) seems to be solved integrating both of 956390 updates, the common (ie6) WindowsXP-KB956390-x86-xxx.exe and the ie7 update IE7-WindowsXP-KB956390-x86-xxx.exe. But i've read in many places indicating not slipstreaming ie6 Hotfixes if we are slipstreaming ie7 HF. Can you tell me the cons of slipstreaming both HF? Thx U all!
  13. The system have mshtml.dll 7.x version, and seems to be correct. It's because the internet explorer version installed is 7.0. The HFSNETCHK is expecting the 6.x version, not the system. Anyone can run the hfnetchk tool in a clear (not hfsliped) installation?
  14. I'm starting to believe that the error is a false positive. Maybe is a problem with the HFNETCHK tool. Anyone run the hfnetchk without errors?
  15. I tried to install a clean XP SP3 VM, and then install all the updates available. After that, i ran HFNETCHK, in that VM. It shows me the same error. Why?, i ran the hfnetchk in several machines and i obtained the 956390 error in all of them. Maybe a language problem (i'm using the spanish version of WinXP)? Or a problem with the HFNETCHK tool? Can you, people, run the hfnetchk tool in your machines, and look if the hf 956390 is correctly installed? http://hfslip.org/support.html Thank you.
  16. The 956391 hf can be resolved this way: http://www.msfn.org/board/index.php?showto...st&p=804313 The Update Root Certificates must be in the HF folder. It can be downloaded in http://www.microsoft.com/downloads/details...f8-20b44d4531b0
  17. Geej, i've tried with that switch, but the problem remains. Can you post your hfslip.log? Thank you!
  18. Hi, cluberti. About wich hotfix are you talking? Both? I'm having problems with the hotfixes 956390 (HFNETCHK indicates that's not installed) and 956391 (Microsoft Update indicates that's not installed). The versions of mshtml in the system32 and system32\dllcache folders are the same. Edit 1: HF 956391 I've solved adding a .reg file in the hfsvcpack, with the following content: Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility\{0002E510-0000-0000-C000-000000000046}] "Compatibility Flags"=dword:00000400 Thx to redxii (http://www.msfn.org/board/index.php?showto...st&p=804276) Waiting any ideas about the hf 956390 problem. Edit 2: I've tried to install the 956390 manually on the installed windows, finalize ok. But when i've ran the hfnetchk appear the same error. I'm the only one with this problem?
  19. jimmsta! I tried your package. Works perfect! ThxU!
  20. The problem you're describing seems to be the same wich is happening to me. http://www.msfn.org/board/index.php?showtopic=124752
  21. Seems you've deleted some folders from the i386 source folder, maybe? You need to have the winntupg folder in SOURCE/i386.
  22. Hi, guys. As always, new set of updates from microsoft, new problems. But, this time, i'm not deleting the cat files. Here's the problem. I've sliptreamed (with hfslip v1.78) all the udpates corresponding to sp3 until today, but MU want to download the HF 956391. I've ran the hfnetchk. It indicates that the hf 956390 isn't installed too. I've downloaded ie7, and the mencionated HF again, but with no luck. I'm attaching the hfanswer.ini, the hfslip.log(both from the HFSLIP folder i've used), the newbin.txt (from HFSLIP_POST_getnewfiles_v3 plugin), and wu3.txt (from HFNETCHK). Any ideas? Thx. HFANSWER.INI HFSLIP.LOG.txt NEWBIN.TXT WU3.TXT
  23. That's not the real solution! The real solution is the one descripted in http://www.msfn.org/board/WinXP-SP3-IE7-WMP-11-t124323.html Yes, i'm crazy, i'm answering myself.
  24. Hi guys. I'm trying to slipstreaming ie7, wmp11, dx 9.0c, and all the updates to a WinXP SP3. The slipstreaming finished with no errors. The installation of the iso finished ok. But the Automatic Updates offers me to install the 953838 ie7 acumulative security update, wich is already in the HFSLIP\HF folder. Then, the installation of the 953838 hotfix ends with error. In the zip i'm attaching are hfslip.log and newbin.txt. I've tried downloading again all the hotfixes to the hf folder, but without changes. If you need more information to help me, please, ask me. Since now, thx U all! LOG_HFSLIP.zip Edit 1: FYI, the MU cabs and the windowsupdateagent30-x86.exe are the lastones, the links are from http://www.msfn.org/board/index.php?showtopic=118110. Edit 2: In the installed windows, cannot open management console. It hangs out. Edit 3: I'm attaching the WU1.txt. Maybe is a problem generated by the option delcats=1 like ocurred in http://www.msfn.org/board/KB950759-t119725...p;hl=mshtml.dll. I'm running hfslip again, without the delcats setting. WU1.TXT Edit 4: In effect, the problem was caused because i was trying to remove the .cat files. Without the option delcats=1, the xp installation doesn't have the problem. Now i'm trying with the followings options: DELCATS=1 DELCATS_OVERRIDE=KB953838-IE7 DELCATS_OVERRIDE=KB953838 I'll write the results of this test. Edit 5 and last (by now): With the inmediatly above delcats option works ok. But the iso file was reduced in < 1 MB. Is really a useful option? Can this problem be taken in count for the next hfslip release? Thx U all, and sorry if i wasted your time.
  25. Hi again. I think the problem is solved. I've tried a lot of things, all at the same time, so i cannot be sure how dissappeared the problem. I assume the problem was generated because i've been slipstreaming the original wbemoc.cab file, and not the patched version (HFSLIP: Slipstreaming XP SP3). Thanx again!

×
×
  • Create New...