Jump to content

shoeman

Member
  • Posts

    23
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Israel

Everything posted by shoeman

  1. I want to be able to use remote desktop on XP PRO SP2 and still be able to view/control the computer locally. What is the best way to do it? I found lots of stuff on Google but I am still confused... Some of the ways are: 1. A hacked Termsrv.dll build 2055. http://sig9.com/articles/concurrent-remote-desktop 2. TermSrvNoRestrPatch-1-2.rar which patches termsrv.dll winlogon.exe and mstscax.dll. And some reg changes... 3.also found this Tool - http://www.kood.org/terminal-server-patch/ What is the best way to do it and integrate it to Nlite install Disc? Thanks.
  2. Thanks for your replay Nuhi. I did some tests - 1. I integrated WMP11 using "WMP11 Integrator" tool. Then integrated IE7 with nlite 1.2.1 final. (No tweaks or removing, just adding IE7). Tested with vmware - result - "lsass.exe not enough quota - not enough virtual memory or paging file quota is available to complete the specified operation". 2. I integrated WMP11 using "WMP11 Integrator" tool. Then integrated IE7 with nlite 1.3RC2. (No tweaks or removing, just adding IE7). Tested with vmware - result (same error) - "lsass.exe not enough quota - not enough virtual memory or paging file quota is available to complete the specified operation". My XP disc was PRO SP2 free OEM. It was labeled "VX2POEM_EN". I had integrated nlite with OEM discs before. But then I used XP pro OEM sP1 which I manually integrated SP2. Had no problem then. Maybe it's got to do with the Specific XP - "VX2POEM_EN"?
  3. Kane3162 - What didn't you understand?! The tool I told you about turns XP CORP to OEM!!!!!!!!!!!!! You said this is what you're looking for! It doesn't just change the serial... The other tools on the web won't help you. With them you can only change the serial to the same copy you had - Corp to Corp and OEM to OEM... Just try the tool man. Be aware that you need to activate windows again after the key change. Install you XP corp integrated copy and then change the windows to OEM.
  4. There is an easy way to do it!!!! Microsoft released a tool known as "KeyUpdateTool.exe" They created this tool so that people with Non genuine copies of windows (mostly corp.) can buy serials from Microsoft and change to OEM or Retail. It's very simple tool. But remember - after you change the key of your windows you need to activate it again!! I tried this tool myself and it works great. Just follow the instructions. http://go.microsoft.com/fwlink/?LinkId=50346&clcid=0x409 http://catalog.microsoft.com/genuine/purch...structions.aspx
  5. I have the same problem with VX2POEM_EN + IE7 +Ryan Hotfixes2.1.6: "lsass.exe: Not Enough Quota" Is there going to be a solution for this?? I just Noticed RyanVM's Windows XP Post-SP2 Update Pack 2.1.7 is out. Maybe it is fixed...
  6. I used VX2POEM_EN disc (XP SP2 OEM original ) too. added IE7, RVMAddonsDX9_1.1.7z, RVMUpdatePack2.1.6.7z, RVMAddonsWGA_1.5.723.1.7z. Got the same error :"lsass.exe: Not Enough Quota" where is the problem? the XP disc? the RVMUpdatePack2.1.6? anyone have a solution yet?
  7. I tried your reg fix and it worked. but a few days later the tooltips move behind the taskbar again!!! I applied your reg fix and a few days later - the same thing! why?!
  8. why do you think it's a NLite problem? 1. Try connecting another compuer to your ADSL line and see if it also fails/disconnects. 2. make sure you have the latest drivers for your system and make sure that your network cable is pluged-in correctly. 3. Is it a clean install or you have other software installed? (with or without Nlite). try installing a fresh Nlite copy. 4. check the Event viewer for system/application errors.
  9. Hi man. 1.it is common to get WFP errors when you install drivers. The only thing you can do about it is disable it with Nlite. 2.I use English and Hebrew in windows. so my regional settings look like this - [RegionalSettings] LanguageGroup = 12,1 SystemLocale = "040d" UserLocale = "040d" UserLocale_DefaultUser = "040d" InputLocale = "040d:0000040d" InputLocale_DefaultUser = "0409:00000409" I always edit myself the winnt.sif file because Nlite doesn't create the setting I want. these settings add support for hebrew and keep English as the default language. "040d" = hebrew. "0409"=english. I suggest that you use my setting and just replace hebrew ("040d") with Thai (?) and your language group (11).
  10. thanks Gantlett. but what about the DirectX? where should I put it?
  11. I want to merge the following packs with Nlite - - RyanVM Post-SP2 Update Pack - RyanVM latest DirectX 9.0c Addon - RyanVM WGA Addon - Internet Explorer 7 what is the order I should put them in Nlite? Does it even matter? *Before Nlite, I merged WMP11 with "WMP11 Integrator 1.1 Build 60".
  12. I think This is what you need: [RegionalSettings] LanguageGroup=1 SystemLocale="0409" UserLocale="0409" UserLocale_DefaultUser="0409" InputLocale="0409:0000080a" InputLocale_DefaultUser = "0409:00000409"
  13. Hi man, 1.in the 'control panel' go to Regional and Language Options' and make sure that al the settings are correct. 2.did you remove any languages with Nlite? you should not remove - Arabic, armenian, Georgian, Hebrew, Indic, Thai, vietnamese. 3.I also had problems in Nlite with hebrew. so after I'm done with Nlite I edit the WINNT.SIF (in the I386) and change the settign manually. it should look like this: [RegionalSettings] LanguageGroup = 12,1 SystemLocale = "040d" UserLocale = "040d" UserLocale_DefaultUser = "040d" InputLocale = "040d:0000040d" InputLocale_DefaultUser = "0409:00000409" Hope it helps.
  14. Thanks Nuhi I found a hotfix for that issue. it's 'WindowsXP-KB916089-v5-x86-ENU.exe' I d/l it from http://hotfix.xable.net . Another forum that helped me - http://www.it-digger.com/modules/newbb/vie...=2&forum=14
  15. I have a problem with Microsoft automatic update. When it's enabled, the 'svchost.exe' service is taking all the CPU for a long time. And it also keeps eating memory!! The service is getting bigger and bigger on memory usage (70mb and keep on going …). This situation also occurs when I'm logging manually on Microsoft update site. I have the same problem on different computers. It's extremely annoying!! Does anyone have an answer?
  16. Thanks Alex. But is there no way (like a reg tweak) that I can stop WMP11 from starting 'upnphost' and 'ssdp'. I don't need those services. and what does MDM service got to do with it from the first place?! (I disabled him, too) Is this error new for WMP11? can't we all just get along??
  17. First I want to mention that I chose to 'disable Dcom' in nlite 'security tweaks' and in network tweaks - 'disable Dcom protocol bindings'. I also disabled the following services: -SSDP Discovery Service -Universal Plug and Play Device Host -Windows Media Player Network Sharing Service (wmp11 new service). -Machine Debug Manager Now, all the time I get the following error in the XP system event viewer: DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service MDM with arguments "" in order to run the server: {0C0A3666-30C9-11D0-8F20-00805F2CD064} This is the only error I get but it keeps on coming. I know it's got something to do with the MDM (Machine Debug Manager) but as I understand that service is not needed. Can I disable The **** 'Dcom service' without damaging the system? If not, how can I stop getting error?? I also tried the "Dcomobulator". Still get errors. If I enable the 'Machine Debug Manager' service it is still not enough. Then I'll get errors until I turn the other services back on. But I don't need them at all. Can someone help?
  18. Is this the option you mentioned - "Disable paging of Kernel and Core-os" ? Is 1GB of RAM is enough for using that option? or at least 2GB?
  19. Is there any reason at all for keeping the WFP? Should everyone feel free disabling it? Isn't XP more stable and safe with WFP running? Everywhere you look on the web it's written that WFP is a very important feature of windows XP. Answers are appreciated.
  20. I have the same problem. It happens only when I install drivers. So it's not such a big problem for me. But it is annoying. Have only one question: Is it safe to turn off the WFP? I read it's good against viruses and other evil programs.
  21. I had the same problem. It appears that when you add IE7 to Nlite the "show desktop" icon won't be created.
  22. Hi people. I'm new to the forum. I think nlite is great and you might want to add the following tweaks: Run 16-bit applications in their own process (stability). [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW] "DefaultSeparateVDM"="Yes" Stop Windows from looking for Scheduled Tasks when browsing network. [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}] @="Scheduled Tasks" make default action on .reg file 'edit' instead of 'merge'. [HKEY_CLASSES_ROOT\regfile\shell] @="edit" Set 'Fixedsys' Font in Notepad. [HKEY_CURRENT_USER\Software\Microsoft\Notepad] "lfFaceName"="Fixedsys" Word Wrap in Notepad. (0=Disable, 1=Enable) [HKEY_CURRENT_USER\Software\Microsoft\Notepad] "fWrap"=dword:00000001 Enable the Network Adapter Onboard Processor. (0=Use NIC Processor, 1=Disable NIC Processor). [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters] "DisableTaskOffload"=dword:00000000 disabling offline files. [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\NetCache] "Enabled"=dword:00000000


×
×
  • Create New...