Jump to content

Triel

Member
  • Posts

    45
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by Triel

  1. Here is the link for PEiD on Softpedia http://www.softpedia.com/get/Programming/P...D-updated.shtml Laso, you can find it on number 2 server here http://www.peid.info/ To bad the program has not been updated since May of 2006.
  2. Yeah, or user error, which is usually the case, right? Perhaps you are making this more complicated than need be. Just create a config.xml file and put it in the Updates directory. Then run setup, no switches required. All too easy. My config.xml file for the Academic Version of Expression Web: <Configuration Product="WebDesigner"> <Display Level="Basic" CompletionNotice="No" SuppressModal="no" AcceptEula="yes" /> <PIDKEY Value="AAAAAAAA55AAAA5AA5A5AAAA" /> <Setting Id="Reboot" Value="ReallySuppress" /> </Configuration>The PIDKEY value is your product key without dashes. I wish I could say that worked, but i would be wrong. That is the same way I have tried it in the past. I have the retail version and when I place the file in the updates directory it just acts like it is not there. When I place it in the root and command line it like this "D:\PROGRAMS\$Done$\MS Expression Web\setup.exe" /config D:\PROGRAMS\$Done$\MS Expression Web\config.xml nothing happens. It does not even give me the dialog box stating what the switches are. Oh yeah, I even tried the above with quotes and it just starts like I never asked it.
  3. Thanks guys! That clears that up more. I think i may set it to disabled now. I disabled the UAC and found my day to get shorter.
  4. Ok, it may just be me reading to much into this, but I am at a stand still on on part "DEP". In the description box it states what it is then, "Enabled (Always On) - strongly not recommended, may cause issues with some games and programs.", (reference - vLite description box). My basic problem with that statement is that it does not contain enough info or to much, not sure about that yet. Since i am very new to what is inside Vista I have no clue if it wants me to remove to save myself some headaches or if it wants me to keep to prevent the migrains. Can someone explain this more to me, so that I know if I should remove it? Thanks in advance!
  5. I do not have the problem with my DVD. But, one thing that still annoys me is that Vista does not burn correctly to a DVD-RW. It is corrupted badly and I have to erase it. I have put it in another PC (with WinXP) and found it to still not be readable. I really think it is the drivers for the motherboards, but MSI still will not believe me.
  6. Ok, for months I have tried to look for a way to install Expression Web with an XML and other ways. I have failed in all. Even when I call the XML from the run screen I only see it start without using a bit of my XML. I tried to just let it install, after making a few changes to the setup and customizing parts on the XML, and this failed also. I was reading on other forums and websites that I am not the only one that is stuck. When I post the question on the Expression Web MS forum I got no response. I guess I will just chalk it up to MS releasing things that do not work like advertised. I ended up just allow Office 2007 to install EW through the Admin setup MSI and told my Unattended installer to run it as an attended setup. Really hurts the time managment system to have to keep an eye on all my computers just to insert one key. If someone has found a way, but has just not see this post yet, please assist me with this!
  7. Well, I do not RunOnce or that would help. Thank you for that for future reference. I also found a way to patch it and fix the chksum so it would pass Windows Setup file check. Thanks to the pages of the Unattended Windows Installation Guide.
  8. Great! I found an article on how to replace the uxtheme.dll and even used the replacer. http://www.tech-recipes.com/windows_tips1088.html That solved the issue. Now, I just need to figure out how to insert that into my build. Thank you guys for helping me with this issue.
  9. Ok, I did the %systemroot%\resources\Themes part before this post and they failed to be visible. That is what prompted me to start this thread. I am also a dual booter so I installed his OS on another partition and still they failed to be visible (refer to pictures to see what I mean). I have not heard of the uxtheme.dll hack, so I will have to research that. One note I would like to point out to others is that the Vista Transformation pack failed to even reconize my I386 folder. So it would not insert them into a build. I decided to try and just install it in a build while in VMWare. It crashed the OS. I am not about to try it with my main OS. I have posted on their forums but all I got was a "Hmm, wonder why! Let us know what happens." PS: I forgot to state that I did get Royale and Zune to install with no issues at all. Must be for the reason you stated (they are signed).
  10. Well, I am not sure if this is how they did it, Vista Transformation Pack! Any Idea's?
  11. What I am about to ask is hard for me to ask. It is hard because I am not sure how to ask. A friend of mine has a copy of Windows XP Pro SP2 that has like 8 different Themes already built into it. I asked him where he got them and that is what he told me. I am not really trying to figure out where the build came from just how did the person that built it get it down. It has the following themes: Ferrai Foton HmmXP Luna Element 4 Luna Element 4a ModBlue OSMininal2 Energy Blue Royal Mod VistaXP Now, I figured all I needed was his theme files to install them on my Normal Windows XP Pro SP2. Funny thing happens though and this is what I am trying to figure out. This is his VistaXP theme This is what it looks like in mine Any ideas on what I need from his host DVD inorder to make mine work? Or, where can I get the installer that inserted them in the setup Windows XP DVD?
  12. Triel

    Burn speed of nLite?

    Thats my problem then. I wonder when they will add speed choices to nLite. I can build a complete DVD with nLite, but I have to use something else to burn it or it is corrupted.
  13. I would like to know this since I could not find it published anywhere with my searches. At what speed does nLite burn ISO's at?
  14. I am still learning how to Tweak XP in every way shape and form. Why in the world would I want to move on to a OS that requires so much from me (money and time).
  15. I am not sure if you have noticed but all of your links are broken now.
  16. Have you tried sending a email to Logitech supprot and asking them if they have a way for it to be installed silently? I use Installshield to change IS based installers or I do the route that makes a answer sheet. Not the way they stated here since InstallShield allows you to make one that is the way I do it. But, I have found that with some of these newer program versions that most of the time I can not even access their installer. Try tracking down the Universal Unpacker in these forums use it, if you can. I have the same software so I will try and mess with it and maybe even build a answer sheet that you could use or copy. I can not give you a copy of the InstallShield program though so don't even ask that.
  17. Yeah, the $OEM$ folder is the way I do it. I just firgured he wanted more options.
  18. Using the old XPCD is what I do as well. I keep a image of my system for back-up and keep it up-todate. Then I just pull from it after a fresh install. It must just be my setup or something that causes me issues with a R option. Heck, I do not even mess around with loading every program or trying to build a Unattended with the steps you guys have on here. I just use this app I found that does it all for you, Setup Studio.
  19. So, let me see if I understand you correct. All I have to do is remove it from the folder it is in (Designer.WW or something like that) and place it in the same directory as the setup.exe (which would be the root of the program)?
  20. I have purchased this product and I am now using it to build a single boot DVD. I do like how it works since most of the time and energy is already been done for you. I am having a few issues with the software. They are minor problems (mostly with other installers) and do not see it ever stopping me from using the software. Some may not know this about the app so I will explain it. It does not truely slipstream the hotfixes, but merely installs them like a normal system would. That makes for a challenge since it causes your output ISO or CD/DVD to be large in size. I have found a way around this by copying the entire contents of my Win XP CD to a directory and using that directory for the output. I then use nLite to slip the hotfixes. This has a problem of its own though. Setup Studio (SS) does not actually see the slipped hotfixes, so when you go to incorporate other hotfixes into your project you will see the ones you already slipped. So, you need to write down the ones you slipped and just not select them for install. I have not tested the Microsoft tools to see if SS fails to see the slipped hotfixes, but will soon. One other problem is drivers. I was told by one of the Studio Software support personel that they are looking into this problem. What happens is that when you try and pull in drivers from say Basarat The Sneaky it will not see them. SS uses .ssd files for driver compression so that is all it looks for when it comes to directorys of drivers. You guessed it! I found a way around this as well. After you have your CD in a directory an all hotfixes slipped you only need to use the wonderful app from Basarat The Sneaky. When you are done adding drivers to the directory you just need to ignore the driver portion of SS. All and all it is still better then having to write code just to get what you want. I give the product !
  21. Ok, it failed to install. I think I have the path wrong. When it states /config <config file> am I correct to assume it means exp. /config %CDROM%\Expression Web\Web Designer\config.xml to be the path to the file? Or do I have the address typed wrong?
  22. I guess I do not get what you guys are talking about since the IEAK7 allows for a silent install.. That means you do not need switches. So what do all of you mean when you refer to switches for IE7?
  23. TY very much. There must be a difference from Beta 1 and the release since I do not have the options you have.
  24. I for one hav not had any luck with the plan B. I found plan A to be very easy once I understood what the OCT wanted.
  25. Just as the topic states.. I have yet to find a MS tool that assists me with a silent install of Expression Web. Does any one know how?


×
×
  • Create New...