Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

btoml4

Member
  • Content Count

    5
  • Joined

  • Last visited

  • Donations

    $0.00 

Community Reputation

0 Neutral

About btoml4

  1. I insert my Wireless DWL-G510 Adapter into the motherboard and then turn on my computer and vista dosn't detect it. Can someone help please!!
  2. I have a LinkSys WRT54G wireless-g broadband router and i was wondering if i have to have it plugged into the computer to use it.
  3. I put my Vista Ultimate Dvd in and nothing comes up, I go to my computer and open the drive and nothings on it, I put it on another computer and there is something on it. Can someone help please!!!
  4. Thanks for the reply..... but what do i change, heres what it says- Windows Boot Manager -------------------- identifier {bootmgr} device partition=C: description Windows Boot Manager locale en-US inherit {globalsettings} default {current} displayorder {ntldr} {current} toolsdisplayorder {memdiag} timeout 30 Windows Legacy OS Loader ------------------------ identifier {ntldr} device partition=C: path
  5. I have a problem when i turn on my computer i have a choice between microsoft windows(which is vista) and windows.old(which is xp) when i go to microsoft.old it comes up with a black screen and does nothing. Can someone please help.
×
×
  • Create New...