Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Few bugs in RC9


Killgore
 Share

Recommended Posts

Hi!

I've got some problems with PowerPacker.

First, carried over from RC8 - when you mark Windows as Corporate in GUI it is displayed as Retail in cdshell menu.

Second, new to RC9 - XP Home OEM (maybe other Home versions also, i've tested only with OEM) has no entries in cdshell menu. It looks like this:

[MenuItems]
\XPHO\XPHO.BIN ;
\XOHO\XOHO.BIN ;
\XOHO\ROHO.BIN ;
:
:Return ; Main Screen

[MenuOptions]
BGColors = 00, 80, 80, 80
BGSymbol = 32
TopText =
BottomText =
MenuPosition = 02, 05, 76, 7
MenuColors = f9, 9f, 1f, f0, 0f, fd, f9
MenuBorderStyle = 5
MenuShadowStyle = 2
MenuTitle = Install Windows XP Home:
MenuDefault = 0
MenuTimerLabel = Time remaining:

The last one - I don't know if it is a bug, but when I load some settings from ini file (with "load settings") every change in GUI is instantly saved to this ini file. I'd prefer saving manually with "save settings" because sometimes I only want to try out new settings or make some changes and save them as new ini - but then old ini looks exactly the same. So it doesn't make much sense to me.

Some kind of log file would be useful, especially in unattended mode ("Completed succesfully" would be enough :).

Otherwise program is great and very useful - thank you for your work Siginet :)

Regards,

Chris

Link to comment
Share on other sites

  • 5 weeks later...

  • 3 weeks later...

Sorry I have been pretty busy and haven't popped in in a while.

I have confirmed your bug with XP Home and I fixed it for RC10. I also fixed a couple other minor bugs as well.

You can expect RC10 very soon.

Link to comment
Share on other sites

  • 2 weeks later...
http://www.siginetsoftware.com/forum/ <-- you'll have better luck over there.

It wasn't working at the time.

I have confirmed your bug with XP Home and I fixed it for RC10. I also fixed a couple other minor bugs as well.

You can expect RC10 very soon.

Thank you :). Have you confirmed Corporate -> Retail bug also?

Edited by Killgore
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...