Jump to content

utility on x64 winpe image: side-by-side configuration is incorrect


Recommended Posts

I have VC8 built C utilty, when i try to run this utility from x64 WInPE, it gives me error:

"The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more details"

After googling, i came to know that msvcr80.dll is absent on the x64 winPE, after copying msvcr80.dll, it still shows same error. there are other system dlls absent on x64 winpe like:








I also tried to execute vcredist_x64.exe from x64 WinPE (http://msdn2.microsoft.com/en-us/library/ms235291(VS.80).aspx)

for vcredist_x64.exe, it throws error: "System can not execute the specified program"

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...