Jump to content

Stop Code 124


Nightlord
 Share

Recommended Posts

I'm Blue Screening with Stop Code 124. Here's what I've done:

1. CLEAN installs of XP and Vista.

2. Turned off "extras" in the BIOS like cache.

3. Replaced the motherboard (Through BFG's RMA)

4. Replaced memory (with wife's)

5. Replaced video card (with wife's)

6. Replaced power supply

Would a bad CPU cause this issue? All temps and voltages are dead on in the BIOS and with Everest. This is driving me nuts.

Link to comment
Share on other sites


Quick Googling tells me this could be a sound card issue. Remove your sound card (or disable the onboard if that's what you're using) and see if the problem persists.

Also...list your hardware specs. Motherboard, CPU, RAM, video card, etc, etc...everything that you know or can find out.

Link to comment
Share on other sites

Figured it out... it was the CPU.

My wife and I have the same system setup (It's how I convinced her to let me have mine).

I went ahead and switched our CPUs and her system started having the issues.

Thanks anyhow... I need to RMA this Intel CPU.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...