Jump to content

Windows Live Messenger


k0be8
 Share

Recommended Posts

Hi

everytime I try to run Windows Live Messenger without using the "run as administrator" command, messenger stops working....

I find this really weird since im always logged as the administrator...

I use Vista home Premium.

http://i69.photobucket.com/albums/i55/ckillz/error.jpg

is there any way I can fix that?...this error is really annoying

thanks

Edited by k0be8
Link to comment
Share on other sites

  • 4 weeks later...

What version number of Windows Live Messenger are you seeing this with, and were you using the display audio file playing feature when It happened?

Edit: I just got hit by it as well.

Edited by daywalker03
Link to comment
Share on other sites

  • 1 month later...
Hi

everytime I try to run Windows Live Messenger without using the "run as administrator" command, messenger stops working....

I find this really weird since im always logged as the administrator...

I use Vista home Premium.

http://i69.photobucket.com/albums/i55/ckillz/error.jpg

is there any way I can fix that?...this error is really annoying

thanks

Can you cut & paste the information found in 'view problem detail'? That's the technical information that could help someone out in fixing this. Also, be sure to report the issue to Microsoft, and take a few minutes to google any bits found in the 'view problem detail' section to see if someone else has already posted this and a fix.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...