Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Language bar missing?


outie
 Share

Recommended Posts

Hi, I don't know if this is caused by vLite, but I can't seem to get the Language bar to work. I have it enabled but it just doesn't show up. I tried to set the key sequence for "Between input languages" as "left-alt + shift" but as soon as I hit apply it goes back to "(None)". I don't know what's wrong. I am running vista with UAC disabled and only removed Korean under the language section.

Thanks.

Edited by outie
Link to comment
Share on other sites


Yea... I actually somehow got to switch input language by bringing up the TabletPC input panel, but it only works sometimes. Does anyone else have this problem? Thanks.

Link to comment
Share on other sites

Try with Task Scheduler kept, the user named Aviv just told me that when he disabled Task Scheduler he had that problem.

Let me know how it goes.

Yes, I've also found that when I leave Task Scheduler kept, it's ok. :)

I've also found, when I removed Component cache, Microsoft Update found some update for .NET3 which failed to install.

Link to comment
Share on other sites

Thanks for confirming it.

Component cache is needed for almost all hotfixes so better keep that one too.

I think, it's better to remove Component cache from vLite. :) Also that strange Foundation service removed is causing that .NET3 problem. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...