Jump to content

Problems with X64 pro and Nlite


Recommended Posts

Ok i have had this problem since like 1.2

I could never get an nlited version of my copy of x64 Pro. I awlays get the same type of error, but with different files.

I get the "The following line in the .SIF file used my setup is corrupt or missing:" with most of the time value 0.


This would also happen with other files, the one in the pic happened with cabarc.exe, but it has happened with a bunch of others as well, and it always happens within the "sourcediskfiles" I have like 30 coasters :( . Now I use virtual machine.

I talked to Kamil a while back (creator of the x64 update pack) and he said it had to do with Nlite.

I never had this type of problem with my copy of x86 Pro. What I did notice is this.

With x64 I cannot disable the SFC which is what I think is the problem.


Its driving me insane this problem . I have spent countless hours. Please some one help me. I have not been able to get even 1 good copy of an Nlited x64.

p.s. i am currently using the latest nlite, 1.3RC

Edited by hiro1000
Link to comment
Share on other sites

Ok I did another test, with only the packs from NFM and it worked for some odd reason.

I then tried the basics that I usually use


and bingo i get this problem


It is possible that I can only use packs that were made for X64 bit only?

Edit: All the regualr packs sans NFM's work perfectly fine on my x86


attached to the post


Edited by hiro1000
Link to comment
Share on other sites

Ok I did a second test, without the Windows Defender or the Multi-theme addon, and it worked. SO I am going to conclude that the themes is what makes it not work? Would that be safe to say?

I agree. To double check, look in the multi-theme addon archive for a file called cursorb.*

Link to comment
Share on other sites

there is a cursorb.in_

here is the ini file

Well its not so much the entries file I was worried about, but open up txtsetup.sif in notepad, it's in your i386 dir (on the cd that gave you the error). Do a find for cursorb.in

If it comes back with an entry, look in the i386 dir for cursorb.in_. If it is not there then the multitheme pack is causing the problem, and you should contact siginet about it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...