Jump to content

Line 29 of the INF file \i386\winnt.sif...


 Share

Recommended Posts

Hey everyone, my first time creating an unattended installation and everything has gone fairly painlessly until now. I load my .ISO in Virtual PC and I get the error (after I boot from CD)

"Line 29 of the INF file \i386\winnt.sif is invalid. Setup cannot continue. Press any key to restart."

I've checked the code over in the .sif file and I can't find anything that would be causing this error, besides a few misspellings which I corrected.

Here's my code.

;SetupMgrTag

[Data]Autopartition=0

MsDosInitiated="0"

UnattendedInstall="Yes"

[unattended]

UnattendMode=FullUnattended

OemSkipEulA=Yes

OemPreinstall=Yes

TargetPath=\WINDOWS

Repartition=No

Unattendswitch="Yes"

WaitForReboot="No"

OemPnPDriversPath=Drivers\Nvidia\;Drivers\creative\Drivers\WIN2K_XP\;Drivers\soyo\audio\;drivers\soyo\raid\;

Drivers\soyo\nic\WINXP\;Drivers\soyo\agp\R112_Logo\AGP\WINXP\;drivers\soyo\agp\R112_Logo\USB\Win2K_XP\;

drivers\logitech\keyboard\Win2K_XP\;drivers\logitech\mouse\Win2K_XP\

DriverSigningPolicy=Ignore

AutoActivate=No

[GuiUnattended]

OEMSkipRegional=

TimeZone=35

OemSkipWelcome=1

ProfilesDir="%systemdrive%\Documents and Settings\"

[userData]

FullName=Judas Reinhardt

OrgName=MJ12

ComputerName=DATAWRAITH

[Display]

BitsPerPel=32

XResolution=1280

YResolution=1024

Vrefresh=85

[TapiLocation]

CountryCode=1

Dialing=Tone

[RegionalSettings]

LanguageGroup=1

Language=00000809

[identification]

JoinWorkgroup=WORKGROUP

[Networking]

InstallDefaultComponents=No

[NetAdapters]

    Adapter1=params.Adapter1

[params.Adapter1]

    INFID=*

[NetClients]

    MS_MSClient=params.MS_MSClient

[NetServices]

    MS_SERVER=params.MS_SERVER

[NetProtocols]

    MS_TCPIP=params.MS_TCPIP

    MS_NWIPX=params.MS_NWIPX

[params.MS_TCPIP]

    DNS=Yes

    UseDomainNameDevolution=No

    EnableLMHosts=Yes

    AdapterSections=params.MS_TCPIP.Adapter1

[params.MS_TCPIP.Adapter1]

    SpecificTo=Adapter1

    DHCP=Yes

    WINS=No

    NetBIOSOptions=0

[params.MS_NWIPX]

    VirtualNetworkNumber=00000000

    AdapterSections=params.MS_NWIPX.Adapter1

[params.MS_NWIPX.Adapter1]

    SpecificTo=Adapter1

    PktType=0xFF

    NetworkNumber=00000000

[Components]

msmsgs=off

msnexplr=off

media_clips=off

media_utopia=off

Accessopt=off

AutoUpdate=off

templates=off

fax=off

Clipbook=off

hypertrm=off

rec=off

pinball=off

freecell=off

minesweeper=off

solitaire=off

spider=off

hearts=off

zonegames=off

[shell]

DefaultThemesOff=Yes

[GUIRunOnce]

%systemdrive%\install\main_batch.cmd

%systemdrive%\install\hotfixes.cmd

%systemdrive%\install\applications.cmd

Any and all oppinions will be greatly appreciated.

Link to comment
Share on other sites


Wait, ok, now I have another very tiny problem. I reg-hacked (using someone elses) my system and I have it tweaked the way I want it except for one thing: every shortcut is displayed as "*.lnk" and it's really annoying. I much rather just see the shortcut overlay (which I do).

Anyone know which reg setting this is so I can delete it? I would post my reg file but it's hella-long (20kb, to be exact). Is this to big? LOL

EDIT: I also have a problem with my desktop being stuck in the "Center" position and it's grayed out so I cannot change it. Again, I have no idea which reg setting this is. Any thoughts would be greatly appreciated.

EDIT: Ok, ok, last thing, promise. I'm trying to find a reg hack that disables all Windows system sounds.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...