Jump to content

Judas989

Member
  • Posts

    22
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by Judas989

  1. The above-mentioned AutoIT script doesn't work. Testing CachemanXP v1.1. Anyone have any suggestions for this wonderful program?
  2. I totally forgot about the SLEEP cmd, thanks. That might work better actually unless a batch file can delete itself after it's finished running. Does anyone know that answer?
  3. I imagine the solution is very simple, but I'd like to see other suggestions. Thanks bryanh, but I'd like to avoid 3rd party scripts if possible. Maybe add an xcopy command in the 1st batch file to copy the 2nd batch file to the Startup folder of the admin's Start Menu? Then adding a DEL command to auto-delete the 2nd batch file for complete cleanup?
  4. Hmm... my first batch file is in there, but it runs BEFORE the desktop appears. All that shows up is a DOS prompt window. Is there any way I can get a batch to run after the desktop and the toolbar appears? See, the links and files and whatnot only appear after the desktop and toolbar appear, so they cannot be deleted until then.
  5. Great, thanks for the info angadsingh007. Another question. If I put another batch file in the GuiRunOnce area, wont it just run right after my previous batch finishes? Or will it then load the Windows desktop THEN run the batch? I need the latter essentially and I'd test it right now but I've got a DVD-sized unattended setup and it takes a while to test. Thanks again.
  6. Hey everyone, I'm in need of deleting a lot of useless shortcuts created from some of my unattended setup disc, namely stuff like Favorites, Start Menu folders and links, etc. The problem is, none of the files show up until AFTER my batch file is finished and the Windows desktop & start-menu loads for the first time. Does anyone have any recommendation how to get a 2nd batch file to run after the Windows desktop loads, preferably AFTER the 1st one finishes and after an automatic reboot? Also, I'd like to add a DOS command that restarts Windows after the batch file completes. A timer would be nice too. BTW, I've searched but the search is kinda... hinky sometimes. Couldn't quite find the words to describe what I was looking for and the closest match brought up numerous different things. Thanks for the help in advanced guys.
  7. I know there's a way to decompress the compressed files on the original Windows install CD, but I can't remember how. Anyone? Thanks in advanced. BTW, I searched but the search function seems to search partial words mostly. =\
  8. Outpost has worked great for me (v2.1) + the blockpost plugin (+ altkernel, huge blocklists and doesn't bog the system down like ZA) You can even run it in the background and it idles around 00 - 02 CPU usage and uses up about 14mb of RAM (at least on my system, my buddy said it uses about 18 on his). I used ZA 4 for a while but it was slow as hell when using a big blocklist. ZA 5 seemed to have a lot of problems so I started using Outpost.
  9. I'd go the .msi way like yoz7120 but I don't have an .msi file. =\ Thanks alot for your help guys.
  10. Like the support account, etc. I can't remember what the default accounts are because I've already deleted them on my personal computer but if anyone knows what they are and a reg tweak to delete them, I'd be very grateful.
  11. Searched, couldn't find anything. I'm not sure what SFX it uses and couldn't find switches on Google.
  12. Everything goes just fine until the "Installing Devices" message displays during the installation of my custom Windows XP CD. Here is a look at my WINNT.SIF file. It's probably just because I don't have quotes around my driver inst. paths... but tell me what you think. P.S. Should I put quotes around ALL the values?
  13. I used a reg-tweak to change the desktop wallpaper position and now it's locked and I can't change it. Does anyone know how to fix this? The position drop-down box is locked and grayed out. Any help will be much appreciated.
  14. Wait, ok, now I have another very tiny problem. I reg-hacked (using someone elses) my system and I have it tweaked the way I want it except for one thing: every shortcut is displayed as "*.lnk" and it's really annoying. I much rather just see the shortcut overlay (which I do). Anyone know which reg setting this is so I can delete it? I would post my reg file but it's hella-long (20kb, to be exact). Is this to big? LOL EDIT: I also have a problem with my desktop being stuck in the "Center" position and it's grayed out so I cannot change it. Again, I have no idea which reg setting this is. Any thoughts would be greatly appreciated. EDIT: Ok, ok, last thing, promise. I'm trying to find a reg hack that disables all Windows system sounds.
  15. Yeah, it works now, forgot I had to have the batch files in the install dir. Again, thanks for everyone's help.
  16. Ok, now it installs fine but it doesn't copy over my batch files nor my reg file. Hmm... man I'm tired, I'll work more on this later today.
  17. Sweeeeeet. It seems to work now. Thanks very much for your help, b0r3d.
  18. I will try that right now, Bor3d, and get back to you ASAP. Thanks for the quick input!
  19. Hey everyone, my first time creating an unattended installation and everything has gone fairly painlessly until now. I load my .ISO in Virtual PC and I get the error (after I boot from CD) "Line 29 of the INF file \i386\winnt.sif is invalid. Setup cannot continue. Press any key to restart." I've checked the code over in the .sif file and I can't find anything that would be causing this error, besides a few misspellings which I corrected. Here's my code. Any and all oppinions will be greatly appreciated.


×
×
  • Create New...