Jump to content

[Solved] cdrom errors in the event log


joll69
 Share

Recommended Posts

i've been noticing some problems with my dvd burner, with reading both cd's and dvd's....first, it seems to get random errors after the system being running for a few hours...if i'm copying something, or installing, i get a message that the file cant be read (but it's not a crc error)...i also notice it when i watch dvd movies, the video freezes, audio keeps going for a couple seconds, then stops...and the drive appears to be idle...this freeze also locks the player (i've tried wmp10, mpc, and vlc; same result with every player)...i first thought the disc was dirty or scratched, but the discs are in pristine condition...

second, i look in the event viewer, then under system, and there are a crapload of errors, all have the same source: "cdrom"...these errors are recorded even when i don't have a disc in the drive! strange, no? here are some screenshots...

the event viewer window...

cdrom_error_1.jpg

and here's what they all say...

cdrom_error_2.jpg

if it helps, here's what the part at the bottom says...

0000: 03 01 68 00 01 00 b8 00   ..h...¸.
0008: 00 00 00 00 0b 00 04 c0 .......À
0010: 01 01 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 c0 54 28 00 00 00 00 .ÀT(....
0028: 59 1b 57 00 00 00 00 00 Y.W.....
0030: ff ff ff ff 02 00 00 00 ÿÿÿÿ....
0038: 40 00 00 84 02 00 00 00 @..„....
0040: ff 20 0a 12 4c 02 00 00 ÿ ..L...
0048: 00 00 00 00 0a 00 00 00 ........
0050: 00 00 8f 04 70 51 6e 89 ...pQn‰
0058: 00 00 00 00 58 0d 75 89 ....X.u‰
0060: 02 00 00 00 98 0a 05 00 ....˜...
0068: 28 00 00 05 0a 98 00 00 (....˜..
0070: 20 00 00 00 00 00 00 00 .......
0078: 70 00 04 00 00 00 00 0a p.......
0080: 00 00 00 00 08 03 00 00 ........
0088: 00 00 00 00 00 00 00 00 ........

and since it maybe relevant, i have 3 hard drives and 1 optical drive..no sata, 2 hard drives on primary, 1 hdd as master on secondary, the dvd burner is slave...mobo is a biostar m7ncg 400 v7.2 (latest bios), newest nforce2 drivers from nvidia, dvd drive is a samsung SH-S162A (identified in device manager as a TSSTcorp SH-S162A, firmware version on that is T01....

on the software side, i have sptd 1.38, d-tools 4.08, alcohol 1.9.6 b4719, and nero 6 installed....it may also help to know that i have imapi disabled, as i don't use xp's burning features (and don't care for them anyhow)...

i should point out that a simple reboot fixes the problem for several hours, so i'm really confused as to what could be causing this...also, i've swapped the dvd drive with a memorex true8xn drive, and got the same errors...

for some background, i've had this setup for some time now, and never noticed anything before...also, i just reinstalled xp a few days ago, if that means anything....

Edited by joll69
Link to comment
Share on other sites


holy crap, i can't believe how simple the solution was :wacko: ...the ide cable i had hooked up to the optical and hdd was going bad; replaced it with a new one, problem went away....i guess i'm still a 'tard at heart :rolleyes:

Link to comment
Share on other sites

holy crap, i can't believe how simple the solution was :wacko: ...the ide cable i had hooked up to the optical and hdd was going bad; replaced it with a new one, problem went away....i guess i'm still a 'tard at heart :rolleyes:

hehe :thumbup

Just like in Networking... layer 1 baby... always check the physical stuff first ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...