Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Sonic

Nework Location doesn't work in autounattend.xml

Recommended Posts

I set NetworkLocation to Work or Home, but when I come on desktop, the first window I have is to set my network location ...

Event with <NetworkLocation>Work</NetworkLocation> tag set in oobeSystem passe.

Anyone has successfully set network location ?

Share this post


Link to post
Share on other sites

I think this was in the WAIK Release notes, I apologize I don't remember exactly where I read it but I think there's currently a known bug with Network Location not functioning if SkipMachineOOBE = true in your autounattend.xml file.

Update:

Found the forum thread over on Technet:

http://forums.microsoft.com/TechNet/ShowPo...6&SiteID=17

Scroll down until you see the post from Bilal Aslam

Edited by Thoughtcrime

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...