Jump to content

Various 1.2 Problems


Recommended Posts

I haven't seen any of this mentioned, so figured it was machine specific. I tried on two other machines and have the same problem though.

First off, 1.2 Beta worked fine for me with two minor glitches. I used to remove modem drivers, but with this release I could not install "Standard Modem Over Bluetooth link" without leaving modem drivers in. Easily solved by leaving the modem drivers in, or as I ended up doing, extracting the drivers from a good install and adding to my driver folder.

Secondly, I used to remove InfraRed support - with this version I have to leave InfraRed support unchecked or I get pop-ups at first boot complaining about not being able to find the IR drivers. Another easy solution - just leave the IR support enabled.

Now with 1.2 RC I cannot find a solution for what is happening (with exact same settings). Upon first boot, the first thing noticed is that my screen resolution settings are not applied. Secondly, even with "Tour" removed, and using a reg tweak to block it from running as I always have even before I found nLite, I get the "Tour" balloon popping up. It doesn't have the normal tour icon however, instead it is the XP "!" icon. Click on the balloon and it goes away without the tour starting.

Next, I have an Autoit script that runs the Network Wizard for me. It gets to near the end as simply says it can't finish the wizard. I get the same results even if I run the wizard manually. My last problem is on this machine only (it is the only one of the three machines I have tested with the program in question on it) - after my cleanup and reboot runs, AbitEQ starts automatically. Now instead of starting and minimizing as usual, I get the following popup error: "Failed to Create IWbemLocator Object" and the program shuts down.

Anyone have any ideas on these items?

tia - gun

P.S. As a general GUI comment, I find it diffucult to see which boxes are active on the "Task Selection" screen, in 1.2 B the boxes changed color big time when you clicked on one of them, in 1.2 RC they change color very little. I have a color vision deficiency so that may be why the change is so faint to me.


Link to comment
Share on other sites

Gonna check which modem is bluetooth and separate...also seems like it's better to merge IR and Bluetooth components as it seems they are anyway.

Errors you describe show that install broke in the middle and it skipped other steps...so for start see in Windows\setuperr.log what it says...Then if we can't conclude then try once without any addons.

Let me know how it goes.

About the task selection...the little circle on the left is changing from red to green but if you can't see that then I'll change it so that green one has black checkbox in it or something similiar.

Link to comment
Share on other sites

"Gonna check which modem is bluetooth and separate...also seems like it's better to merge IR and Bluetooth components as it seems they are anyway."

The two files driver genius extracted and I added to my drivers folder are: bthmodem.sys and oem15.inf.

Before I added those two files and integrated them, the bluetooth modem wouldn't install even when I browsed to them or tried to force them. Works as it always did with them integrated.

"...so for start see in Windows\setuperr.log what it says..." Will run again this evening and check that out - will also post the log.

"...the little circle on the left is changing from red to green" Didn't even notice that will look closer when I run it tonight :blushing:


Link to comment
Share on other sites

I ran it without any addons first run ... I still have the same problems.

Here is the text from setuperr.log:


Setup could not register the OLE Control C:\WINDOWS\system32\userenv.dll because of the following error:

DllInstall returned error 2147746132 (80040154).


The correct windows filename for what I reported above as "OEM15.inf" may be "mdmbtmdm.inf". I have it both ways and can't remember why :wacko:

As far as the red light/green light on the Task Selection GUI - you just made it for someone with younger eyes/better vision than me B)

Thanks for taking the time to check my problem out!

Link to comment
Share on other sites

Oh that dreadful userenv error...it means that WMI failed at some point but why is another story because it can have many reasons.

Bluetooth will be easy to fix.

I'll report if needed when it's checked in a few days, thx.

Link to comment
Share on other sites

I also have problems with latest releases of Nlite. When booting from nlite iso I get error message: "ntkrnlmp.exe could not be loaded The error code is 4"

I use Nlite for creating bootable iso only. The older versions of Nlite (0.9xxx) did the job perfectly and mentioned error message never emerged. It seems that older Nlite versions did not change ntkrnlmp.exe while creating bootable ISO. Will this error be fixed?

Does anybody know where I can download older version of Nlite (0.8 - 0.9)?

Link to comment
Share on other sites

I also had the problem with screen resolution not applying. As with a standard install, it asked me to confirm within x seconds that the display resolution was working, after which I got the default resolution, not the one I had set. I changed it manually once in windows and the resolution I had set in nLite would of worked.

Link to comment
Share on other sites

JasonACS, was your Display driver installed?

You gotta integrate your newest display drivers for that display setting to work.

Also remove windows display drivers if yours are ignored (non-whql).

Link to comment
Share on other sites

Through the process of elimination, I finally tracked the culprit down after around 15 runs.

The quilty party is "Mouse Cursors" - Don't select that item for removal and all is well.

Another observation concerning the "Standard Modem Over Bluetooth link" - that device can't be installed until the phone is paired after first boot. When I install it, it makes me search for the driver instead of finding it automatically - when I click the browse button, it is one directory too deep. e.g. %windir%\NLDRV\00X\i386 instead of %windir%\NLDRV\00X.

Link to comment
Share on other sites

sho_gun, nice.

Did keeping cursors helped in that setuperr line or display driver only?

Regarding that +\i386 that's common driver problem and it's not my fault, just to be clear.

It's regarding missing or wrong entries inside [sourceFiles] section in the inf file of the driver.

You either extracted those drivers from the Windows with some tool or from the installation CD?

Link to comment
Share on other sites

I didn't check the setuperr .... but the Tour balloon was gone, display resolution was correct, and the network wizard worked ... all problems fixed so i assume it was clear.

Yes, I extracted the bluetooth modem drivers from this current XP install using DriverGenius. No problem, just thought I would mention it.

Edit: Yes, keeping mouse cursors resulted in a blank setuperr.log.

Edited by sho_gun
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...