Jump to content

error reading from netmap.inf...setup cannot continue


Recommended Posts

i used nlite to create a bootable xp cd with just sp2 integrated...(no component removal or tweks)..

it is fine if i install xp by booting from it...but if i try to start the installation from within windows it gives the following error:

1st dialogue box::

error reading from netmap.inf....setup cannot continue.

2nd dialogue box::

the option to upgrade is not available...

then a dialogue box appears with only a option for new installation..no upgrade option...

Any ideas,suggestions,solutions????


Link to comment
Share on other sites

  • 6 months later...

I also faced the same problem - did not remove any component!

What is the cause of this?

And does this say that the Windows installation is broken at something that may have gone unnoticed in the fresh clean unnatended setup? Or... does this means that unnatended values merged in the files cancel any possibility of upgrading/installing within Windows???

I feel a little of FUD now...

How to check if a Windows unattended installation went OK with no errors??

Edited by djzn
Link to comment
Share on other sites

  • 2 years later...

I got the same error today with an ISO I made with nLite v1.4.5 about 12 months ago and this is the time I needed it !!!

"error reading from netmap.inf....setup cannot continue."


"the option to upgrade is not available...

then a dialogue box appears with only a option for new installation..no upgrade option..."

Link to comment
Share on other sites

All you guys/gals, please attach (not paste) your Last Session.ini. Make sure to always start with a fresh copy of your CD files/folders, do all your work in one nLite session and integrate only one SP. Please report when you have a solution, so others can benefit. Enjoy, John.

EDIT: Since I have never performed one of these, I have started one on my VMware Server VM. I am using XP x64 and it seems to be running fine so far. Well, it just stopped and complained about a missing or corrupt ntoskrnl.exe. This is the boot screen which I have modified. When I do a normal install, I turn off System File Checker (SFC aka WFP). So if you have altered the netmap.inf file or installed with SFC defeated, this could be your problem. When I tried this, I did a fresh install of Windows, not an Upgrade or Repair. In fact, you cannot do a Repair unless you used Prompt Repair Unattended Mode. Please see the Unattended-General tab- Unattended Mode Help note. I searched my ISO and found 10 files named netmap.inf in various directories in my AMD64 folder. Please let us know in more detail what install options you guys/gals are using. Enjoy, John.

Edited by johnhc
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...