Jump to content

CPU information not visible?


lennierv
 Share

Recommended Posts

The computer information is not showing the CPU specifications for some reason....

I have some tweaks in cmdlines but I don't think any of the tweaks cause it to be removed...

I still have it attached if you want to take a look....

post-67141-1156393542_thumb.png

LenzTweaks.reg

Edited by lennierv
Link to comment
Share on other sites


I've waited for 5 minutes and more....

Still no info..

Is there a reg tweak that affects this?

BTW... It only happens with the registry tweaks I attached..

Edited by lennierv
Link to comment
Share on other sites

I waited longer than that...

I opened the system properties, was confused that the CPU info wasn't shown, and just left it open while I just browsed some web sites etc. I don't know how long but when I closed all the windows the system properties was still open and the CPU information was there again.

Link to comment
Share on other sites

I waited longer than that...

I opened the system properties, was confused that the CPU info wasn't shown, and just left it open while I just browsed some web sites etc. I don't know how long but when I closed all the windows the system properties was still open and the CPU information was there again.

Was that an early morning? Maybe your rig was still sleepy... :lol:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...