Jump to content

vmware and it's woes


 Share

Recommended Posts

Hello All,

I installed vmware workstation 5.5, (30 day trial), and managed to create a virtual pc with no issues.

I have also installed xp sp2 to this pc via ris, again no issues

I now have the issue of not being able to pass the Ctrl-Alt-Del command to enable myself to login.

It says i need to to press Ctrl-Alt-Insert, which is fine but I have one of these pesky MS keyboards that have the "helpful" function keys and as such the Inset is one(1) of three(3) availble on one(1) key and i can't get this to work.

i've done a search, found nothing, though maybe out there &

I've looked through manul and nothing.

The tool bar offers the chance to Send Ctrl-Alt-Del, but doesn't and without shutting all down and attaching and traditional keyboard in,

How please can I get this to work as needed? - Thank you

P.S - i also have the same issue in MS Virtual PC 2004 - which is painfully slow to use

Link to comment
Share on other sites


Cheers Sonic, i looked for that, but you can only change certain key - not specific key combinations though.

looking under Preferences | Input | HotKeys - you can alter the Ctrl, Shft & Alt only.

I think issue is with the MS keyboard, but not sure how.

Link to comment
Share on other sites

Are you saying that your Insert, Home, and Delete keys (or something similiar) are all on your 1 (one) key?

What happens when you try to use the same key combination to get the Insert key to work, and then add Ctrl and Alt without letting go of the previous keys?

Link to comment
Share on other sites

thanks asin,

The Insert key is also located with the PrtScn & SysRq(whatever that is) commands.

If i'm understanding you correctly do you mean press, ctrl-alt-insert release ctrl-alt and the re-press ctrl-alt?

[edit]

You can also "Pass" Ctrl-ALt-Del via the toolbar menu, but this doesn't work either.

just thought i'd add before suggested as forgot to mention previously.

[/edit]

Edited by oioldman
Link to comment
Share on other sites

thanks asin,

The Insert key is also located with the PrtScn & SysRq(whatever that is) commands.

If i'm understanding you correctly do you mean press, ctrl-alt-insert release ctrl-alt and the re-press ctrl-alt?

Actually, what I meant was do whatever it is that you have to do to make the Insert key work, then press Ctrl+Alt.

I'm thinking something along the lines of Fn+1 for Insert, and then press Ctrl+Alt. So basically, Ctrl+Alt+Fn+1 where Fn is what you need to get Insert working.

Link to comment
Share on other sites

Now i understand Asin,

downside, i've never used the insert key so will need to investigate that.

Cheers Roguespear, do you use a MS keyboard with th e"helpful" keyboard? and if yes how do you use it within vmware?

Link to comment
Share on other sites

When I'm not using my laptop I use a Microsoft Natural Keyboard Pro. Have been for years, but I've never run into this issue before. I would think that the "Send Ctrl-Alt-Del" menu option would work no matter that case. For instance, I commonly terminal service to other XP computers and manage VMware on those computers without any difficulties.

Link to comment
Share on other sites

thanks all,

i'm trying a normal keyboard that has it's own insert key, as does yours roguespear i believe, with a clean xpsp2, no modifications in case one of these is playing and will report back

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...