Jump to content

failed to get drop shadows for desktop icons.


 Share

Recommended Posts

ok.i found the solution.actually we have to use another regtweak with the below one.

ie

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"ListviewWatermark"=dword:00000000

"ListviewShadow"=dword:00000001

"ListviewAlphaSelect"=dword:00000000

now download below regfile and apply both of them through cmdlines.txt.

it worked like charm for all useraccounts created after unattended installation.

cant i apply this registry through "regtweak.reg" ??????

Link to comment
Share on other sites


Hi,

Search this forum for a program called SetVisualEffects.exe. I've been trying to set the registry settings for the visual effects in many ways, without result. Some seem to be able to get it right, but when you read the topic about SetVisualEffects.exe, you will see that many others have no clue (and they are quite advanced). So I started using SetVisualEffects.exe and it works like a charm.

Succes,

Ro

Link to comment
Share on other sites

Hi,

Search this forum for a program called SetVisualEffects.exe. I've been trying to set the registry settings for the visual effects in many ways, without result. Some seem to be able to get it right, but when you read the topic about SetVisualEffects.exe, you will see that many others have no clue (and they are quite advanced). So I started using SetVisualEffects.exe and it works like a charm.

Succes,

Ro

hmmm....i think this application should be applied with installation of other applications using runonceex ( or guirunonce ) !!!! isnt it??

Link to comment
Share on other sites

ok.i found the solution.actually we have to use another regtweak with the below one.

ie

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"ListviewWatermark"=dword:00000000

"ListviewShadow"=dword:00000001

"ListviewAlphaSelect"=dword:00000000

now download below regfile and apply both of them through cmdlines.txt.

it worked like charm for all useraccounts created after unattended installation.

we can use both reg tweaks into one .reg file!!! no need to use 2 files!!! ( 1st is above tweak given...and 2nd is visual.reg file ) why shouldnt we use both tweaks into regtweak.reg file????? just put tweaks given below in your REGTWEAK.REG file!!

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]"ListviewWatermark"=dword:00000000

"ListviewShadow"=dword:00000001

"ListviewAlphaSelect"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects]

"VisualFXSetting"=dword:00000003

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\AnimateMinMax]

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ComboBoxAnimation]

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\CursorShadow]

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DragFullWindows]

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DropShadow]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\FontSmoothing]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListBoxSmoothScrolling]

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewAlphaSelect]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewShadow]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewWatermark]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\MenuAnimation]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\SelectionFade]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TaskbarAnimations]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\Themes]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TooltipAnimation]

"DefaultValue"=dword:00000001

"DefaultApplied"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\WebView]

"DefaultApplied"=dword:00000001

i havent tested it...but logically it should be worked!!!

Edited by amit_talkin
Link to comment
Share on other sites

yes u can.

actaully wasted lot of time on this visual settings only.so in between time i might have posted some false things(bcz of fustration).sorry.

now iam using below file as visual.reg through cmdlines.txt

and it is working fine for me.

visual.txt

Edited by bmn
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...