Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Cr4z33

[Problem] No icon change applying XPize v4

Recommended Posts

Hi.

I used XPize in the past with success, so after installing Windows XP SP2 Pro Italian into my brand new computer I cannot see any change at all with the icons. :huh:

Did an icons cache rebuild first with MS TweakUI and then with Bee Icons without success.

Missing something?

Share this post


Link to post
Share on other sites

Did you install SP2 on top os an XPized system? Bad, XPize is the last thing you should install. Anyway try XPize updater to repatch your overwritten files.

Share this post


Link to post
Share on other sites
Did you install SP2 on top os an XPized system? Bad, XPize is the last thing you should install. Anyway try XPize updater to repatch your overwritten files.

No man, I did it the right way -> First SP2 then XPize. :lol:

Share this post


Link to post
Share on other sites

hmmm :huh: Are start menu items, extras, etc properlly installed? If not, redownload and try again installation.

Edited by XPero

Share this post


Link to post
Share on other sites

I downloaded again the patcher, applied it and it still looks as before.

Give a look at the screenshot below (look only at the icons as I restored back the VS and the Desktop background).

cr4z330go.th.jpg

Edited by Cr4z33

Share this post


Link to post
Share on other sites

Errrmm...are you expecting XPize to change your icons to MacOSX or Vista's? The screenshot doesnt show anything wrong. XPIze improves XP look.

Share this post


Link to post
Share on other sites

I'm confused, I thought the XPize icons in my old system were looking different from the default ones.

Sorry, my fault. :blushing:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...