Jump to content

very odd problem on XP SP2


Recommended Posts

I am running XP SP2 final on a Toshiba Satellite notebook. It has the RTL 8139/810x Ethernet chipset and an Atheros AR5004G internal wireless card.

My problem is, when I boot up the computer, a bunch of network services don't start (DHCP Client, Server, Windows Firewall/ICS, Automatic Updates, BITS, Security Center,

etc.) Strangely Windows Audio doesn't start either. All these can be manually started, but for some reason Windows Firewall/ICS can't start and gives me an Error 5: Access is Denied. Sometimes, when I switch off the

wireless card, the computer boots normally with these services started.

I haven't done anything to my SP2, except for a termsrv.dll build 2055 I use for concurrent Remote Desktop sessions.

What is the problem? :realmad:

I especially need the Windows Firewall/ICS service to work since ICS is real important to me.

Everything was working fine under SP1... :unsure:

Link to comment
Share on other sites

So the termsrv.dll build-2055 I downloaded is screwing up my comp?


So what should I do? I need the concurrent sessions provided by that dll.

Would my problem be solved if I got a tweaked sfc_os.dll that removes

the XP OS file protection? Or do I have to get rid of my termsrv.dll tweak


Link to comment
Share on other sites

So you can log on while someone else is on it.... IE... My wife is on the computer.. i need to log in from work and get something... i can still do that withough interrupting her.

And I may be wrong but i think boooggy means by answering the question is everything worked under SP1.. meaning SP2 was the problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...