Jump to content

Try to Shut Down but Windows Restarts


Recommended Posts

Hi

I have windows 98 on my computer, every time I try to shut down the computer it automatically restarts.

The problem started when I started the computer in safe mode to get rid of spyware.

Any help will be amazing.

Thanks

Link to post
Share on other sites

A few things to check:

Get a freeware proggie to check what's in your startup (like startupmanager or similar proggies...or even msinfo/msinfo32...)...but see if something is odd in your startup proggies.

There should have been no reason to start the pc in safe mode to remove spyware...use programs like Spybot Search and Destroy, Adaware and similar - no need to go to safe mode - why did you??

Can you restart 98SE in DOS mode? If so, then do a scanreg /restore and restore a data set dated before you started having the problem...that should work (unless a proggie imbedded itself in startup).

A while ago, I had a similar problem, where on SHUTDOWN, the pc would still resart itself...but I had a problem with BIOS recognizing a larger hard drive...did you happen to replace a hard drive at the same time?

Then there is a power mode troubleshooter by M$...hard to find but if you google for PC restarts on powerdown or simialr, you will find it...

Link to post
Share on other sites

If it's the only problem you've got, disable automatic scandisk after bad shutdown in msconfig.exe and just power off your computer when you've finished with it. I mean until you find a real fix. The shutdown procedure is not really necessary unless you want to write to the registry the state of your desktop taskbars.

Link to post
Share on other sites
  • 5 weeks later...

ok i got this many times

i faced it when i used "poor" drivers or i didnt firstlly run mobo drivers then every driver step by step not using "device manager" but using setup.exe program that comes with the device driver cd

second thing. run msconfig.exe throu start, run and search for "Disable Fast Shutdown" and chick on it ( enable "Disable Fast Shutdown" )

hopefully this helps u

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...