Jump to content

P5gd1-vm


MtK
 Share

Recommended Posts

Hi,

I have a new ASUS P5GD1-VM Mainboard.

I have nothing connected on it! (PCI or PCX)

I have installed all drivers from the Package CD, & also tried downloading specific drivers from ASUS's site...

but... I still have a PCI Device not recognized, listed...

any suggestions?

Link to comment
Share on other sites


further invastigation shows that I have only PC SPEAKER sound, although, I have installed the REALTEK drivers.

trying to force the drivers of this device to the REALTEK drivers is not possible...

Link to comment
Share on other sites

Doh sorry, this isn't a DriverPacks topic...

Well, when you use my DriverPacks, it's recomended to use the DriverPacks BASE to slipstream them, because then you won't have to do much (3 extremely easy steps), and since V5.04.4 I've added a feature that slipstreams KB888111 automatically.

Link to comment
Share on other sites

Doh sorry, this isn't a DriverPacks topic...

Well, when you use my DriverPacks, it's recomended to use the DriverPacks BASE to slipstream them, because then you won't have to do much (3 extremely easy steps), and since V5.04.4 I've added a feature that slipstreams KB888111 automatically.

10X, but KB888111 is not my problem any more...

the proble is that REALTEK sound drivers are installed before the KB888111 is install, during my unattended installation...

does you DP solves that?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...